Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag29.02.2016 um 19:25 (UTC)    
Titel: [erledigt] Icelue-Hover funktioniert nicht

Hallöchen,

habe ein Problem auf meiner Testseite:
Arrow http://www.globe-testseite.de.tl

im Footer.
Da sind ja drei Buttons mit Hovereffekt.
Bei den beiden ersten klappt alles problemlos bei mouseover, aber bei dem dritten
bleibt der Hover "stehen", wenn man die Maus weg bewegt.

Wie kommt das Question Rolling Eyes

Hier mal der Code:
Zitat:
<table width="650" cellspacing="1" cellpadding="1" border="0" align="center">
<tbody>
<tr>
<td><a href="/Impressum.htm" onmouseover="a1.src='http://img.webme.com/pic/g/globe-testseite/thea-hov-butt.png';"
onmouseout="a1.src='http://img.webme.com/pic/g/globe-testseite/thea-nav-butt.png';" name="a1"><img border="0" src="http://img.webme.com/pic/g/globe-testseite/thea-nav-butt.png" title="" alt="" name="a1" />
</td>
<td> </td>
<td><a href="/Datenschutzerkl.ae.rung.htm" onmouseover="a2.src='http://img.webme.com/pic/g/globe-testseite/thea-hov-butt.png';"
onmouseout="a2.src='http://img.webme.com/pic/g/globe-testseite/thea-nav-butt.png';" name="a2"><img border="0" src="http://img.webme.com/pic/g/globe-testseite/thea-nav-butt.png" title="" alt="" name="a2" />
</td>
<td> </td>
<td><a href="/Partnerseiten.htm" onmouseover="a3.src='http://img.webme.com/pic/g/globe-testseite/thea-hov-butt.png';"
onmouseout="a3.src=http://img.webme.com/pic/g/globe-testseite/thea-nav-butt.png';" name="a3"><img border="0" src="http://img.webme.com/pic/g/globe-testseite/thea-nav-butt.png" title="" alt="" name="a3" />
</td>
</tr>
</tbody>
</table></center>


wer eine zündende Idee Idea hat, danke für Hilfe. Wink
______________
mfG design-globe


Zuletzt bearbeitet von design-globe am 01.03.2016, 15:25, insgesamt einmal bearbeitet
Beitrag01.03.2016 um 07:51 (UTC)    
Titel:

Moinsen,

Kleiner Fehler, große Auswirkung:
Dein Code:
<td><a name="a3" onmouseout="a3.src=http://img.webme.com/pic/g/globe-testseite/thea-nav-butt.png';" onmouseover="a3.src='http://img.webme.com/pic/g/globe-testseite/thea-hov-butt.png';" href="/Partnerseiten.htm"><img border="0" name="a3" alt="" title="" src="http://img.webme.com/pic/g/globe-testseite/thea-hov-butt.png">
</a></td>

Richtiger Code:
<td><a name="a3" onmouseout="a3.src='http://img.webme.com/pic/g/globe-testseite/thea-nav-butt.png';" onmouseover="a3.src='http://img.webme.com/pic/g/globe-testseite/thea-hov-butt.png';" href="/Partnerseiten.htm"><img border="0" name="a3" alt="" title="" src="http://img.webme.com/pic/g/globe-testseite/thea-hov-butt.png">
</a></td>

Da fehlt einfach nur ein ' Mr. Green
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beitrag01.03.2016 um 11:06 (UTC)    
Titel:

seo-suchmaschinenoptimierung hat Folgendes geschrieben:
Moinsen,
Da fehlt einfach nur ein ' Mr. Green

Mr. Green Mr. Green das ist ja irre,

danke seo Cool
______________
mfG design-globe


Zuletzt bearbeitet von design-globe am 01.03.2016, 15:24, insgesamt 2-mal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de