Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag30.07.2009 um 21:35 (UTC)    
Titel: [Erledigt] Links

Hi,

ich habe ein Problem, nämich habe ich halt eine eigende Navigation gemacht. Damit die eigentliche vom Baukasten aber weggeht habe ich im CSS code das reingesetzt:
Zitat:

a:visited{display: none;}
a:link{display: none;}


Nur habe ich ja jetzt das Problem, das die Links im content bereich alle verschwinden, die Links meiner eigenden Navi nicht.

Mfg


Zuletzt bearbeitet von pak-games am 31.07.2009, 11:00, insgesamt 2-mal bearbeitet
Beitrag30.07.2009 um 22:04 (UTC)    
Titel:

Hi,

Ich habe auch meine "Standart"Navigation entfernt, mit diesem Code hatte ich keinerlei Probleme:

Zitat:
#extraDiv2 {display: none;}
#extraDiv3 {display: none;}
#extraDiv4 {display: none;}
#extraDiv5 {display: none;}
#extraDiv6 {display: none;}
#pre_header {display: none;}
#post_header {display: none;}
#pre_content {display: none;}
#nav_heading{display: none;}
#nav{display: none;}
div.header{display: none;}
h1#title{display: none;}
h2#title span {display: none;}


Vlt. hilft er ja auch dir weiter Wink
______________
Beitrag31.07.2009 um 09:57 (UTC)    
Titel:

Danke Very Happy
Als ich mir deins angekuckt ahbe, ist mir auch gleich mein Fehler aufgefalen, Ich trote wollte ja auch nur die Navi ausblenden mit
Zitat:
#nav_heading{display: none;}
#nav{display: none;}
.

Der Fehler war noch drauf, da die Seite mal geschlossen war und alles ausgebledt wurde.
Danke und closed.
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de