Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag12.08.2009 um 09:58 (UTC)    
Titel: Design Iceblue : Button Hover Problem

Hi,
ich hab ein Problem mit dem Hover-Effekt bei der Navigation, statt eines Bildes (beim rüber gehen mit der Maus) kommt nur die Hintergrund Farbe?!?
Hier mal mein Code:

Zitat:
li.nav_element a{
display: block;
width: 115px;
high: 22px;
padding:4px;
font-weight: bold;
text-decoration: none;
text-align: left;
background-image:url(http://img.webme.com/pic/t/tipps-und-hilfe/nbutton-mittel.jpg);
border: 2px solid #000000;}

li.nav_element a:hover{
color: #000000;
background-image:url(http://img.webme.com/pic/t/tipps-und-hilfe/hnbutton-mittel.jpg);}


Kann es sein das ich color und nicht bachground-color ändern muss?

mfg Zabavar

P.S.: Mein Design ist CSS Wink


Zuletzt bearbeitet von zabavar am 12.08.2009, 11:01, insgesamt 2-mal bearbeitet
Beitrag12.08.2009 um 10:00 (UTC)    
Titel:

Hallo,

kleine Bitte bei Fragen zum Homepage-Design :

- bitte immer das Design mit angeben
- weil die Designs unterschiedliche Klassen haben
- User mit gleichen Problem finden schneller die Antwort für Ihr Design
- und dein Helfer muss nicht erst auf deiner Seite selbst nachsehen

Zu deiner Frage :

Wenn man eine Grafik / Bild nicht sehen kann ... einfach mal die Bild-URL prüfen.
http://img.webme.com/pic/t/tipps-und-hilfe/hnbutton-mittel.jpg
Das ist dein Hover-Bild . Es existiert nicht Wink

Gruß Wolle
______________
Beitrag12.08.2009 um 10:06 (UTC)    
Titel:

Hi,
erstmal Danke hät ich selbts drauf kommen können.
Was das Design betrifft hab ich erst bermerkt als die Frage schon online war habs dann nochmal berabeitet Wink
mfg Zabavar
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de