Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag21.10.2006 um 21:23 (UTC)    
Titel: [erledigt] "Myvideo" unter Firefox? PROBLEM

Hallo,
es ist mir schon etwas unangenehm zu fragen bei der Masse an gleichen Threads, aber wir bekommen es trotz zahlreicher Tipps aus den anderen Threads einfach nicht hin, dass unsere Videos auch unter Firefox laufen... Man sieht sie ja nicht mal...
Wir haben es einmal bereits hinbekommen und dann liefen sie unter dem IE nicht mehr Crying or Very sad
Kann ein netter Mensch mir das erklären, warum die Videos von myvideo bei uns nicht laufen (unter FF)?? Embarassed

Youtube läuft bei uns bei beiden...

Hier der Link: http://kornnatter.de.tl/%3Cb%3EVideos.htm

Vielen Dank im voraus!!

LG
Beitrag22.10.2006 um 01:37 (UTC)    
Titel:

Hallo

ja ich habe mir mal den Quellcode angesehen.
Die Videos, wenn man sie direkt von www.myvideo.de kopiert , sehen ja so aus:
(Die 5-stellige Video-Nummer habe ich mal durch XXXXX ersetzt)

<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" width="470" height="406"><param name="movie" value="http://www.myvideo.de/movie/XXXXX"></param><embed src="http://www.myvideo.de/movie/XXXXX" width="470" height="406" type="application/x-shockwave-flash"></embed></object>

Und so sah der Code pro Film bei Dir aus :
<object height="406" width="470" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"><param value="http://www.myvideo.de/movie/XXXXX" name="movie" /></object>

Wie Du siehst, fehlt etwas an deinem Code.
______________
Fragen bitte an http://find-templates.de.tl
Beitrag22.10.2006 um 09:24 (UTC)    
Titel:

Der Code wird automatisch so verändert, sobald ich es mit dem IE bearbeite (Schriftgröße der Überschrift, etc.). Da kann ich gar nichts gegen machen, ich habe eben alles unter FF neu gemacht und es lief auch - dann einmal mit dem IE dabei gegangen und schon war alles wieder weg Evil or Very Mad

Was muss ich tun, damit man es unter FF sowie IE abspielen kann??

Ich arbeite überwiegend mit dem IE, dementsprechend möchte ich es auch damit bearbeiten... leider nutzen ja aber viele diesen ollen Feuerfuchs zum surfen und die möchten bestimmt auch Videos sehen Wink

LG
Beitrag22.10.2006 um 14:05 (UTC)    
Titel:

Hallo,

oooh ich sehe ja jetzt erst, Du kommst ja auch aus Flensburg Very Happy

Zu Deinem Problem. Du hast Recht .
Ich habe das ganze auf 3 verschiedenen HP-Seiten getestet.
Mit dem IE und mit dem Mozilla-Browser.

Es ist tatsächlich so, das der eingefügte myvideo-Code umgeworfen wird.
Ich musste meine Videos von myvideo.de bei "stefan-bossow" einfügen,
und habe dann seine Seite bei mir eingebunden,
damit die myvideo-Filme auch mit Mozilla zu sehen sind.

Deine Frage werde ich mal an die "Technik" weiterreichen.

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag22.10.2006 um 14:33 (UTC)    
Titel:

Also es scheint so, als mag der IE die Codes von www.myvideo.de nicht .

Folgenden Vorschlag von "Fritz" :
Verwende diesen Code hier, um "myvideo-Filme" auch für den Mozilla sichtbar zu bekommen:

<script language="JavaScript">
var ver = navigator.appName;
if (ver == "Microsoft Internet Explorer") {
document.write('<object height="406" width="470" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"><param value="http://www.myvideo.de/movie/XXXXX" name="movie" /></object> ');
}else{
document.write('<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" width="470" height="406"><param name="movie" value="http://www.myvideo.de/movie/XXXXX"></param><embed src="http://www.myvideo.de/movie/XXXXX" width="470" height="406" type="application/x-shockwave-flash"></embed></object>');
}
</script>

In diesen Code müsstest Du 3 mal die Video-URL von myvideo einfügen.
Die Video-URL von "myvideo" enden mit einer 5-stelligen Zahl, Beispiel:
http://www.myvideo.de/movie/XXXXX

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag22.10.2006 um 15:12 (UTC)    
Titel:

Jepp, ist mir schon in nem anderen Thread aufgefallen, dass Du auch aus FL bist - hatte dort mal unbekannterweise einen Gruß reingeschrieben, ist wohl untergegangen Wink

Zu den Codes:
Wird jetzt sofort ausprobiert - melde mich wenn es klappt - oder nicht...

Vielen Dank schon mal für die ganze Mühe!!

LG
Beitrag22.10.2006 um 15:25 (UTC)    
Titel:

Also, habe es probiert mit dem Code, aber leider scheint es nicht zu funktionieren. Weder mit IE noch FF sehe ich was Crying or Very sad

Hier der Link zur Testseite:

http://kornnatter.de.tl/Test.htm

Code ist richtig eingefügt.

Der Code hat übrigens 6 Zahlen am Ende Wink

Bei Dir hatte ich auch schon geschaut und war schon verwundert, da ich Deine Videos mit beiden Browsern sehen konnte Shocked

*Offtopic: Das 5. Video von Dir ist richtig genial!! Laughing Laughing Laughing *
Beitrag22.10.2006 um 18:08 (UTC)    
Titel:

hallo,

also der Code ist richtig von Fritz.

Allerdings.... die Video-URL..... das muss die URL mit movie im Code sein.
Ich hab dir ja extra die beispiel-URL geschrieben Wink

Du hast die mit "watch" eingefügt.....

Du musst die Video-URL aus dem Code nehmen, welchen myvideo anbietet,
diese hier http://www.myvideo.de/movie/XXXXX mit movie in der URL Wink
______________
Fragen bitte an http://find-templates.de.tl
Beitrag22.10.2006 um 19:03 (UTC)    
Titel:

Embarassed Embarassed
Jaja, wenn man nicht richtig hinschaut...

Jetzt klappt es. Ich danke Dir!!

Meinst Du man sollte den Thread mal oben antackern oder es nochmal extra irgendwo schreiben?? Es haben bestimmt mehrere diese Probleme, bei Videos die bei www.myvideo.de hochgeladen wurden.

Nochmals vielen Dank!!!

LG
Beitrag22.10.2006 um 19:14 (UTC)    
Titel:

Ja wurde oben unter "Wichtig" eingefügt.....
Problem bei "myvideo-Filme" Wink
______________
Fragen bitte an http://find-templates.de.tl
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de