Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag18.08.2009 um 19:12 (UTC)    
Titel: Imagemap - Was fehlt mir??

Hallo!!

Will ein Bild mit mehreren Links/Verweisen versehen.
Habe es auch getan und mir den Code mit "Fast-Image-Map 2" ausspucken lassen. Doch leider bringt der code nichts. Im Editor wird das Bild umrandet (Die Grafik nicht zu erkennen) angezeigt. Auf der Homepage sieht man nichts.

Vielleicht erkennt ihr den Fehler:

<map name="DasKommando" id="DasKommando">
<area shape="rect" coords="19,17,311,214" href="http://kv09.de.tl/Ueber-UNS.htm" alt="UEBER UNS" title="UEBER UNS" />
<area shape="rect" coords="517,6,802,91" href="http://kv09.de.tl/Standpunkte-der-Gruppe.htm" alt="Standpunkte der Gruppe" title="Standpunkte der Gruppe" />
<area shape="rect" coords="609,378,800,512" href="http://kv09.de.tl/Sektion-F-.-U-.-K.htm" alt="Sektion F.U.K" title="Sektion F.U.K" />
</map>
<img src="daskommando.jpg" width="800" height="600" border="0" alt="DasKommando" title="DasKommando" usemap="#DasKommando" />


Grüße
Beitrag18.08.2009 um 19:16 (UTC)    
Titel: Re: Imagemap - Was fehlt mir??

kv09 hat Folgendes geschrieben:
<map name="DasKommando" id="DasKommando">
<area shape="rect" coords="19,17,311,214" href="http://kv09.de.tl/Ueber-UNS.htm" alt="UEBER UNS" title="UEBER UNS" />
<area shape="rect" coords="517,6,802,91" href="http://kv09.de.tl/Standpunkte-der-Gruppe.htm" alt="Standpunkte der Gruppe" title="Standpunkte der Gruppe" />
<area shape="rect" coords="609,378,800,512" href="http://kv09.de.tl/Sektion-F-.-U-.-K.htm" alt="Sektion F.U.K" title="Sektion F.U.K" />
</map>
<img src="daskommando.jpg" width="800" height="600" border="0" alt="DasKommando" title="DasKommando" usemap="#DasKommando" />


Hi, einen Fehler erkenne ich sofort: Die BIld-url (fett mariert) . Da wirhier keinen FTP zugang haben, musst du die volle url angeben (http://img.webme.com/img...).
ansonsten könnte alles funktionieren, wenn der Codee ansonsten stimmt. Wink
______________

Beitrag18.08.2009 um 19:18 (UTC)    
Titel:

Hi, an folgender Stelle fehlt das Bild:
Zitat:
<map name="DasKommando" id="DasKommando">
<area shape="rect" coords="19,17,311,214" href="http://kv09.de.tl/Ueber-UNS.htm" alt="UEBER UNS" title="UEBER UNS" />
<area shape="rect" coords="517,6,802,91" href="http://kv09.de.tl/Standpunkte-der-Gruppe.htm" alt="Standpunkte der Gruppe" title="Standpunkte der Gruppe" />
<area shape="rect" coords="609,378,800,512" href="http://kv09.de.tl/Sektion-F-.-U-.-K.htm" alt="Sektion F.U.K" title="Sektion F.U.K" />
</map>
<img src="daskommando.jpg" width="800" height="600" border="0" alt="DasKommando" title="DasKommando" usemap="#DasKommando" />
Du musst zuerst das Bild hier hochladen:
http://www.homepage-baukasten.de/bilder.php

Anschließend fügst du bei der roten Stelle die Bild URL der Grafik ein,
die Bild URL findest du durch einen "Rechtsklick -> Eigenschaften" auf dem Bild heraus.
Oder du gehst zu "Eigene Bilder verwalten", dort siehst du die Namen der Bilder, die du hochgeladen hast.
Hier klickst du dann den Namen mit einem Rechtsklick an und wählst
-> Internet Explorer = "Verknüpfung kopieren" aus.
-> Mozilla Firefox = "Link Adresse kopieren" aus.

mfg Dominik
______________
Besucht die offizielle Hilfeseite vom Homepage-Baukasten:

Iceblue Generator | Red Generator | Butterfly Generator
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de