Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag27.08.2009 um 17:39 (UTC)    
Titel: Iceblue: Hover Effekt bleibt stehen

Ich möchte im content ein Bild mit Hover effekt einbauen.Es funktioniert auch soweit:wenn ich mit der Maus draufgehe kommt der Hover. Aber wenn die Maus den Bildbereich verläßt verschwindet der Hover nicht (was er soll). Wie löse ich mein Problem?



Ich habe folgendes in den Quellcode eingegeben:


<script language="JavaScript">
aus1 = new Image();
aus1.src = "http://img.webme.com/pic/v/veterans/buttom7.gif";
an1 = new Image();
an1.src = "http://img.webme.com/pic/v/veterans/buttom8.gif";
</script>

<br />

<img onmouseover="a1.src='http://img.webme.com/pic/v/veterans/buttom8.gif';" onmouseout="a1.src="http://img.webme.com/pic/v/veterans/buttom7.gif';" name="a1" src="http://img.webme.com/pic/v/veterans/buttom7.gif" />


Vielen dank für Hilfe im voraus


Zuletzt bearbeitet von veterans am 27.08.2009, 19:07, insgesamt 2-mal bearbeitet
Beitrag27.08.2009 um 17:54 (UTC)    
Titel:

Meinst du den Button im Design?
Wenn ja, hat es aber nichts mit dem Code zu tun...
Du musst dazu folgenden Code bei "Text über dem Design" entfernen:
Zitat:
tr.checked_menu td{background-image: url(http://img.webme.com/pic/v/veterans/buttom8.gif);}
mfg Dominik
______________
Besucht die offizielle Hilfeseite vom Homepage-Baukasten:

Iceblue Generator | Red Generator | Butterfly Generator
Beitrag27.08.2009 um 18:22 (UTC)    
Titel:

ich möchte den Hover effekt im content (also in dem mittleren Feld, rechts neben der Navigation) auf ein Bild mit link anwenden.Mein Problem ist:Ohne das ich das Bild anklicke(ich gehe nur einmal mit dem Mauszeiger drüber) bleibt der Hover effekt.


Zuletzt bearbeitet von veterans am 27.08.2009, 21:46, insgesamt 2-mal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de