Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag04.01.2010 um 14:41 (UTC)    
Titel: mehrere Bilder in eine rechte Box

hallo,

wollt mal fragen ob das geht das mehrere bilder in einer rechte box sich immer wie wechseln können???is jetz bestimmt ne scheiss erklärung aber guckt doch einfach mal unter http://materialmord.blogspot.com/,da in der rechten leiste unter "neuste bilder"is das genau so wie ich das meine...


mfg.
Beitrag04.01.2010 um 15:04 (UTC)    
Titel:

Die Bilder stammen von Picasa. Denke mal, das es dort ein Code zum einbetten gibt. Also am besten mal dort registrieren und testen Wink
______________
Dj Sunshine - Ihr Party Dj in Norddeutschland
Beitrag04.01.2010 um 15:08 (UTC)    
Titel:

Code:
<img alt="" scr="HIER DEINE BILDURL">


kannste so oft da einfügen wie du willst,
Bilder sollten halt die gleiche breite haben, sieht sonst etwas unprofessionell aus.

Anderenfalls kannst du auch 1 Box pro Bild machen oder aber du machst ne Art Diashow rein, wo die Bilder dann wechseln, dies ist jedoch nur mit JavaScript möglich, da PHP hier nicht nutzbar ist.

ciao
______________
disco pogo...dingelingeling...und alle atzn sign!
Beitrag04.01.2010 um 15:10 (UTC)    
Titel:

ja ich meine ja sowas das die bilder immer wechseln
Beitrag04.01.2010 um 15:16 (UTC)    
Titel:

hi,

achso, ist natürlich aufgrund des JavaScriptes net so zu empfehlen.
Hab auch gerad mal versucht nen PHP Code auszuführen,
natürlich erfolglos, so sollte das ja auch sein.

Du hast also nur die Möglichkeit das mit JS zu machen.

ciao
______________
disco pogo...dingelingeling...und alle atzn sign!
Beitrag04.01.2010 um 15:47 (UTC)    
Titel: Re: mehrere Bilder in eine rechte Box

...
______________
Freundliche Grüße von Gralsbote



Zuletzt bearbeitet von dozen-roses am 01.02.2010, 20:50, insgesamt einmal bearbeitet
Beitrag04.01.2010 um 16:10 (UTC)    
Titel:

Hi all,

habe das auch mal ausprobiert.
Aber egal wie viele Bilder ich einfüge,es kommt
immer nur das erste eingefügte Bild.

Aber warum

MFG: Question
Beitrag04.01.2010 um 17:34 (UTC)    
Titel:

Zitat:
<MARQUEE style="background-color:transparent; border: 1px solid #000000; width:160px; height:200px; " direction="up" behavior="scroll" scrollamount="2" >
<IMG src="bildadresse.jpg" alt=""><br />
<IMG src="bildadresse.jpg" alt=""><br />
<IMG src="bildadresse.jpg" alt=""><br />
<IMG src="bildadresse.jpg" alt="">
</MARQUEE>


Beim roten fügst du die Bildadresse ein, die findest du immer bei den Bildeigensschaften.

Das grüne kannst, musst du aber nicht verändern. Es formatiert den Lauf des Inhalts,
zum Beispiel die Richtung, Schnelligkeit, etc.

Einfach dann den Code kopieren und bei der rechten Box einfügen, es funktioniert
100%, ansonsten würde es bei mir ja nicht laufen Wink
______________
Spendet jetzt für den User -Name entfernt - , damit er sich ein Duden kaufen kann, da seine Schreibkünste die einens 11-jährigen sehr stark ähneln. Smile
Beitrag04.01.2010 um 17:41 (UTC)    
Titel:

Ok, danke ich probier es nochmal.

MFG:
Beitrag04.01.2010 um 17:57 (UTC)    
Titel:

Also ich will ja nicht nerven, aber es geht nicht.
Ich füge die Bilder ein (ich ruf ein bild auf, mache nen rechtsklick
und kopiere die url. adresse) aber nur das erste bild kommt.
Die anderen icht, haste mal nen beispiel für mich wie das auszusehen hat.
Oder was mache ich falsch????????

MFG: Question

So sieht es aus, was ist da falsch????

<MARQUEE style="background-color:transparent; border: 1px solid #000000; width:160px; height:200px; " direction="up" behavior="scroll" scrollamount="2" >
<IMG src="http://img.webme.com/pic/s/surviv3-clan/bioschuss.jpg" alt=""><br />
<IMG src="http://img.webme.com/pic/s/surviv3-clan/monster.jpg" alt=""><br />
<IMG src="http://img.webme.com/pic/s/surviv3-clan/ut3kampfpic2.jpg" alt=""><br />
<IMG src="http://img.webme.com/pic/s/surviv3-clan/raptorundcacaida.jpg" alt=""><br />
</MARQUEE>


Zuletzt bearbeitet von surviv3-clan am 04.01.2010, 19:00, insgesamt einmal bearbeitet
Beitrag04.01.2010 um 18:08 (UTC)    
Titel:

ich habs auch gerad gemacht,funktioniert zwar super aber die bilder werden viel viel zu gross angezeigt...
wie mache ich das...
könnt ja mal gucken ich lasse es mal drin
Beitrag04.01.2010 um 18:18 (UTC)    
Titel:

???
Beitrag04.01.2010 um 18:23 (UTC)    
Titel:

Hi hohenferchesar-racing,

ich sehe nur ein Bild bei dir von den Scheinwerfer, sonst sehe ich da kein Bild.
haste jetzt mehrehre Bilder drin??? Ichs ehe nur eins.
Oder liegt das an irgendeiner einstellung, zb. im explorer8 oder hier bei einstellungen bei den bildern??????

FZR600 3HE Genisis fahrer (offen) grüsst Mr. Green

MFG: andy600


Zuletzt bearbeitet von surviv3-clan am 04.01.2010, 19:26, insgesamt einmal bearbeitet
Beitrag04.01.2010 um 18:26 (UTC)    
Titel:

hi surviv3-clan Mr. Green

ich hab firefox.den mist bestimmt den scheinwerfer vom auto oder?und der is ganz groß...also bei mir läuft das bild von oben nach unten runter...

mfg.250ccmSimson(offen) Mr. Green Mr. Green Mr. Green Mr. Green
Beitrag04.01.2010 um 18:36 (UTC)    
Titel:

hey surviv3-clan,

bei dir gehts doch jetz oder nicht?hab gerad mal deine seite gesehen passt doch alles.
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de