Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag12.01.2010 um 19:57 (UTC)    
Titel: HTML: Es wird nur ein Link mit Hover Effekt angezeigt?!?

Ich habe folgendes Problem, ich will mehrere Links via Bild (mit Hovereffekt) auf meiner Seite platzieren, leider will das irgendwie nicht. Es wir immer nur der obere Link angzeigt. Sprich: Lokalisten wird angezeigt Twitter aber nicht.
ich poste einfahc mal hier meinen Code in der Hoffnung das mir jemand helfen kann.

Test unter dem Design:

<a class="Lokalisten" href="http://twitter.com/auxtrem"></a
<a class="Twitter" href="http://twitter.com/auxtrem"></a


CSS Code ohne Style Tags:

body {background-color:#000000;}


a.Lokalisten {
display:block;
width:203px;
height:37px;
background:transparent url("http://img.webme.com/pic/a/auxtrem/lokalistenlogo.png") no-repeat bottom right;
}

a.Lokalisten:hover {
display:block;
width:203px;
height:37px;
background:transparent url("http://img.webme.com/pic/a/auxtrem/lokalistenhover.png") no-repeat bottom right;


a.Twitter {
display:block;
width:182px;
height:45px;
background:transparent url("http://img.webme.com/pic/a/auxtrem/twitterlogo.png") no-repeat bottom right;
}

a.Twitter:hover {
display:block;
width:182px;
height:45px;
background:transparent url("http://img.webme.com/pic/a/auxtrem/twitterhover.png") no-repeat bottom right;


mfg


Zuletzt bearbeitet von auxtrem am 12.01.2010, 23:01, insgesamt einmal bearbeitet
Beitrag12.01.2010 um 22:01 (UTC)    
Titel:

Hallo,
bei dem Code "Text unter dem Design" ist ein kleiner Fehler vorhanden:
Zitat:
<a class="Lokalisten" href="http://twitter.com/auxtrem"></a>
<a class="Twitter" href="http://twitter.com/auxtrem"></a>
Das rote fehlte, wodurch der 2. Link nicht angezeigt werden konnte...

mfg Dominik
______________
Besucht die offizielle Hilfeseite vom Homepage-Baukasten:

Iceblue Generator | Red Generator | Butterfly Generator
Beitrag13.01.2010 um 07:23 (UTC)    
Titel:

ahh okay danke,
funktoniert aber immer noch nicht Sad
Beitrag14.01.2010 um 22:52 (UTC)    
Titel:

So, ich habe dir mal einen kleinen Code geschrieben...
Man sollte Bilder auch nicht unbedingt per "Link" einfügen Wink

Der Code:
Zitat:
<script language="JavaScript">
normal1 = new Image();
normal1.src = "http://img.webme.com/pic/a/auxtrem/lokalistenlogo.png";
normal2 = new Image();
normal2.src = "http://img.webme.com/pic/a/auxtrem/twitterlogo.png";
hover1 = new Image();
hover1.src = "http://img.webme.com/pic/a/auxtrem/lokalistenhover.png";
hover2 = new Image();
hover2.src = "http://img.webme.com/pic/a/auxtrem/twitterhover.png";
</script>
<a href="http://www.lokalisten.de/id/AuXtrem" onmouseover="a1.src='http://img.webme.com/pic/a/auxtrem/lokalistenhover.png';" onmouseout="a1.src='http://img.webme.com/pic/a/auxtrem/lokalistenlogo.png';" name="a1"><img src="http://img.webme.com/pic/a/auxtrem/lokalistenlogo.png" border="0" alt="Lokalisten" name="a1"></a>
<a href="http://twitter.com/auxtrem" onmouseover="a2.src='http://img.webme.com/pic/a/auxtrem/twitterhover.png';" onmouseout="a2.src='http://img.webme.com/pic/a/auxtrem/twitterlogo.png';" name="a2"><img src="http://img.webme.com/pic/a/auxtrem/twitterlogo.png" border="0" alt="Twitter" name="a2"></a>
mfg Dominik
______________
Besucht die offizielle Hilfeseite vom Homepage-Baukasten:

Iceblue Generator | Red Generator | Butterfly Generator
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de