Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag23.01.2010 um 16:18 (UTC)    
Titel: Unterschiede IE.8 und Firefox!

Hallo!

Problem: Meine Seiten werden im IE.8 und dem Firefox unterschiedlich angezeigt!
Auf der Startseite ist ein Bilderlauf mit 10 Bildern die im Firefox auch alle durchlaufen. Im Explorer laufen aber nur 2 durch! Warum????
Der Header wird ebenfalls anders dargestellt.

Habe eine eigene Linkliste erstellt die mit dem Firefox richtig dargestellt wird. Mit dem Explorer ist die Seite eine katastrophe! Es ist alles nach rechts verschoben!

So wie der Firefox es anzeigt soll es sein. Aber die Besucher der Page benutzen auch den IE.
kennt da einer ne Lösung?


Zuletzt bearbeitet von ideal-standard-hoogstede am 23.01.2010, 17:23, insgesamt einmal bearbeitet
Beitrag23.01.2010 um 16:36 (UTC)    
Titel:

Also bei mir ist sowohl im IE als auch im FF bei den Links alles zentriert mittig. Und auch auf der Startseite laufen bei beiden alle Bilder durch.
______________
Beitrag23.01.2010 um 17:28 (UTC)    
Titel: Komisch

Versteh ich nicht! Bei mir und auch bei anderen ist dieses Problem da. Kann das an Einstellungen im Explorer 8 liegen?
Beitrag23.01.2010 um 18:51 (UTC)    
Titel:

ich hab auch den ie8 und sehe ebenfalls nur 2 bilder. ich glaube der code, der vor 3 monaten noch hier ging, sich geändert hatte. der muss umgeschrieben werden.

wart mal auf bielefeld-club, der hat bestimmt den richtigen code für dich.

zu den links: bis auf MC Wotan ist alles zentriert. markiere das bild und klick im editor auf zentrieren oder du schaust im quellcode und änderst von right auf center.


gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell



Zuletzt bearbeitet von 6p-iceblue am 23.01.2010, 19:53, insgesamt einmal bearbeitet
Beitrag23.01.2010 um 22:40 (UTC)    
Titel:

Hallo,

ist zwar nicht die Lösung deines Problems, aber probiere mal folgendes:

Klicke in deinem Browser (Internet Explorer) oben auf die Registerkarte

<Extras>

und mach ein Häkchen bei

<Kompatibilitätsansicht>.

Dann sind zumindest die Scrollbalken weg (die ich im IE 8 auch gesehen habe)

Warum das tun:

Microsoft hat die Engine für die Verarbeitung der Style Sheets komplett überarbeitet, um die Webstandards besser einzuhalten - im Grunde eine lobenswerte Neuerung. IE8 verstümmelt nun zahlreiche Webseiten. Die vertikalen Abstände auf unseren Seiten sind teilweise anders als bisher, die Positionierung von grafischen Elementen stimmt nicht mehr.

Am Besten machst du noch das:

Dort wo du den Haken bei Kompatibilitätsansicht gemacht hast, findest du eine Position tiefer

<Einstellungen der Kompatibilitätsansicht>.



Auch dort setzt du unten den Haken bei

<alle Webseiten im Kompatibilitätsansicht anzeigen>

Gruß Marco
______________
Mit besten Grüßen Marco
www.harley-motorcycles.de

Beitrag24.01.2010 um 09:53 (UTC)    
Titel: Keine Lösung

Erstmal Danke für die Antworten.
Also mit der Linkliste ist nun alles zentriert. Danke Gringo!
Aber mit der Bildlaufleiste klappt es nicht.
Wäre schön wenn einer den richtigen Code kennen würde!
Beitrag24.01.2010 um 15:38 (UTC)    
Titel:

ich gebe dir mal den code von meiner bildlaufleiste. ändere die bilderurl, maße, geschwindigkeit, richtung und grösse.

Code:
<center><MARQUEE style="background-color:transparent; border: 0px solid #ffffff; height:150px; width:156px " direction="down" behavior="scroll" scrollamount="2">
<table border="0"><tr><td>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/1wowmini.png"/></br> </br>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/scifiklein.png"/></br></br>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/1bluemini.png"/></br></br>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/mickklein.png"/></br></br>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/1candymini.png"/></br></br>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/1italiamini.png"/></br></br>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/1clanmini.png"/></br></br>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/1rockamini.png"/></br></br>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/metallklein.png"/></br></br>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/1oldtimermini.png"/></br></br>
<IMG src="http://img.webme.com/pic/6/6p-iceblue/oliveiraklein.png"/></br></br> 
<IMG src="http://img.webme.com/pic/6/6p-iceblue/rosaklein.png"/></br></br>
</td></tr></table>
</MARQUEE></center>


oder schau was an dem code anders ist als in deinem. kopiere beide codes in einer txt datei und vergleiche. heb den originalcode von dir aber zusättlich auf.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell



Zuletzt bearbeitet von 6p-iceblue am 24.01.2010, 16:38, insgesamt einmal bearbeitet
Beitrag24.01.2010 um 18:33 (UTC)    
Titel: Thread schliessen

Problem ist behoben! Thread kann geschlossen werden. Vielen Dank an alle die geholfen haben!
Beitrag24.01.2010 um 19:11 (UTC)    
Titel:

Danke an die Helfer

und danke für die positive Rückmeldung Very Happy
______________
Spendet jetzt für den User -Name entfernt - , damit er sich ein Duden kaufen kann, da seine Schreibkünste die einens 11-jährigen sehr stark ähneln. Smile
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de