Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag27.01.2010 um 16:25 (UTC)    
Titel: Laufschrift

Mal eine kurze Frage,
würde gerne eine Laufschrift integrieren. Den Code habe ich, aber die Schrift bewegt sich nur, wenn ich die Maus bewege!?

Kann mir wer helfen?
______________
100% TuS Obenstrohe
Beitrag27.01.2010 um 16:27 (UTC)    
Titel:

Wenn du folgenden Code verwendest sollte es gehen:
Zitat:
<marquee>Dein Text</marquee>

Das rote kannst du beliebig ändern.

Mit dem Code kannst du genauere Angaben machen:
Zitat:
<marquee scrollamount="50"scrolldelay="5">Dein Text</marquee>


Pixelanzahl zwischen den Scrollmomenten
Verzögerung in milisekunden


Zuletzt bearbeitet von tjpeiler-designs am 27.01.2010, 17:32, insgesamt 3-mal bearbeitet
Beitrag27.01.2010 um 16:33 (UTC)    
Titel:

Habe beides ausprobiert. Sobald ich die Maus bewege, läuft es. Ansonsten bleibt es stehen!???
______________
100% TuS Obenstrohe
Beitrag27.01.2010 um 16:35 (UTC)    
Titel:

Bei mir funktioniert die Laufschrift auf dieser Seite ohne Probleme:
http://stehtisch.de.tl/
Beitrag27.01.2010 um 16:40 (UTC)    
Titel:

Also auch bei mir läuft die Schrift nur wen ich die Maus bewege, ansonnsten steht Sie.

Habe die aktuelle FF Version
______________


Zuletzt bearbeitet von gbpics4all am 27.01.2010, 17:40, insgesamt einmal bearbeitet
Beitrag27.01.2010 um 16:45 (UTC)    
Titel:

gbpics4all hat Folgendes geschrieben:
Also auch bei mir läuft die Schrift nur wen ich die Maus bewege, ansonnsten steht Sie.

Habe die aktuelle FF Version

Hi,
komisch. Hab auch die bisher neuste Feuerfuchs-Version und es funktioniert
prima.

Übersicht der getesteten Browser:
- Firefox 3 - funktioniert
- Google Chrome - funktioniert
- Internet Explorer 7 - funktioniert
- Internet Explorer 8 - funktioniert

EDIT:

Falls relevant, mein Betriebssystem ist "Windows Vista - Home Premium".

Gruss
Riki


Zuletzt bearbeitet von riki-designs am 27.01.2010, 17:54, insgesamt einmal bearbeitet
Beitrag27.01.2010 um 16:50 (UTC)    
Titel:

Scheint am Computer zu liegen. Zumindest gehts bei mir auch.
Mein Bertriebssystem: Windows XP
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de