Suche im Forum:
Suchen


Autor Nachricht
Beitrag06.04.2010 um 11:12 (UTC)    
Titel: Bild oder Text unter der Navigation

Hallo an alle,

ich hoffe das ich hier richtig bin und das mir einige von Euch helfen können. ich würde gerne unter der Navigation auf der rechten Seite, einige kleine Bilder oder Buttons sowie Text einfügen damit diese Seite nicht so kalt erscheint. Gerne würde ich dies auch unter den Boxen machen auf der Linken Seite.
Ich habe das Iceblue !!!

Kann mir hier jemand weiter helfen ??? ich bin Abfänger und habe da keine Ahnung.

Danke an alle.


LG Thomas
Beitrag06.04.2010 um 13:16 (UTC)    
Titel:

Hallo Thomas,

unter der Navigation links ist das kein Problem, auf der rechten Seite bei den Boxen bin ich mir nicht sicher.

Aber: Ich würde keine weiteren Bilder mehr einfügen an Deiner Stelle aus folgendem Grund:

Du hast einen animierten Header, Du hast einen animierten Background und auch noch Lauftext in einer Box. Wenn Du da jetzt noch Bildchen ins Design machst - welches ich recht schön finde - dann würde mir persönlich die Seite viel zu unruhig werden. Solltest Du Dir noch mal überlegen. Ich würde lieber die einzelnen Seiten nicht so lang machen, sondern einen Seitenumbruch, anstatt die Navi und die Boxen künstlich mit Bildern zu verlängern.

lg
______________

Zitat: "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber beim Universum bin ich mir noch nicht ganz sicher"
Beitrag06.04.2010 um 14:07 (UTC)    
Titel:

Hey Thomas,
also, damit du in der Navi ein Bild einfügen kannst, musst du folgendes machen:

-> Erstelle eine neue Seite
-> Klicke auf "Optionen anzeigen" und im Menü wählst du aus "Menüpunkt ohne Link"
-> Füge folgenden Code in den Seitennamen ein:

Zitat:
<img src="http://bildadresse.jpg" />


Bei Bildadresse musst du logischerweise die Adresse des Bildes einfügen.

Wie finde ich die Bildurl heraus ?

-> Lade das Bild unter "Eigene Bilder verwalten" hoch
-> Mache auf das Bild einen Rechtsklick -> Eigenschaften
-> Bildurl kopieren ( -> Rechtsklick -> Kopieren )

Dann kopierst du die Adresse in den Code rein.

-> Nur noch speichern
-> Fertig Wink

Mfg
GamingParadise
Beitrag06.04.2010 um 14:54 (UTC)    
Titel:

Danke Euch beiden für die rasche Antwort, mal schauen was und wie ich es machen werde. Danke nochmals Mr. Green

LG Thomas
Beitrag09.04.2010 um 17:35 (UTC)    
Titel:

.....ja das geht so, aber dann wiederholt sich der Navibutten je nach Größe des Bildes - auch doof


oder auf CSS bzw. Design RED umstellen, da gehts 100%ig
______________
MfG aus der Schule

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
wobei ich mir beim Universum nicht ganz sicher bin. (Albert Einstein)
Beitrag21.07.2010 um 12:27 (UTC)    
Titel:

gamingparadise hat Folgendes geschrieben:
Hey Thomas,
also, damit du in der Navi ein Bild einfügen kannst, musst du folgendes machen:

-> Erstelle eine neue Seite
-> Klicke auf "Optionen anzeigen" und im Menü wählst du aus "Menüpunkt ohne Link"
-> Füge folgenden Code in den Seitennamen ein:

Zitat:
<img src="http://bildadresse.jpg" />


Bei Bildadresse musst du logischerweise die Adresse des Bildes einfügen.

Wie finde ich die Bildurl heraus ?

-> Lade das Bild unter "Eigene Bilder verwalten" hoch
-> Mache auf das Bild einen Rechtsklick -> Eigenschaften
-> Bildurl kopieren ( -> Rechtsklick -> Kopieren )

Dann kopierst du die Adresse in den Code rein.

-> Nur noch speichern
-> Fertig Wink

Mfg
GamingParadise



Hallo! Wenn ich das so wie hier beschrieben mache, fängt das Bild bei mir bei der Navischrift an http://www.warmer-mobildisco.de.tl , also zu weit rechts. Dadurch werden die anderen Navibuttuns auch automatisch zu lang. Wie kriege ich das Bild linksbündig???
Beitrag30.07.2010 um 17:10 (UTC)    
Titel: Dankw

Hey cool hab ich gebraucht aber wenn es eine normale seite ist wir das bild umrahmt...
______________
Komm auf www.witziges-und-mehr.de.tl
Beitrag09.11.2010 um 15:33 (UTC)    
Titel:

Hi wenn ich das mache bekomme ich die fehlermeldung

,,Unerlaubte Zeichenkombination im Titel"

was habe ich falsch gemacht ??
Beitrag18.11.2010 um 17:36 (UTC)    
Titel:

das gleich problem hab ich auch :

Fehler:
Unerlaubte Zeichenkombination im Titel

...
Beitrag20.11.2010 um 16:04 (UTC)    
Titel:

darkeyes-mosbach hat Folgendes geschrieben:
das gleich problem hab ich auch :

Fehler:
Unerlaubte Zeichenkombination im Titel

...


um ein bild unter der navi zu packen, musst du diesen ábschnitt im code ändern:

Zitat:
td.edit_below_nav img{visibility: hidden;}
td.edit_below_nav{background-image: url(URL);
background-position: center top;background-repeat: no-repeat;}


in dem roten kommt dann die url des bildes. breite 185 pixel. das feld hat aber eine begrenzung. weiss es jetzt nicht genau, aber höhe 220 könnte noch passen.

der code gilt natürlich für iceblue. oder welches problem hast du jetzt?

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell



Zuletzt bearbeitet von 6p-iceblue am 20.11.2010, 17:06, insgesamt 2-mal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de