Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag06.04.2010 um 17:26 (UTC)    
Titel: Header wird im IE nicht angezeigt.

Hallo,
mein Header wird im IE nicht angezeigt. Im FF paßt alles.
Das Headerbild habe ich schon vor Wochen hochgeladen, aber erst heute habe ich durch Zufall in den IE geschaut und gesehen, das der gar nicht vorhanden ist.

Kann mir da einer weiterhelfen.

Danke schon mal im Vorraus

Gruß
Jürgen
Beitrag06.04.2010 um 17:35 (UTC)    
Titel:

müsstest vielleicht mal die url des headers posten.

kannst du den header im design red nicht mittels code einfügen? leider hab ich den code für dein design nicht parat.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beitrag07.04.2010 um 04:42 (UTC)    
Titel:

Hallo Gringo, habe mit dem Header schon deinen früheren Rat von Dir befolgt und diese über die Seite (irgendwas mit 666, mehr weiß ich gerade nicht) hochgeladen, weiß aber nicht, wo ich es einfügen kann. Kann nur im Design den Header vom Baukasten direkt eintragen.

Gruß
Jürgen
Beitrag08.04.2010 um 18:08 (UTC)    
Titel:

kann mir den wirklich niemand helfen? bin für jeden Tipp dankbar
Beitrag08.04.2010 um 18:13 (UTC)    
Titel:

Füg bei "Text über dem Design" irgendwo zwischen <style type="text/css"> und </style> das hier ein und guck dann nochmal:

Zitat:
.edit_header{background-image:url(http://img.webme.com/pic/w/wild-corner-tattoo/headertattoo2.jpg);}

mfg
______________



Zuletzt bearbeitet von 3fragezeichen am 08.04.2010, 19:13, insgesamt 2-mal bearbeitet
Beitrag09.04.2010 um 04:37 (UTC)    
Titel:

geht leider nichts, was gibt es sonst noch für möglichkeiten, bzw an was liegt das.

Gruß
Jürgen
Beitrag09.04.2010 um 05:51 (UTC)    
Titel:

versuch mal folgendes: nimm den haeder mal weg und weise ihn dann über den internetexplorer zu.

eventuell bringt das ja was.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beitrag09.04.2010 um 12:29 (UTC)    
Titel:

Hallo,
habe jetzt einen anderen Header mit 1000x178 Pixel gemacht und über den IE hochgeladen und eingefügt, hat aber auch nichts gebracht.

Ist das Problem nur bei mir oder haben das andere auch
Beitrag09.04.2010 um 12:33 (UTC)    
Titel:

Ersetz mal deinen alten CSS-Code mit diesem hier:

Zitat:
<style type="text/css">
<!--
td.edit_header{background-image:url(http://img.webme.com/pic/w/wild-corner-tattoo/headertattoo2.jpg);}
td.edit_links_bg{visibility:hidden;}
td.edit_rechts_bg-unten{background-image:url(url);color:transparent;}
td.edit_bottom_bg{visibility:hidden;}
td.rb_right_mini{background-image:url(url);color:transparent;}
td.edit_zeile{background-image:url(url);color:transparent;}
td.edit_rechts_header2{visibility:hidden;}
td.rb_bottom2{visibility:hidden;}
td.rb_footer{visibility:hidden;}
td.edit_rednav{color: #FF0000;}
td.edit_navhead{color: #FF0000;}
td.edit_main_bg{background-image:url();}
td.a.rednav{color:#xxxxxx;}
td.edit_page_main_bg{background-image:url();}
td.cont_bottom{background-image:url();visibility:hidden;}
td.stil3{background-image:url();}
td.edit_rechts_bg_unten{background-image:url();}
td.content_over img{visibility: hidden;}
td.content_over{background-image: url();background-color: transparent;}
td.edit_page_main2{background-image: url();background-color: transparent;}
td.edit_zeile,td.edit_zeile2,td.edit_zeile3{background-color: transparent;}
td.rb_right_mini{visibility: hidden;width: 0px;}
-->
</style>


______________
Spendet jetzt für den User -Name entfernt - , damit er sich ein Duden kaufen kann, da seine Schreibkünste die einens 11-jährigen sehr stark ähneln. Smile
Beitrag09.04.2010 um 21:46 (UTC)    
Titel:

erst mal vielen Dank für Eure Mühe,
habe mal den Code eingegeben und da kam plötzlich auf dem IE meine HP mit dem blauen Hintergrund, beim FF war alles Okay. Als ich den IE nochmals gestartet habe war der Header da. Als ich meinen alten Code eingegeben habe, war zuerst wieder der blaue Hintergrund da und beim 2. Start, war der Header wieder weg. Habe dann nochmal den neuen IE geladen und installiert und jetzt seh ich den Header mit dem alten Code ganz normal. Seltsam.

Seht Ihr den, wenn Ihr meine Seite auf dem IE anschaut? Gebt mir mal ein kurzes Statement.

Danke
Gruß
Jürgen
Beitrag09.04.2010 um 22:17 (UTC)    
Titel:

der header ist da und es kommt nichts blaues.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de