Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag09.05.2010 um 08:10 (UTC)    
Titel: Abweichungen zwischen Seiteneditor und der eigentlichen Site

Ich habe zur Zeit das Problem, daß ich Texte editiert bzw. neue hinzugefügt habe.

Auf dem Seiteneditor sieht alles prima und ordentlich aus.

Auf der HP jedoch findet sich ein buntes Kuddelmuddel wieder.

Neues steht vor oder zwischen altem oder umgekehrt.

Dies ist recht ärgerlich! Wo liegt das Problem ("vor oder hinter dem Rechner")

VG


Zuletzt bearbeitet von taekwondo-lengede am 09.05.2010, 10:13, insgesamt einmal bearbeitet
Beitrag10.05.2010 um 15:39 (UTC)    
Titel:

die Antwort wäre interessant Very Happy
ich habe das gleiche Problem Question
Beitrag10.05.2010 um 15:42 (UTC)    
Titel:

und wo kann man sich das durcheinander ansehen? wäre ratsam die betroffene seite zu posten.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beitrag10.05.2010 um 18:28 (UTC)    
Titel:

http://taekwondo-lengede.de.tl/Was-gibts-Neues-f-.htm

Einfach mal "Eingestellt am betrachten"

Texte sind doppelt und in anderer Formatierung - im Editor ist alles i.o., aber eben auf der HP nicht.
Beitrag10.05.2010 um 18:48 (UTC)    
Titel:

Es ist nur eine Vermutung, aber ich denke, dass zu viele Formatierung
im Quellcode des Editors vorhanden sind - wähle deinen ganzen Text
aus (Strg + a) und wähle dann den Radiergummi. Dieser entfernt alle
Formatierungen und lässt die normale Ansicht darstellen.

Anschließend kannst du die Seite neu formatieren, die ganzen falschen Codes
sollten nicht mehr vorhanden sein. Ob das funktioniert weiß ich nicht, nur
eine Vermutung. ^^
______________
Spendet jetzt für den User -Name entfernt - , damit er sich ein Duden kaufen kann, da seine Schreibkünste die einens 11-jährigen sehr stark ähneln. Smile
Beitrag11.05.2010 um 15:46 (UTC)    
Titel:

so, habe alles nun bereinigen können.

1. alles kopiert
2. ins Windows Notepad eingefügt
3. im HP-Editor alle Quellcodes gelöscht
4. abgespeichert
5. Alles aus dem Notepad kopiert
6. wieder auf dem HP-Editor eingefügt

Danke für den Lösungsansatz mit dem Radiergummi, hat aber leider nicht geklappt. War aber ein guter Denkanstoss....Danke!
Beitrag12.05.2010 um 15:02 (UTC)    
Titel:

also mit dem ie 8 seh ich es so, also völlig normal.



vor kurzem hatte das auch jemand und trotz neu einfügen ohne irgendwelche befehle, wurde der text trotzdem geändert. das lag daran, dass mit überschriften gearbeitet wurde und diese sich automatisch angeschaltet hatten sobald man den text markiert hatte. vielleicht ist das bei dir auch der fall. achte darauf, das die überschriften aus sind und arbeite beim markieren nur mit grössen (small, large medium usw.).


gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell



Zuletzt bearbeitet von 6p-iceblue am 12.05.2010, 16:18, insgesamt einmal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de