Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag26.05.2010 um 11:49 (UTC)    
Titel: Verlinkungs-Probleme, oh je oh je

Hallo Leute,

ich habe heute wieder mal ein neues Problem und wollte mich damit
an Euch wenden.
Folgendes Problem:

hier ist der Code, Problembereich ist rot gekenntzeichnet:



<li><a href="javascript:void(0);" onmouseover="montre('smenu2');" onmouseout="cache('smenu2');">Galerien</a>
<ul id="smenu2" onmouseover="montre('smenu2');" onmouseout="cache('smenu2');">
<li><a href="Galerien.htm"> Übersicht</a></li>
<li><a href="http://pinpassion.magix.net/public/Black&White">Test-Galerie I</a></li>
<li><a href="http://pinpassion.magix.net/public/Black&White%20II/">Test-Galerie II</a></li>
<li><a href="Galerien.htm">Test-Galerie III</a></li>
</ul>
</li>

hier meine Problembeschreibung:

Die rot-gekenntzeichneten Zeilen sind Links, die zu meinen Galerien
führen, die Galerien sind auf nem anderem Server, also nicht wundern
das sie von meiner seite aus wegführen, das ist ja alles soweit so gut,
sie funktionieren auch tadelloß,
das Problem ist: Wenn man draufklickt, baut sich die verlinkung im
selbem Fenster ( tab ) auf, und ich möchte aber das sich es in einem
neuem tab ( firefox benutzerin Wink ) aufbaut.
Normalerweise würde man ja wenn man einen Butten oder Bild verlinkt
da den befehl " _blank " irgendwo einbauen, damit sich es in einem
neuem Fenster aufbaut, aber hier weis ich nicht wo ich das in diesem
Befehl einbauen soll, also könntet Ihr mir helfen vielleicht die Codezeile
neuschreiben, mit dem Befehl das sich der Link halt in einem neuem
Fenster öffnet, ich hoffe Ihr versteht mein Problem, den ich drücke mich
hier gerade nicht besonders gut verständlich aus, aber ich hoffe, Ihr
versteht mein Problem.

vielen, vielen Dank im Vorraus Very Happy

mfG

Nadine
Beitrag26.05.2010 um 12:14 (UTC)    
Titel: Re: Verlinkungs-Probleme, oh je oh je

pinpassion hat Folgendes geschrieben:
Hallo Leute,

ich habe heute wieder mal ein neues Problem und wollte mich damit
an Euch wenden.
Folgendes Problem:

hier ist der Code, Problembereich ist rot gekenntzeichnet:



<li><a href="javascript:void(0);" onmouseover="montre('smenu2');" onmouseout="cache('smenu2');">Galerien</a>
<ul id="smenu2" onmouseover="montre('smenu2');" onmouseout="cache('smenu2');">
<li><a href="Galerien.htm"> Übersicht</a></li>
<li><a target="_blank" href="http://pinpassion.magix.net/public/Black&White">Test-Galerie I</a></li>
<li><a target="_blank" href="http://pinpassion.magix.net/public/Black&White%20II/">Test-Galerie II</a></li>
<li><a href="Galerien.htm">Test-Galerie III</a></li>
</ul>
</li>


Versuch mal das Grüne im Code.

lg
______________

Zitat: "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber beim Universum bin ich mir noch nicht ganz sicher"


Zuletzt bearbeitet von the-ghost-of-hamish am 26.05.2010, 13:15, insgesamt einmal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de