Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag28.05.2010 um 16:06 (UTC)    
Titel: Flash Header einfügen

Zuerst einmal: Ich hab die Suchfunktion genutzt und bereits einen Code gefunden um einen Flash header einzubinden, allerdings klappt dieser nicht.

Vom Anbieter habe ich folgenden Code bekommen:

<script src="http://h1.flashvortex.com/display.php?id=3_1275062385_60925_442_0_728_90_9_84" type="text/javascript"></script>

Um meinen Flashheader einzubinden. Zusätzlich habe ich die .swf Datei bei einem externen Anbieter hochgeladen. Hier der Link zur SWF Datei:

http://img.gfx-sector.de/ddl/1275062686_nachricht.swf

Diesen Code habe ich bei "Text über dem Design" eingefügt:

Code:
<style type="text/css">
<!--
div.swfbanner{
position:absolute;
left:50%;
top:48px;
margin-left:-500px;}
-->
</style>

<div class="swfbanner">
<object classid="clsid:D27CDB6E-AE6D-11CF-96B8-444553540000" id="obj1" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" border="0" width="921" height="104" >
<param name="movie" value="http://img.gfx-sector.de/ddl/1275062686_nachricht.swf">
<param name="quality" value="High">
<embed src="http://img.gfx-sector.de/ddl/1275062686_nachricht.swf" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" name="obj1" width="921" height="104" ></object>
</div>


Leider wird - wie man sieht - nur ein weißer Balken angezeigt und nicht die Flash Animation.
Hat jemand einen Rat?


Ps: So wie hier bei dem generator sollte es eigtl. aussehen:

http://www.flashvortex.com/download.php?generatorId=442


Zuletzt bearbeitet von nachrichten-test am 28.05.2010, 17:07, insgesamt einmal bearbeitet
Beitrag29.05.2010 um 01:34 (UTC)    
Titel:

Hallo,

Die URL vom Flash ..... die steckte im javascript-Code.
Und die lautet : http://h1.flashvortex.com/files/84/3_1275062385_60925_442_0_728_90_9_84.swf

Den embed-tag müsstest du im Code auch wieder schliessen .
Korrekt sieht der Code dann so aus :

Zitat:

<style type="text/css">
<!--
div.swfbanner{
position:absolute;
left:50%;
top:48px;
margin-left:-500px;
width: 921px;
height: 104px; }
-->
</style>

<div class="swfbanner">
<object classid="clsid:D27CDB6E-AE6D-11CF-96B8-444553540000" id="obj1" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" border="0" width="921" height="104" >
<param name="movie" value="http://h1.flashvortex.com/files/84/3_1275062385_60925_442_0_728_90_9_84.swf">
<param name="quality" value="High">
<embed src="http://h1.flashvortex.com/files/84/3_1275062385_60925_442_0_728_90_9_84.swf" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" name="obj1" width="921" height="104" ></embed></object>
</div>


Jetzt kann das Flash angezeigt werden Very Happy
______________


Zuletzt bearbeitet von iceblue-test am 29.05.2010, 02:35, insgesamt einmal bearbeitet
Beitrag29.05.2010 um 10:33 (UTC)    
Titel:

Hab den Flash Banner jetzt schon auf meiner Seite.
Allerdings wird der Text, welcher eigtl. angezeigt werden sollte nicht angezeigt und rechts & links werden so dunkle Streifen angehangen.

Gibts da ne Lösung für?
Beitrag29.05.2010 um 14:58 (UTC)    
Titel:

wo hast du denn die javascript zum code ? auch eingefügt ?
das müsste man mal mit im <div class="swfbanner"> testen .
Vor dem <object ..... Code
Wir verwenden nun wieder die alten Flash-URL im Code

Probiere dieses Beispiel:
Zitat:

<div class="swfbanner">
<script src="http://h1.flashvortex.com/display.php?id=3_1275062385_60925_442_0_728_90_9_84" type="text/javascript"></script>
<object classid="clsid:D27CDB6E-AE6D-11CF-96B8-444553540000" id="obj1" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" border="0" width="921" height="104" >
<param name="movie" value="http://img.gfx-sector.de/ddl/1275062686_nachricht.swf">
<param name="quality" value="High">
<embed src="http://img.gfx-sector.de/ddl/1275062686_nachricht.swf" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" name="obj1" width="921" height="104" ></embed></object>
</div>

______________


Zuletzt bearbeitet von iceblue-test am 29.05.2010, 16:03, insgesamt 3-mal bearbeitet
Beitrag29.05.2010 um 18:21 (UTC)    
Titel:

Klappt immer noch nicht.
Dieser Code ist nun bei Text über dem Design drinne.


Zitat:
<style type="text/css">
<!--
div.swfbanner{
position:absolute;
left:50%;
top:48px;
margin-left:-500px;
width: 921px;
height: 104px; }
-->
</style>

<div class="swfbanner">
<script src="http://h1.flashvortex.com/display.php?id=3_1275062385_60925_442_0_728_90_9_84" type="text/javascript"></script>
<object classid="clsid:D27CDB6E-AE6D-11CF-96B8-444553540000" id="obj1" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" border="0" width="921" height="104" >
<param name="movie" value="http://img.gfx-sector.de/ddl/1275062686_nachricht.swf">
<param name="quality" value="High">
<embed src="http://img.gfx-sector.de/ddl/1275062686_nachricht.swf" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" name="obj1" width="921" height="104" ></embed></object>
</div>
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de