Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag29.05.2010 um 10:59 (UTC)    
Titel: Funktionen im Editor weg!

Hi,
im Editor gab es vor kurzem ja noch die Funktion, in der man seine Tabellenvorlage auswählen konnte, dass zum Beispiel ein Bild neben dem Text steht.

Doch wenn ich jetzt auf den Editor klicke, wurde diese Funktion anscheinend vor einigen Tagen ohne was zu sagen, einfach raus gelöscht...

Sehe ich die Funktion an meinem PC nicht, oder geht das allen so?


Grüße
Andreas


Zuletzt bearbeitet von muepfe-radio am 29.05.2010, 13:54, insgesamt 3-mal bearbeitet
Beitrag29.05.2010 um 11:02 (UTC)    
Titel:

Sieht alles gut aus bei mir.
Die Frage ist, was genau meinst du? Ich würde vielleicht einen
Screenshot bevorzugen, da ich damit ein Bild des Problems bekomme.
Das könnte hilfreich sein.
______________


Zuletzt bearbeitet von sturli am 29.05.2010, 12:02, insgesamt einmal bearbeitet
Beitrag29.05.2010 um 12:54 (UTC)    
Titel:

Hi Sturli,
das war dieses Symbol hier:


Wenn man drauf geklickt hat, kamen 3 Vorlagen. (Hier sind es mehrere)


Screenshot habe ich von meinen CMS. Jedoch war diese Funktion auch beim HPBK Editor vorhanden und jetzt ist sie einfach gelöscht worden. Mad


Jetzt muss ich wohl extra deswegen zu einem CMS wechseln Crying or Very sad


Grüße
Andreas
Beitrag29.05.2010 um 13:12 (UTC)    
Titel:

Bei mir gibt es sie nicht.
Vielleicht hat der Baukasten die Funktion rausgenommen, weil sie wenig
genutzt wird.
______________
Beitrag29.05.2010 um 13:17 (UTC)    
Titel:

Hab ich auch noch nie gesehen. Gibts die vielleicht nur beim Premium Account?
Beitrag29.05.2010 um 13:18 (UTC)    
Titel:

Hallo,

da ich den Editor selbst nur dann benutze, wenn es spezielle fragen dazu gibt, weiß ich leider nicht genau, ob die Funktion wirklich entfernt worden ist.

Dennoch habe ich einmal nachgeguckt.
Folgende Screenshots habe ich früher einmal gemacht zum "Bild ausrichten":







Nach der vorgehensweise kann man nach wie vor ein Bild neben einem Text stehen lassen.
Diese Screenshots sind schon älter, von daher sollte dort ja noch die Funktion zu sehen sein, welche du ansprichst.

Hier ein Bild gerade eben gemacht von den Editor-Buttons:




Wenn ich nun die relativ alten Screenshots mit dem von eben vergleiche, so sehe ich, dass kein Button fehlt. Von daher denke ich, dass nichts entfernt worden ist.
Finde das Icon von dir jedoch auch nicht, was du aus deinem CMS gezeigt hast. Sah also entweder anders aus, oder es gab es hier wohl doch nie?

Auf jeden Fall kann man nach wie vor Text neben Bild stehen lassen - ohne großen Aufwand mit dem Editor.


Liebe Grüße,

Jan aka "Asgar"

______________
Beitrag29.05.2010 um 15:25 (UTC)    
Titel:

Hi Asgar,
das Symbol, wo ich von meinem CMS gezeigt habe, war jedoch auch beim HPBK Editor vor einigen Tagen noch vorhanden, doch das scheint jetzt entfernt worden zu sein...

Ist bekannt, warum die Funktion entfernt wurde?

EDIT: Hierauf ist das Symbol noch zu sehen:
http://img.webme.com/pic/m/motorocker89/quelltext.jpg

Somit wurde die Funktion entfernt, das ist jetzt richtig blöd für mich Mad

Grüße
Andreas


Zuletzt bearbeitet von muepfe-radio am 29.05.2010, 16:32, insgesamt einmal bearbeitet
Beitrag29.05.2010 um 15:37 (UTC)    
Titel:

Warum ist das Blöd für dich?
Kann man doch ganz leicht mit HTML machen.
______________

Support auch via PN und im Forum!
Beitrag29.05.2010 um 15:40 (UTC)    
Titel:

new-designs hat Folgendes geschrieben:
Warum ist das Blöd für dich?
Kann man doch ganz leicht mit HTML machen.


Ja, aber diese Funktion war eigentlich sehr nützlich für mich und ist eigentlich besser, als dann ständig den HTML-Code extra zu verändern...

Crying or Very sad

Naja, dann muss ich wohl verstärkt auf meine HTML-Kenntnisse setzen. Wink

Grüße
Andreas
Beitrag29.05.2010 um 15:46 (UTC)    
Titel:

Naja immer nur die Bild-URL verändern Wink

Zitat:
<img align="left" alt="Bild" src="BILD-URL" />

Left = Links
Right = Rechts

Ist eigentlich sehr einfach..
______________

Support auch via PN und im Forum!
Beitrag29.05.2010 um 15:47 (UTC)    
Titel:

Das Symbol gibts doch.
______________
Website bald fertig. Wir arbeiten noch an den verscheidenen Rubiken.
Beitrag29.05.2010 um 15:50 (UTC)    
Titel:

Und, wo?
______________

Support auch via PN und im Forum!
Beitrag29.05.2010 um 21:13 (UTC)    
Titel:

Ehm hallo? xD

Folgender SCreenshot ist schon mind. ein halbes Jahr alt:
http://img.webme.com/pic/a/asgarserran/bild_edit.png

Dort ist das Symbol nicht zu finden. Von daher ist es schon eine ganze Weile länger weg als ein paar Tage.
Ich schätze es wurde damals beim Baukasten-Update am 09. Juli 2009 entfernt. Ist aber nun schon ein Weilchen her. Denn wie gesagt: Mein Screenshot ist auch schon älter.

Der Screen von motorocker ist ja noch wesentlich Älter, weit vor dem Update und ggf. anderen Updates zuvor. Da könnte es ihn noch gegeben haben. Aber vor ein paar Tagen sicherlich nicht.


Und die HTML-Variante benötigen wir trotzdem nicht, da die zwei Screenshots von mir oben ebenfalls einen leichten Weg mit dem Editor zeigen das Bild linksbündig vom Text stehen zu lassen (oder rechts, wie man möchte halt).

So eine Funktion ist immernoch gegeben, wenn auch anderes Symbol.
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de