Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag11.06.2010 um 12:40 (UTC)    
Titel: butterfly:zwischen den links größeren abstand

hallo,
ich hab mal wieder ein anfänger-problem und hoffe,mir kann jemand helfen.
ich habe butterfly und die abstände zwischen meinen eingetragenen links ist mir zu eng.
kann man das ändern und wenn ja,wie?

ich sag schonmal danke für die hilfe.
lg
simone
Beitrag12.06.2010 um 07:29 (UTC)    
Titel:

kann mir keiner helfen???????????

schadeeeeeeeeeeeeeeeee !!!!!! Crying or Very sad
Beitrag12.06.2010 um 07:31 (UTC)    
Titel:

Ich habe gestern schon überlegt, welche eingetragenen Links du meinst. Kannst du mir mal nen Link zu der Seite hier nennen?

Ich hab mich anfangs auch mit dem Butterfly abgegeben, aber schnell zu Ice blue gewechselt, weil man im Butterfly einfach nicht allzu viel ändern kann.

Ich weiß allerdings nicht, ob ich dir helfen kann, bin ja selbst Anfänger.
______________
Beitrag12.06.2010 um 08:08 (UTC)    
Titel:

wenn ich das jetzt richtig mach ,müßte das dies hier sein:


http://www.traumbild.de.tl/Linkliste.htm


da find ich die abstände zwischen den homepage-namen zu eng.
weiß nicht,ob ich mich richtig ausdrücke.
z.b
angeloflight
holzspann
etc



zwischen diesen ganzen hp-namen soll mehr abstand sein.
und zwar so:


angeloflight


holzspan



etc.
Beitrag12.06.2010 um 08:32 (UTC)    
Titel:

Jetzt verstehe ich, was du meinst. Ich hatte auch eine Idee, aber es hat nicht geklappt, habs grade probiert. Sorry, da muss ich leider auch streiken, ich kann dir leider nicht weiterhelfen.
______________
Beitrag12.06.2010 um 08:41 (UTC)    
Titel:

trotzdem vielen dank für die müh.

hab aber grad festgestellt,das ich noch ein problem hab.
wenn man auf kontaktformular und linkliste geht,ist mein design von den rechten boxen nach unten verschoben und er zeigt auch den text darin nicht mehr an........

weißt du vielleicht da eine lösung?
hab bestimmt irgendwas im css verstellt.

<style type="text/css">
<!--
td.edit_content_headline3{display:none;}
-->
</style>
<style type="text/css">
<!--
td.edit_headline{
display:none;}
-->
</style>



<style type="text/css">
<!--
.edit_nav_main,.edit_headline_nav{
background-image: none!important;
background-color: transparent!important;}
-->
</style>
<style type="text/css">
<!--
td.edit_bar_left_td{background-image: url(nichts);background-color: transparent;}
td.edit_page_bg{background-image: url(nichts);background-color: transparent;}
-->
</style>

<style type="text/css">
<!--
.edit_right_box{
background-image: none!important;
background-color: transparent!important;}
-->
</style>


<style type="text/css">
<!--
td.edit_nav_main_charakter a{font-size: 14px !important;font-family: Arial !important;}
a:link {font-size:14pt;color:#000000;font-family:verdana;}
a:active{font-size:12pt;color:#000000;font-family:verdana;}
a:visited {font-size:12pt;color:#000000;font-family:verdana;}
a:hover {font-size:12pt;background-color:#FFFFFF;color:#000000;font-family:verdana;}
-->
</style><style type="text/css">
<!--
td, div {font-size: 13px;}
-->
</style>


#counter {
color: #XXXXXX;
font-family:arial,verdana;
font-size:12px;
background-color:#XXXXXX;
border:1px solid #000000; }
Beitrag12.06.2010 um 08:54 (UTC)    
Titel:

Ich habe deinen Code mal vereinfacht. Bei mehreren Befehlen gibt man nie immer das
<style type="text/css">
<!--


-->
</style>
ein.

Kopier den Code mal so rein und guck, obs dann geht.

<style type="text/css">
<!--
td.edit_content_headline3{display:none;}
td.edit_headline{display:none;}
td.edit_nav_main,td.edit_headline_nav{background-image: none!important;
background-color: transparent!important;}
td.edit_bar_left_td{background-image: url();background-color: transparent;}
td.edit_page_bg{background-image: url();background-color: transparent;}
td.edit_right_box{background-image: none!important;
background-color: transparent!important;}
td.edit_nav_main_charakter a{font-size: 14px !important;font-family: Arial !important;}
a:link {font-size:14pt;color:#000000;font-family:verdana;}
a:active{font-size:12pt;color:#000000;font-family:verdana;}
a:visited {font-size:12pt;color:#000000;font-family:verdana;}
a:hover {font-size:12pt;background-color:#FFFFFF;color:#000000;font-family:verdana;}
td, div {font-size: 13px;}
-->
</style>


#counter {
color: #XXXXXX;
font-family:arial,verdana;
font-size:12px;
background-color:#XXXXXX;
______________
Beitrag12.06.2010 um 09:00 (UTC)    
Titel:

also,alles was ich jetzt dadrin stehen hab (text über design) erst löschen und dann den neuen von dir rein?
ich weiß,blöde frage.aber ich hab angst,das dann alles weg ist...also frag ich lieber zweimal
Beitrag12.06.2010 um 09:02 (UTC)    
Titel:

ich hab das jetzt gemacht.alles neu kopiert und eingefügt.
ist leider immer noch wie vorher.
keine ahnung,wo ich mich da mal verhauen hab.
es ist ja auch nicht auf allen seiten so.das find ich komisch.....
Beitrag12.06.2010 um 10:04 (UTC)    
Titel:

Das Einzige, was mir jetzt spontan aufgefallen ist, was ich so nicht kenne ist diese Zeile:
td, div {font-size: 13px;}
Was soll die bezwecken? Die Schrift auf allen Seiten verändern?


Die Schriftart auf allen Seiten stellt man so ein:
/* Schrift auf allen Seiten */
td {
color:#ffffff;
font-size:14px;
text-align:left;
font-family: comic sans ms; }

Hat wahrscheinlich mit deinem Problem nichts zu tun, das kann ich mir derzeit auch nicht erklären. Mir ist das Problem bei dir übrigens nur bei deinem Kontaktformular aufgefallen. Bei der Linkliste steht noch der Text in den rechten Boxen.

Hast du beim Kontaktformular bei Text vor dem Kontaktformular was eingegeben?

Ansonsten deaktiviere das Kontaktformular und aktiviere es nochmal. Vielleicht gehts dann. Sorry, dass ich dir nicht wirklich helfen kann.
______________
Beitrag12.06.2010 um 10:07 (UTC)    
Titel:

ja,da steht dies:

<style type="text/css">
<!--td{
color: #ffffe5;}-->
</style>
<center>
<table style="width:95%; background-color:#483d8b; color:#ffffe5; border:5px solid #C9C9C9; text-align:center" cellpadding="10" cellspacing="10"><tr>
<th style="background-color:#f800000; color:#FFFFFF; font-size:8px,text-align:center;" colspan="4"><big>Kontaktformular</big> </th></tr>
<tr><td style="text-align:left">



liegt da das problem drin.
und noch was anderes:funktionieren hover-effekte auch beim butterfly design?
Beitrag12.06.2010 um 10:43 (UTC)    
Titel:

Ich habe mich mal bei meiner Testpage eingeloggt und deinen Text beim Design Butterfly eingegeben, da gehts einwandrei.
Zum Spaß hab ich ihn dann bei Iceblue eingestellt und da sieht es ziemlich ähnlich aus wie bei dir.


Mein Text (beim Iceblue) sieht ganz anders aus. Ich habe aber auch keinen Hintergrund. Mein Text funktioniert aber auch beim Butterfly...daher meine Vermutung, dass da der Fehler steckt.
Leider gibts zum Butterfly kaum Anleitungen und Hilfen. Ich kenne nur eine Seite für das Design Iceblue, wo es ganz gut erklärt ist, wie man was ändert. Probier doch einfach mal die Ratschläge dort aus, ob sie auch bei deinem Design funktionieren.

Vielleicht meldet sich ja auch noch einer, der mehr Ahnung hat als ich, auf deine Frage.
______________
Beitrag12.06.2010 um 10:47 (UTC)    
Titel:

wow,soviel mühe um einen dussel wie mir zu helfen.
auch wenn sich die arbeit nicht gelohnt hat, ich DANKE dir TAUSENDMAL !!!

gelesen haben dieser beitrag viele,
geholfen hast nur du mir.

lg
simone
Beitrag12.06.2010 um 11:36 (UTC)    
Titel:

Nichts zu danken, konnte ja nicht helfen Confused
Aber hier der Link zu der Seite mit den Iceblue-Hilfen
http://iceblue-test.de.tl/Extras-gestalten.htm

Schau da mal, vielleicht passen die Codes ja auch beim Butterfly, was das Kontaktformular betrifft.
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de