Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag06.08.2010 um 09:55 (UTC)    
Titel: Iceblue: Navi Heading nimmt Bild nicht an..

Hey Smile
ich wollte den Titel meiner Navi in ein Bild ändern, das hat auch zuerst funktioniert, als ich dann aber etwas anderes in meinem design geändert habe, war das bild auf einmal weg, obwohl eigentlich alles klappen müsste.. jetzt habe ich diesen standardhintergrund..
ich weiß nciht woran das liegt, es wär echt lieb, wenn mir jemand helfen könnte =)

hier ist der link zu meinem bild:
http://img.webme.com/pic/b/benkowalewicz-tribute/naviheading.png

hier ist mein Code, (den teil mit dem bild habe ich rot markiert..)
<div align="center"> <table border="0" width="60%" id="table1"> <tr> <td> <div align="center"> <style type="text/css"> <!-- table.edit_main_table{width: 100%;} td.edit_main_tr{width: 100%;} table.edit_second_table{width: 100%;} td.edit_header_full{width: 100%;background-position:center;background-repeat:no-repeat; } td.edit_header_full table{width: 100%;} table.edit_third_table{width: 100%;} table.edit_rechts_tabelle{width: 100%;} --> </style>

<style type="text/css">
<!--

/*Design allgemein*/
body {
background-color:#000000;
background-image:url();
background-repeat: repeat;
text-align:center;}

td.edit_header_full{
background-image:url(http://img.webme.com/pic/b/benkowalewicz-tribute/banneraugust2010.png);
height: 300px;width: 921px;}

/*Links*/
a,a:visited,a:hover {
font-size: 11px;
color: #b70b0b;
text-decoration:none;}

/*Textfeld und Counter*/
td.edit_content {
background-image:url();
background-color:#000000; }

td. headline2{
color:#FFFFFF;
font-size:14px;
height:35px; }

td.edit_content_bottom{
background-image:url();
background-color:#000000;
color:#FFFFFF; }

td.edit_content_bottom2{
background-image:url();
background-color:#000000;
color:#FFFFFF; }

td.edit_content_bottom2_counter{
background-image:url();
background-color:#000000;
color:#FFFFFF; }

/*Boxen*/
td.shouty, .shouty2, .shouty3, .shouty4, .shouty5 {
color:#FFFFFF;
font-family:verdana;
text-align:left;
background-color:#000000;
background-image: url();
background-repeat: repeat
border:0px solid #XXXXXX; }

td.sidebar_heading {
background-image:url(http://img.webme.com/pic/b/benkowalewicz-tribute/boxbenkowalewicz.png);
background-color:#XXXXXX;
height:35px; }
width:185px; }

/*Navigation*/
td.nav_heading {
background-image:url(http://img.webme.com/pic/b/benkowalewicz-tribute/naviheading.png);
background-color:#XXXXXX;
height:35px;
width:185px; }


td.nav {
background-image:url();
background-color:#000000;
width:185px
height:20px; }

td.nav a {
font-size: 0px;
color: #FF0000;
text-align: left;}

/*Ausgeblendetes*/
.edit_rechts_sbg{visibility: hidden;}
.edit_rechts_bottom,.edit_rechts_cbg{background-image: none;}
td.edit_rb_footer{visibility:hidden;}
td.edit_below_nav{visibility:hidden;}
td.edit_content_top{visibility:hidden}
td.edit_below_nav img{display:none;}
td.headline {visibility:hidden;}
td.edit_rechts_sbg {display:none;}
td.edit_navi_headbg{background-image: none;}

-->
</style>

/*Menü*/
<style type="text/css">
<!--
a.menu{display:block;padding: 8px 0px 0px 20px;margin-left: -24px;height: 20px}

#nav_News{
background: url(http://img.webme.com/pic/b/benkowalewicz-tribute/news.png);}

#nav_News:hover{
background: url(http://img.webme.com/pic/b/benkowalewicz-tribute/newshover.png);}
-->
</style>

vielen dank für eine antwort!


Zuletzt bearbeitet von benkowalewicz-tribute am 06.08.2010, 10:56, insgesamt einmal bearbeitet
Beitrag06.08.2010 um 10:04 (UTC)    
Titel:

Hey,

Versuch es mal so:
Code:
td.nav_heading {
background-image:url(http://img.webme.com/pic/b/benkowalewicz-tribute/naviheading.png);
height:35px;
width:185px; }


Man muss den Code background-color: #XXXXXX; löschen, da er den Hintergrund neu definieren würde.

mfg
______________
THE JOY OF NOT BEING SOLD ANYTHING
Beitrag06.08.2010 um 11:10 (UTC)    
Titel:

vielen dank für die antwort, aber das hat leider nicht gefunzt .. aber ich habe jetzt einfach den code einzeln gemacht, mit
Code:
<style type="text/css">
<!--
am anfang und
Code:
-->
</style>
am ende.. dann ging es.. komisch.. aber egal.. wenn keiner eine lösung weiß, wie man es auch anders hinbekommt,kann der thread von mir aus geschlossen werden =)
Beitrag06.08.2010 um 11:27 (UTC)    
Titel:

benkowalewicz-tribute hat Folgendes geschrieben:
vielen dank für die antwort, aber das hat leider nicht gefunzt .. aber ich habe jetzt einfach den code einzeln gemacht, mit
Code:
<style type="text/css">
<!--
am anfang und
Code:
-->
</style>
am ende.. dann ging es.. komisch.. aber egal.. wenn keiner eine lösung weiß, wie man es auch anders hinbekommt,kann der thread von mir aus geschlossen werden =)


Ja, Ich dachte du würdest meien Code innerhalb der Style-Tags packen, einfach an die Stelle, wo das Rotmarkierte vorher war. Dann funktioniert es Wink

mfg
______________
THE JOY OF NOT BEING SOLD ANYTHING
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de