Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag15.09.2010 um 14:33 (UTC)    
Titel: Rechte Boxen funktionieren nicht.

Hallo,
bei meinen rechten Boxen funktioniert nur die Erste, und Text unter Designe funktioniert auch nicht, kennt jemand das Problem?
______________
Gruß Dietmar
heute schon nen 82ziger von der Seite erzählt.
Beitrag15.09.2010 um 17:25 (UTC)    
Titel:

Hallo!
Worin besteht genau das Problem?
Werden bei "Design einstellen" die Eingebefelder für die anderen Boxen bzw. "Text unter dem Design"-Feld nicht angezeigt?
Oder kannst du nichts darin eingeben?
Bei mir werden jetzt auf deiner Seite 2 Rechte Boxen angezeigt!

Lg, Osterholzer
______________
Leben heißt nicht zu warten, bis der Sturm vorüberzieht, sondern zu lernen, im Regen zu tanzen!
Beitrag15.09.2010 um 17:43 (UTC)    
Titel:

bei dir funktionieren 2 boxen. in der zweiten ist der externe counter.

ich wüsste jetzt auch nicht, warum die anderen angeblich nicht gehen.

gruss gringo

edit: du hast bei shoutys 2-5 als farbton der schrift transparent. schau im code mal wie die erste shouty ist. na, fällt dir was auf? richtig. in der ersten box ist die schriftfarbe ffffff also weiss. ändere das für die anderen boxen auch.
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell



Zuletzt bearbeitet von 6p-iceblue am 15.09.2010, 18:47, insgesamt einmal bearbeitet
Beitrag16.09.2010 um 16:01 (UTC)    
Titel:

6p-iceblue hat Folgendes geschrieben:
bei dir funktionieren 2 boxen. in der zweiten ist der externe counter.

ich wüsste jetzt auch nicht, warum die anderen angeblich nicht gehen.

gruss gringo

edit: du hast bei shoutys 2-5 als farbton der schrift transparent. schau im code mal wie die erste shouty ist. na, fällt dir was auf? richtig. in der ersten box ist die schriftfarbe ffffff also weiss. ändere das für die anderen boxen auch.


Hallo wo find ich shoutys---- keine Ahnung
______________
Gruß Dietmar
heute schon nen 82ziger von der Seite erzählt.
Beitrag16.09.2010 um 16:03 (UTC)    
Titel:

holz-osterholzer hat Folgendes geschrieben:
Hallo!
Worin besteht genau das Problem?
Werden bei "Design einstellen" die Eingebefelder für die anderen Boxen bzw. "Text unter dem Design"-Feld nicht angezeigt?
Oder kannst du nichts darin eingeben?
Bei mir werden jetzt auf deiner Seite 2 Rechte Boxen angezeigt!

Lg, Osterholzer


hallo mein Prob. besteht darin das ich die rechten Boxen im Design zwar sehe, aber wenn ich sie editiere werden sie auf der Page nicht angezeigt.
______________
Gruß Dietmar
heute schon nen 82ziger von der Seite erzählt.
Beitrag16.09.2010 um 17:14 (UTC)    
Titel:

Hallo!
Blöde frage - ich weis:
Drückst du dann schon immer auf "Speichern"?
Ein andere Sache weis ich jetzt nicht... Rolling Eyes

Lg, Osterholzer
______________
Leben heißt nicht zu warten, bis der Sturm vorüberzieht, sondern zu lernen, im Regen zu tanzen!
Beitrag17.09.2010 um 12:21 (UTC)    
Titel:

6p-iceblue hat Folgendes geschrieben:
bei dir funktionieren 2 boxen. in der zweiten ist der externe counter.

ich wüsste jetzt auch nicht, warum die anderen angeblich nicht gehen.

gruss gringo

edit: du hast bei shoutys 2-5 als farbton der schrift transparent. schau im code mal wie die erste shouty ist. na, fällt dir was auf? richtig. in der ersten box ist die schriftfarbe ffffff also weiss. ändere das für die anderen boxen auch.


So Ich habe die shoutys gefunden und geändert, geht trotzdem nicht.
Kann mir denn wirklich keiner sagen woran es liegt.
______________
Gruß Dietmar
heute schon nen 82ziger von der Seite erzählt.
Beitrag17.09.2010 um 13:28 (UTC)    
Titel:

ich habe dein quellcode kopiert und benutzt. die schrift in den boxen ist in jeder box sichtbar.

ich weiss nicht welchen fehler du machst.

sende mal alles, was du bei text über dem design drin hast. vielleicht sind da noch irgendwo codeschnipsel.

welchen browser benutzt du?

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beitrag17.09.2010 um 15:00 (UTC)    
Titel: Noch nicht erledigt

Danke das du helfen woltest.
Leider alles nichts geholfen.
ICH BRAUCHE HILFE lieber Herr Baukasten.
______________
Gruß Dietmar
heute schon nen 82ziger von der Seite erzählt.
Beitrag17.09.2010 um 15:31 (UTC)    
Titel: Re: Noch nicht erledigt

pzgrenbtl82 hat Folgendes geschrieben:
Danke das du helfen woltest.
Leider alles nichts geholfen.
ICH BRAUCHE HILFE lieber Herr Baukasten.


Hallo!
Versuchs doch mal über den Support:
hilfe@homepage-baukasten.de

Vielleicht können die dir weiterhelfen!

Lg, Osterholzer
______________
Leben heißt nicht zu warten, bis der Sturm vorüberzieht, sondern zu lernen, im Regen zu tanzen!


Zuletzt bearbeitet von holz-osterholzer am 11.12.2013, 17:30, insgesamt einmal bearbeitet
Beitrag18.09.2010 um 08:03 (UTC)    
Titel:

Danke, ich habe jetzt mal den Support angeschrieben.
______________
Gruß Dietmar
heute schon nen 82ziger von der Seite erzählt.
Beitrag19.09.2010 um 14:50 (UTC)    
Titel:

Der Support meldet sich leider nicht, ich habe jetzt mal ein anderes Design drüber geschmiert, aber leider auch ohne Erfolg. Keiner mehr eine Idee woran es liegen könnte.
______________
Gruß Dietmar
heute schon nen 82ziger von der Seite erzählt.
Beitrag19.09.2010 um 16:11 (UTC)    
Titel:

Hey,

Das Problem liegt in der zweiten Box. Dein Code lautet dort:

Zitat:
<script language="JavaScript" src="http://www.onlyfree.de/cgi-bin/counterservice/count.pl?Dietmar"> </ script>


Der Fehler liegt im Markierten. Da ist ein Leerzeichen zuviel, daher denkt der Browser, dass das javaScript noch nicht zu Ende ist und interpretiert den Rest der Seite nicht mehr als HTML, was wiederrum hervorruft, das die anderen Boxen nicht angezeigt werden. Richtig ist es so:

Zitat:
<script language="JavaScript" src="http://www.onlyfree.de/cgi-bin/counterservice/count.pl?Dietmar"> </script>


Ich hoffe, ich konnte helfen.

mfg
______________
THE JOY OF NOT BEING SOLD ANYTHING
Beitrag20.09.2010 um 07:51 (UTC)    
Titel:

ig444 hat Folgendes geschrieben:
Hey,

Das Problem liegt in der zweiten Box. Dein Code lautet dort:

Zitat:
<script language="JavaScript" src="http://www.onlyfree.de/cgi-bin/counterservice/count.pl?Dietmar"> </ script>


Der Fehler liegt im Markierten. Da ist ein Leerzeichen zuviel, daher denkt der Browser, dass das javaScript noch nicht zu Ende ist und interpretiert den Rest der Seite nicht mehr als HTML, was wiederrum hervorruft, das die anderen Boxen nicht angezeigt werden. Richtig ist es so:

Zitat:
<script language="JavaScript" src="http://www.onlyfree.de/cgi-bin/counterservice/count.pl?Dietmar"> </script>


Ich hoffe, ich konnte helfen.

Hey du bist absolut genial, es funktioniert wieder.
DANKE!!

mfg

______________
Gruß Dietmar
heute schon nen 82ziger von der Seite erzählt.
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de