Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag20.02.2011 um 09:53 (UTC)    
Titel: Navigationsbutton gehen nicht

Hi, Ich habe folgendes problem.

Auf meiner HP http://www.teamstarcraft.de.tl/Home.htm funktioniert das mit der Navigation nicht. Ich würde gerne einen dieser Buttons einfügen: http://free-picture.de.tl/Navi-Iceblue.htm

Leider bekomme ich das nicht hin:-( Könnte mir jemand einen Code für CSS schreiben, wo ich nurnoch die URL des Navigationsbuttons und des Hovernavigationsbuttons einfügen muss, z.B. so:

...
...
background-image:url();}
...
...
Danke schonmal im Voraus
Gruß, Tobi
Beitrag27.02.2011 um 09:28 (UTC)    
Titel:

Zitat:
#nav_container{
position: absolute;
left: 50%;
top:140px;
margin-left: -490px;

width: 160px;
height:400px;
border:1px solid #FFFFFF;
overflow:auto;}
ul#nav{
width: 130px;
padding: 0px;
margin: 0px;}
li.nav_element{
list-style-type: none;
position: relative;
padding:5px;
width: 115px;}

li.nav_element a{
display: block;
width: 115px;
padding:4px;

font-weight: bold;
text-decoration: none;
text-align: left;
color:#F2F2F2;
background-color:#343434;
background-image:url(HIER BUTTON-URL_1);
border: 2px solid #000000;}
li.nav_element a:hover{
color: #000000;
background-color:#C9C9C9;
background-image:url(HIER BUTTON-URL_2);}


Das Rote jeweils anpassen
______________
Ciao Michael
Wenn man keine Ahnung hat, einfach mal fragen!


No Support via PN, E-Mail or Messenger - only here : FORUM
Beitrag27.02.2011 um 16:23 (UTC)    
Titel: Danke

Das klappt gut, danke Very Happy
Beitrag27.02.2011 um 17:40 (UTC)    
Titel:

Hi - gern geschehen - freut mich, dass es so gut klappt - danke für deine Rückmeldung.
______________
Ciao Michael
Wenn man keine Ahnung hat, einfach mal fragen!


No Support via PN, E-Mail or Messenger - only here : FORUM
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de