Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag24.04.2011 um 18:41 (UTC)    
Titel: Navigation verschwunden

Hallo,

Wenn ich auf manche Menüpunkte gehe ist auf einmal die komplette rechte Navigation weg, aber nicht bei allem. Dann ist nur noch ein weißes Feld. Was kann ich machen?

Das Problem ist nur im IE. Sollte doch aber auch im IE Funktionieren. Ich habe schon einige Dinge versucht aber hat nix geholfen.

Könnt IHR mir weiterhelfen???

mfg
Beitrag24.04.2011 um 19:37 (UTC)    
Titel:

schreib mal auf welcher Seite es zum Beispiel ist

könnte an einem nicht geschlossenem <div> liegen
______________
MfG aus Klein Paris-vereinzelte Rechtschreibfehler sind Special Effects meiner Tastatur
Beitrag24.04.2011 um 20:11 (UTC)    
Titel:

klein-paris hat Folgendes geschrieben:
schreib mal auf welcher Seite es zum Beispiel ist

könnte an einem nicht geschlossenem <div> liegen



-Akt. Mannschaft & Fahrzeuge

mfg
Beitrag24.04.2011 um 20:16 (UTC)    
Titel:

hier fehlt zum Beispiel schon das </div> im Quellcode auf der Seite

<td height="549" valign="top">
<div class="style2">
<p><div style="width: 570; overflow: auto;"><!-- Seitzeichen --><script type="text/javascript">var szu=encodeURIComponent(location.href); var szt=encodeURIComponent(document.title).replace(/'/g,'`'); var szjsh=(window.location.protocol == 'https:'?'https://ssl.seitzeichen.de/':'http://w4.seitzeichen.de/'); document.write(unescape("%3Cscript src='" + szjsh + "w/ab/f0/widget_abf0a97617988d6262806303775ef9fc.js' type='text/javascript'%3E%3C/script%3E"));</script><!-- Seitzeichen --></div><br />

such mal im Quellcode der Seite diese Stelle und füge den roten HTML-Befehl ein

der FF reagiert darauf nicht so "allergisch" wie der IE, hatte das Problem auch schon
______________
MfG aus Klein Paris-vereinzelte Rechtschreibfehler sind Special Effects meiner Tastatur


Zuletzt bearbeitet von klein-paris am 24.04.2011, 21:23, insgesamt einmal bearbeitet
Beitrag24.04.2011 um 20:43 (UTC)    
Titel:

klein-paris hat Folgendes geschrieben:
hier fehlt zum Beispiel schon das </div> im Quellcode auf der Seite

<td height="549" valign="top">
<div class="style2">
<p><div style="width: 570; overflow: auto;"><!-- Seitzeichen --><script type="text/javascript">var szu=encodeURIComponent(location.href); var szt=encodeURIComponent(document.title).replace(/'/g,'`'); var szjsh=(window.location.protocol == 'https:'?'https://ssl.seitzeichen.de/':'http://w4.seitzeichen.de/'); document.write(unescape("%3Cscript src='" + szjsh + "w/ab/f0/widget_abf0a97617988d6262806303775ef9fc.js' type='text/javascript'%3E%3C/script%3E"));</script><!-- Seitzeichen --></div><br />

such mal im Quellcode der Seite diese Stelle und füge den roten HTML-Befehl ein

der FF reagiert darauf nicht so "allergisch" wie der IE, hatte das Problem auch schon



OK! Habe ich gemacht, funktioniert aber trotzdem nicht!
Beitrag25.04.2011 um 05:37 (UTC)    
Titel:

ja ok das war jetzt einer
durchaus möglich das mehrere solche Abschlüsse fehlen
das ist jetzt eben eine Sysyphusarbeit, da musst du den kompletten Quelltext auf den betroffenen Seiten durchsuchen wo es noch fehlt
ich habe leider nicht die Zeit dafür Wink
bin mir aber ziemlich sicher das das der Grund ist, denn ein DIV muss immer so aussehen:

Beginn <div>
Abschluss </div> und wenn das fehlt zerkloppts dir die ganze Ansicht zumindest im IE, denn da hab ich es bei mir auch zufällig gemerkt als ich mal kontrolletti gemacht habe
______________
MfG aus Klein Paris-vereinzelte Rechtschreibfehler sind Special Effects meiner Tastatur


Zuletzt bearbeitet von klein-paris am 26.04.2011, 11:06, insgesamt 5-mal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de