Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag22.08.2011 um 10:42 (UTC)    
Titel: Link Rahmen weg?!

Hi,
seit heute ist der Rahmen um Bilder weg, die weiterverlinkt sind, z.b. auf meiner Strartseite die unteren 5 Bilder. Die hatten vorher einen gelben Rahmen, jetz ist er ganz weg!?
Jemand ne Idee? Geändert hab ich nix =/

Jannik
Beitrag22.08.2011 um 11:16 (UTC)    
Titel:

Hallo!
Hast du irgendwelche Einstellungen hier im Baukasten geändert?
Hast du einen Code verändert?
Hast du vielleicht auch die Bilder neu gemacht?

Ich könnte mir das ganze ansonsten nicht erklären!

Lg, Loisi
______________
Leben heißt nicht zu warten, bis der Sturm vorüberzieht, sondern zu lernen, im Regen zu tanzen!
Beitrag22.08.2011 um 13:08 (UTC)    
Titel:

holz-osterholzer hat Folgendes geschrieben:
Hallo!
Hast du irgendwelche Einstellungen hier im Baukasten geändert?
Hast du einen Code verändert?
Hast du vielleicht auch die Bilder neu gemacht?

Ich könnte mir das ganze ansonsten nicht erklären!

Lg, Loisi


gar nichts gemacht.
heute firefox aufgemacht, auf meine HP gegangen und gesehn, dass die weg sind Wink
Beitrag22.08.2011 um 13:11 (UTC)    
Titel:

Hatte Firefo vielleicht ein Update? Die neueren Versionen zeigen scheinbar keine Rahmen um verlinkte Bilder mehr an, zumindest war das einmal bei mir der Fall. willst du sie trotzdem wieder drum haben, müsstest du die Bilder bei dir im Editor so einstellen, dass ein Rahmen eingezeigt wird. infach Rechtsklick aufs Bild und Eigenschaften.

Grüße
______________
Beitrag22.08.2011 um 13:18 (UTC)    
Titel:

Code:
<style type="text/css">
<!--
img{ border: 2px solid #CEA60A;}
-->
</style>


damit hättest du wieder rahmen in gelb, um all deine bilder.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beitrag23.08.2011 um 09:54 (UTC)    
Titel:

6p-iceblue hat Folgendes geschrieben:
Code:
<style type="text/css">
<!--
img{ border: 2px solid #CEA60A;}
-->
</style>


damit hättest du wieder rahmen in gelb, um all deine bilder.

gruss gringo


wo einfügen?

Jannik
Beitrag23.08.2011 um 10:06 (UTC)    
Titel:

edge-power hat Folgendes geschrieben:
6p-iceblue hat Folgendes geschrieben:
Code:
<style type="text/css">
<!--
img{ border: 2px solid #CEA60A;}
-->
</style>


damit hättest du wieder rahmen in gelb, um all deine bilder.

gruss gringo


wo einfügen?

Jannik


Hallo Jannik!
Arrow Login
Arrow Design Einstellen
Arrow Erweiterte Einstellungen
Arrow Text über dem Design

Dann Speichern und es müsste normalerweise klappen!
Very Happy

Lg, Loisi
______________
Leben heißt nicht zu warten, bis der Sturm vorüberzieht, sondern zu lernen, im Regen zu tanzen!
Beitrag24.08.2011 um 12:52 (UTC)    
Titel:

Hi,
ja klappt, aber dann ist der Rahmen ja um alle Bilder.
Bisher war er halt um verlinkte Bilder. Wenn man mit der Maus drauf zeigte wurde er grau.
bisher hab ich im "Text über dem Design" stehen:

<style type="text/css"><!--
td.edit_headline {visibility:hidden; position:absolute}
td.edit_nav_main_charakter a {color:#1F1F1F; font-family:Comic Sans MS}
td.edit_nav_main_charakter a:hover {color:#EEAD0E; font-family:Comic Sans MS}
a{color: #464646; font-size: 16px; font-family: comic sans ms;}
a:hover{color: #464646; font-size: 16px; font-family: comic sans ms;}
a:visited{color: #464646; font-size: 16px; font-family: comic sans ms;}
--></style>

Jannik
Beitrag24.08.2011 um 12:57 (UTC)    
Titel:

Hmm, vielleicht sowas:
Zitat:
a>img {
border: 2px solid #CEA60A;
}


Gruß,

Transint
______________
Kein Support per PN - Im Forum hilft es allen!

Life is what happens while you are busy making other plans.
- John Lennon
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de