Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag21.04.2012 um 10:06 (UTC)    
Titel: Homepage wieder online stellen

Hallo gemeinde Very Happy

Ich habe vor einiger Zeit meine Seite offline (also auf dem Intro geschrieben das die Seite vorläufig nicht verfügbar ist) und jetzt bekomme ich die nicht mehr online. Ich habe follgende Codes

text über dem Design

[<style type="text/css"> BODY {overflow-x: hidden;} </style>

text unter dem Design

<style type="text/css">
<!--
table.edit_main_table{display:none;}
#container{display:none;}
-->
</style>

und mein Css Code

#extraDiv1 {display: none;}
#extraDiv2 {display: none;}
#extraDiv3 {display: none;}
#extraDiv4 {display: none;}
#extraDiv5 {display: none;}
#extraDiv6 {display: none;}
#pre_header {display: none;}
#post_header {display: none;}
#pre_content {display: none;}
#nav_heading{display: none;}
div.header{display: none;}
h1#title{display: none;}
h2#title span {display: none;}

a{
color:#000000;
text-decoration: none;
font-size:13px;}

a:hover {
color: #000000;
font-size: 13px;
text-decoration: none;}

a:link {
color: #000000;
font-size: 13px;
text-decoration: none;}

a:active {
color: #000000;
font-size: 13px;
text-decoration: none;}

a:visited {
color: #000000;
font-size: 13px;
text-decoration: none;}

body {
background-color:#000057;}

*{ padding: 0; margin: 0; }

#Mein_Bild {
margin: 0 auto;
width: 980px;
height:500px;
background-image:url();}

#header_container {
position: absolute;
left: 50%;
margin-left:-470px;
width: 921px;
height:104px;
background-color:#ffffff;
background-image:url(http://img.webme.com/pic/d/die-unverbesserlichen/banneraktuell2.gif);
color:#000000;
font-size:13px;
border: 2px solid #FFFFFF;}

#content {
position: absolute;
left: 50%;
top: 230px;
margin-left:-320px;
width: 590px;
height: 700px;
padding:10px;
color: #000057;
font-size:13px;
background-color:#ffffff;
background-image:url();
border: 2px solid #4A4A4A;
overflow:auto;}

#sidebar_container{
position: absolute;
left: 50%;
top:230px;
margin-left: 300px;
width:185px;
height: 720px;
background-color:#FFFFFF;
background-image:url;
border:2px solid #4A4A4A;
color:#000000;
overflow:auto;}


#nav_container{
position: absolute;
left: 50%;
top:230px;
margin-left: -490px;
width: 160px;
height:px;
border:2px solid #4A4A4A;
overflow:;}

ul#nav{
width: 130px;
padding: 0px;
margin: 0px;}

li.nav_element{
list-style-type: none;
position: relative;
padding:5px;
width: 115px;}

li.nav_element a{
display: block;
width: 135px;
padding:7px;
font-weight: bold;
text-decoration: none;
text-align: left;
color:#F2F2F2;
background-color:#ffffff;
background-image:url(http://img.webme.com/pic/d/die-unverbesserlichen/button2.jpg);
border: 2px solid #000000;}

li.nav_element a:hover{
color: #000000;
background-color:#C9C9C9;
background-image:url(http://img.webme.com/pic/d/die-unverbesserlichen/button3.jpg);}

#counter {
position: absolute;
left: 50%;
top:5px;
margin-left: 250px;
width: 300px;
height:20px;
color:#FFFFFF;
font-size:15px;
border: px solid #FFFFFF;}

Wie bekomme ich die Seite wieder online?

Danke euch!

liebe Frühjahrsgrüsse

Roger[/code]
Beitrag21.04.2012 um 13:27 (UTC)    
Titel:

Du hast den Container ausgeblendet (in ihm befindet sich das Design) und deswegen wird bei dir nichts angezeigt.

Zitat:
<style type="text/css">
<!--
table.edit_main_table{display:none;}
#container{display:none;}
-->
</style>


Das Rote entfernen.
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de