Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag12.08.2012 um 09:25 (UTC)    
Titel: Probleme mit "Eigene Seiten editieren"

Hallo zusammen,
ich habe seit ein paar Tagen das Problem, dass ich die Seiten nicht mehr richtig bearbeiten kann.
z.B. funktionieren nicht mehr die Punkte "Horizontale Linie", "Bild editieren" etc...
Fener gibt es immer Probleme mit dem "ich nenne es mal abgrenzen" in Texten, damit meine ich, wenn ich etwas mittig schreibe und danach etwas links, zieht er mir das obere mit, bzw. auch umgekehrt. Zusätzlich ändert er die Schriftgröße und manchmal auch die Dicke.

Ist das ein bekanntes Problem ???
Oder habe ich etwas falsch eingestellt.

Danke im Voraus.

MfG
Dirk Wagner[/b]
Beitrag12.08.2012 um 12:20 (UTC)    
Titel: Re: Probleme mit "Eigene Seiten editieren"

vfl-grafenwald-alte-herren hat Folgendes geschrieben:
Ist das ein bekanntes Problem ?

Das sollte alles bekannt sein.

Wahrscheinlich liegt es aber an zwei verschiedenen Sachen:

vfl-grafenwald-alte-herren hat Folgendes geschrieben:
ich habe seit ein paar Tagen das Problem, dass ich die Seiten nicht mehr richtig bearbeiten kann.
z.B. funktionieren nicht mehr die Punkte "Horizontale Linie", "Bild editieren" etc...

Du benutzt bestimmt den Internet Explorer, oder ? Wenn ja: Benutze am besten Mozilla Firefox oder einen externen HTML-Editor (WYSIWYG-Editor)

vfl-grafenwald-alte-herren hat Folgendes geschrieben:
Fener gibt es immer Probleme mit dem "ich nenne es mal abgrenzen" in Texten, damit meine ich, wenn ich etwas mittig schreibe und danach etwas links, zieht er mir das obere mit, bzw. auch umgekehrt.

Erläutere das nochmal bitte. Also du schreibst einen Text der linksbündig sein soll und einen der zentriert soll und die sollen nebeneinander sein (also in der Höhe kein Unterschied) ?
______________
Gruß Pexxi
Beitrag12.08.2012 um 20:44 (UTC)    
Titel:

Nein.
Eine Zeile Mittig und die nächste Zeile dann am Anfang.

Dann zieht er mir die Mittige Zeile auch nach links !
Beitrag13.08.2012 um 11:33 (UTC)    
Titel:

Hallo!
vfl-grafenwald-alte-herren hat Folgendes geschrieben:
Eine Zeile Mittig und die nächste Zeile dann am Anfang.

Dann zieht er mir die Mittige Zeile auch nach links !

Das liegt daran, dass, wenn du nur einen Zeilenumbruch einfügst, der Editor anscheinend denkt, du hättest gerne den kompletten Absatz mittig, links usw.

Wenn du zwei Zeilenumbrüche machst (also eine Zeile frei lässt) sollte das nach meiner Erfahrung (die zugegebenermaßen etwas älter ist...) funktionieren.

Gruß,

TransInt
______________
Kein Support per PN - Im Forum hilft es allen!

Life is what happens while you are busy making other plans.
- John Lennon
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de