Suche im Forum:
Suchen


Autor Nachricht
Beitrag04.02.2013 um 10:51 (UTC)    
Titel: (Mein) Firefox zeigt Aktualisierungen der HP nicht mehr

Hallo alle,

ich habe ein kleines Problem, zu dem ich auch hier im Forum noch keine Lösung gefunden habe. Und zwar zeigt mein Firefox seit letzter Woche keine Aktualisierungen auf diversen *.de.tl-Internetseiten mehr an, die aber im Internet Explorer usw. sichtbar sind. Inzwischen habe ich schon den Browser auf den neusten Stand gebracht, Cookies gelöscht, neu geladen usw. aber es funktioniert trotzdem nicht.

Wer weiß eine Lösung?

Viele Grüße!
Beitrag04.02.2013 um 20:02 (UTC)    
Titel:

Hey,
das Problem habe ich ab und zu auch, aber nur mit Bildern, nach ein paar mal Neuladen, oder Browser Neustarten gehts wieder. Vielleicht solltest du mal versuchen den Browser neu zu installieren, vielleicht wirds dann was Wink
Grüße
______________
Floorball is life, the rest is just detail!
Beitrag04.02.2013 um 21:39 (UTC)    
Titel:

Hey floorball-tetenbuell,

danke für den Tipp. Aber leider ist es bei mir schon seit letzter Woche so und auch eine komplette Neuinstallation des Firefox hat nichts gebracht. Ich habe es heute von einem anderen PC aus probiert und (obwohl die Seite von dort aus noch nie aufgerufen war) hat er sie genauso wie bei mir, ohne die letzten Aktualisierungen angezeigt. Das ist echt merkwürdig.

Naja, vielleicht fällt ja noch jemandem ein Tipp ein... Trotzdem danke!

Viele Grüße!
Beitrag09.02.2013 um 11:15 (UTC)    
Titel:

Hallo zusammen,

ich pushe meine Frage nochmal. Hat irgendjemand eine Idee, woran es liegen könnte? Ich habe die HPBK-Seite immer nach dem richtigen Aussehen in Firefox aufgebaut und jetzt werden die Aktualisierungen nicht mehr richtig angezeigt. Das ist ziemlich blöd.

Viele Grüße und Danke im Voraus!
Beitrag09.02.2013 um 11:50 (UTC)    
Titel:

Kannst du Screenshots von betroffenen Stellen auf deiner Homepage posten, sodass wir sehen können, was im IE vorhanden ist, aber im FF fehlt?
______________
Mit mir chatten? Besuche uns auf CookieChat.de (keine Anmeldung nötig, einfach einen Spitznamen einegeben)
Beitrag09.02.2013 um 12:32 (UTC)    
Titel:

Hey freefunstuff,

hier ist ein Link zu den Screenshots (https://www.dropbox.com/sh/b3d7mpiv8emgjq8/K72ROEdLNY). Auf dem ersten in 100% Bildschirmgröße siehst du, dass unterschiedliche Beiträge unter dem oberen Foto erscheinen. Zudem sieht die Schrift in Firefox besser aus (da sind leider die später hinzugekommenen Logos reingerutscht), so dass ich mich bisher daran orientiert habe. Auf den anderen Screenshots vom IE siehst du anhand der Verkleinerung, dass der Beitrag, der im FF ganz oben steht, hier schon an dritter Stelle ist und zwei aktuellere dazu gekommen sind.

Hilft dir die Info schon weiter?
Beitrag09.02.2013 um 12:44 (UTC)    
Titel:

Ok, ohne mir das genau angesehen zu haben:
Schau dir mal den Quelltext deiner Homepage an.

Code:
...<span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;"><span style="font-size: small;"><span style="font-family: Verdana;">...


Der Editor, den der Baukasten verwendet ist nicht wirklich optimal programmiert und hat bei dir wieder zugeschlagen: Es sind haufenweise unnötige HTML-Tags vorhanden, die alle das gleiche tun: Einmal würde genügen.
Ich würde dir daher zunächst empfehlen im Editor in den Quelltext-Modus zu wechseln und diese endlosen <span> Elemente zu entfernen.

In der 3D-Ansicht des Firefox kann man sehr gut erkennen, wie viele unnötige Ebenen durch den Editor eingefügt wurden:



Eine der grünen Ebenen (Span-Tag) hätte hier vermutlich genügt.
______________
Mit mir chatten? Besuche uns auf CookieChat.de (keine Anmeldung nötig, einfach einen Spitznamen einegeben)


Zuletzt bearbeitet von freefunstuff am 09.02.2013, 13:48, insgesamt einmal bearbeitet
Beitrag09.02.2013 um 13:09 (UTC)    
Titel:

Hey freefunstuff,

danke für den Hinweis. Wahrscheinlich hat es genau daran gelegen, im HTML-Editor ist es mir dann auch aufgefallen. Statt den Quelltext zu optimieren habe ich die Seite einfach nochmal neu aufgebaut und nachgeschaut, dass es auch im HTML-Editor jetzt besser aussieht. Ich werde in Zukunft immer ein Auge darauf werfen.

Vielen, vielen Dank für deine Hilfe!
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de