Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag09.04.2013 um 19:34 (UTC)    
Titel: Probleme mit externen Forum einbinden

Hallo,

ich habe nun ein externes Forum angelegt (das von Ben xphpbb) und hab hier die SuFu benutzt um herauszufinden wie ich das ganze in die Hp einfügen kann.

Leider bekomme ich bei der Anleitung von coolplace immer nur nen halben Post angezeigt z.B. hier
http://www.homepage-baukasten.de/forum/viewtopic.php?t=32146&highlight=externes+forum+iframe+einbinden

Das hilft mir leider nicht weiter.

Ich würde das Forum gerne so einfügen das es (wie das jetzige Forum das wir vom Baukasten eingefügt haben) direkt auf geht so das man also noch die Navi ect sehen kann.

Ich vermute mal ich müsste das Forum dann jedoch noch in der Grösse anpassen, wäre ebenfalls sehr nett wenn mir hier jemand weiterhelfen könnte.

Vielen Dank und einen schönen Abend noch

edit:
okay ich habs jetzt mit dem code eingefügt (siehe HP unter "Forum 1")
<iframe src="Die URL zu dem Forum" height="600" width="510">
Ihr Browser unterstützt Inlineframes nicht oder zeigt sie in der derzeitigen Konfiguration nicht an.
</iframe>

Das Problem ist jetzt das das Forum zu breit und zu lang ist, hat da evtl jemand ne Lösung für mich wie ich das komplett hingebastelt bekomme?
Evtl rechts die Boxen weg, links sollte die Navi noch bleiben.

Danke vielmals
______________


Zuletzt bearbeitet von perfekte-kaninchenhaltung am 09.04.2013, 21:58, insgesamt 2-mal bearbeitet
Beitrag10.04.2013 um 07:49 (UTC)    
Titel:

Heyho,
würdest du mir einmal den Link zu der Unterseite posten, damit ich mir das mal im Detail anschauen kann? -Danke Smile.

Beste Grüße,
Mats
Beitrag10.04.2013 um 18:07 (UTC)    
Titel:

Hallo Mats,

na klar, ich hoffe du meinst das:

http://perfekte-kaninchenhaltung.de.tl/Forum-1.htm

So möchten wir es auf keinen Fall lassen, passt ja vorne und hinten nicht (mal nebenbei gefragt da das Forum eh von Ben ist, warum wird das dann nicht hier als Extra angeboten damit hat man doch viel mehr Möglichkeiten als mit dem Forum vom HPBK ??), aber ich vermute mal da die Werbung ja rechts ist das man das Forum nicht weit genug verbreitern könnte da die Werbung ja dort bleiben muss, oder?

Einfach nen Link zum Forum reinstellen wollten wir aber auch nicht, sollte schon auf der HP direkt sein.

Hoffe du verstehst wie wir das meinen Wink und kannst uns da bisserl helfen.
Danke dir

Schönen Abend noch
______________
Beitrag11.04.2013 um 05:27 (UTC)    
Titel:

Guten Morgen,
die Problemlösung hierfür ist relativ simpel: Du musst einfach das "Header-Bild" von deinem xphpbb Forum rausnehmen. Dieses ist nämlich sehr Breit und gibt dadurch auch eine feste Breite den Forums vor. Wenn du nun allerdings dieses Bild entfernst, dann würde das Forum perfekt in das von die angelegte iFrame passen.

Beste Grüße,
Mats
Beitrag11.04.2013 um 09:17 (UTC)    
Titel:

Hallo Mats,

habe das jetzt mal rausgenommen, aber leider passt es nach wie vor nicht da nun der Platzhalter dort ist und den kann man meines Wissens nach leider nicht entfernen.

Gruß und Danke
______________
Beitrag11.04.2013 um 10:01 (UTC)    
Titel:

Hallo,
zunächst einmal würde ich deinen aktuellen iFrame-Code durch diesen hier ersetzen:

Zitat:
<iframe src="http://perfekte-kaninchenhaltung.xphpbb.com/index.php" height="600" width="550" frameborder="0">
Ihr Browser unterstützt Inlineframes nicht oder zeigt sie in der derzeitigen Konfiguration nicht an.
</iframe>


(Etwas breiter und dieser unschöne Rahmen ist weg)


Zu dem Problem mit dem Platzhalter würde ich dir raten hier ein wenig zu tricksen und einfach eine kleine Datei (z.B. 1x1px) zu erstellen und diese als "Logo" hochzuladen. Vielleicht kann man dadurch diesen Platzhalter umgehen.

Beste Grüße,
Mats
Beitrag11.04.2013 um 10:09 (UTC)    
Titel:

Hi Mats,

vielen dank für den code gleich geändet.

Mini-pixelbild hab ich auch eingefügt aber leider kein Ergebniss.
Ich vermute mal das hängt vielleicht auch mit dem gesamten Header vom Forum zusammen, oder?

Wäre es möglich rechts nur auf dieser Seite News & Besucherzähler zu entfernen und die Werbung statt rechts nach links zu legen?
Würde das überhaupt was bringen?

Danke dir und einen schöne Mittag wünsch ich dir
______________
Beitrag11.04.2013 um 10:17 (UTC)    
Titel:

Schaumal:
Deine Bild ist nicht 1x1px, sondern 400x300 Pixel groß.

Arrow http://perfekte-kaninchenhaltung.xphpbb.com/images/logo/perfekte-kaninchenhaltung-ff1.jpg

Mal so eine Frage: Kannst du CSS in dem Forum verwenden?

Beste Grüße,
Mats
Beitrag11.04.2013 um 10:41 (UTC)    
Titel:

Hi,

ups das kommt davon wenn man selber nicht nachschaut Embarassed danke für die Info.
Kann das leider nicht bearbeiten das es 1x1 Pixel wird (Programm lässt nur Größe ab 8x67 zu) hättest du da evtl was für mich da sich stattdessen einfügen könnte, danke ?

Hab mal im dortigen Hilfeforum geschaut und nichts zu css gefunden.

Danke & gruß
______________
Beitrag11.04.2013 um 10:50 (UTC)    
Titel:

Ich hab dir mal eben eine kleine Grafik erstellt, die du unter folgendem Link abrufen kannst:
Arrow http://img.webme.com/pic/m/matsk/15x15px.jpg

Bitte einmal hochladen und testen Smile.

Beste Grüße,
Mats
Beitrag11.04.2013 um 10:56 (UTC)    
Titel:

Hi Mats,

das sieht schon wesentlich besser aus *freu* danke dafür.

So wies scheint ist da noch ein bißchen Platz nach rechts frei kann ich das noch am iframe code ändern evtl würde es dann passen ?

Danke dir
______________
Beitrag11.04.2013 um 11:05 (UTC)    
Titel:

Ich habe das gerade auch schon gesehen. Die Höhe und Breite kannst du bei den folgenden Stellen einstellen:

Arrow Höhe: height="XXX"
Arrow Breite: width="XXX"

Beste Grüße,
Mats
Beitrag11.04.2013 um 11:15 (UTC)    
Titel:

Hi,

ich danke dir vielmals für deine Hilfe.

In der Breite ist es nun angepasst, nach unten muss man zwar noch scrollen aber das ist das kleinste Übel.

Ich danke dir vielmals für deine Hilfe, hier darf geschlossen werden.

Danke und einen schönen Tag noch.
______________
Beitrag11.04.2013 um 11:20 (UTC)    
Titel:

Gerne, man hilft doch wo man kann Smile!

Beste Grüße,
Mats
Beitrag12.04.2013 um 12:50 (UTC)    
Titel:

Hallo,

erstmal danke fürs wieder öffnen des Threads.

Das Forum an sich passt nun, man muß zwar nach unten scrollen aber das ist das kleinste Übel.

Nun habe ich allerdings eben festgestelt das sobald ich einen Thread in dem Forum anklicke (Beispiel "News") das man dann doch wieder seitlich scrollen muß.

Hab schon versucht das Forum über Höhe & Breite anzupassen beim Forum an sich klappt das aber sobald man einen Thread aufruft passts wieder nicht mehr.

Ich hab mir überlegt nur auf der Seite der Homepage wo sich das Forum befindet meine zwei Boxen zu entfernen dann könnte ich das Forum breiter machen.
Aber dann ist ja immer noch das Problem mit der Werbung wäre es möglich/erlaubt diese nur bei dieser Seite links zu setzen unter meine Navigation ?

Oder hat noch jemand ne andere Idee wie ich das Problem mit dem seitlich scrollen ändern könnte?


Danke und nen schönen Freitag
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de