Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag27.01.2014 um 16:30 (UTC)    
Titel: Homepage: Bilder durch anklicken vergrößern

Wie muss ich die Bilder einstellen, so dass die auf der Homepage durch anklicken auf das entsprechende Bilder größer werden Question
Beitrag27.01.2014 um 16:38 (UTC)    
Titel:

das dürfte deine Frage beantworten:

Arrow http://iceblue-test.de.tl/externe-Galerie.htm
______________
MfG aus Klein Paris-vereinzelte Rechtschreibfehler sind Special Effects meiner Tastatur
Beitrag27.01.2014 um 20:48 (UTC)    
Titel:

Danke für die Info, aber irgendwas mach ich da noch falsch. Bei mir öffnet sich jedes mal ein neues Fenster.
Beitrag27.01.2014 um 21:10 (UTC)    
Titel:

Heyho,
kannst du einmal den Link zu der Unterseite posten, auf der du das ausprobiert hast? Dann haben wir einen besseren Einblick Smile.

Beste Grüße
Mats
Beitrag28.01.2014 um 20:39 (UTC)    
Titel:

Schritt 2 : Bilder verlinken


Das Bild verlinkt Ihr nun mit sich selbst.
Dieser Teil kommt auch in euren Seiteninhalt mit hinein.
Beispiel-Code für 6 Bilder :

<a href="URL 1" class="thickbox" rel="Galerie" title="TEXT"><img class="bild" src="URL 1" alt="Bild"></a>
<a href="URL 2" class="thickbox" rel="Galerie" title="TEXT"><img class="bild" src="URL 2" alt="Bild"></a>
<a href="URL 3" class="thickbox" rel="Galerie" title="TEXT"><img class="bild" src="URL 3" alt="Bild"></a>
<a href="URL 4" class="thickbox" rel="Galerie" title="TEXT"><img class="bild" src="URL 4" alt="Bild"></a>
<a href="URL 5" class="thickbox" rel="Galerie" title="TEXT"><img class="bild" src="URL 5" alt="Bild"></a>
<a href="URL 6" class="thickbox" rel="Galerie" title="TEXT"><img class="bild" src="URL 6" alt="Bild"></a>

Wo muss ich diesen Code einfügen? Bilder sind mit sich verlinkt.........
Beitrag29.01.2014 um 17:41 (UTC)    
Titel:

Heyho,
ich mach einmal ein Beispiel. Für jedes Bild welches ich einfügen möchte, verwende ich folgenden Code. Lediglich die roten Stellen müssen mit den jeweiligen URLs zu den Bildern ausgetauscht werden.

Zitat:
<a href="http://wtheme.webme.com/img/leute.jpg" class="thickbox" rel="Galerie" title="TEXT"><img class="bild" src="http://wtheme.webme.com/img/leute.jpg" alt="Bild"></a>


Der Code wird dann im Quelltext-Modus auf die jeweilige Unterseite eingefügt.

Könntest du mir einmal den Link zu der Unterseite posten, auf der du das Ausporbierst? Dann schaue ich mir das mal an, wo es hakt.

Beste Grüße
Mats


Zuletzt bearbeitet von matsk am 29.01.2014, 18:42, insgesamt einmal bearbeitet
Beitrag29.01.2014 um 18:44 (UTC)    
Titel:

Wenn ich das Einfüge und dann kontrolliere, erhalte ich folgende Info:

Not Found

The requested URL /<a href="http://img.webme.com/pic/r/redstarbremen/jubel.jpg"class="thickbox" rel="Galerie" title="TEXT"><img class="bild"src="http://img.webme.com/pic/r/redstarsbremen/jubel.jpg"alt="Bild"> was not found on this server.


Bild Info: http://img.webme.com/pic/r/redstarsbremen/jubel.jpg

Link:
URL
<a href="http://img.webme.com/pic/r/redstarbremen/jubel.jpg"class="thickbox" rel="Galerie" title="TEXT"><img class="bild"src="http://img.webme.com/pic/r/redstarsbremen/jubel.jpg"alt="Bild">
Beitrag29.01.2014 um 19:33 (UTC)    
Titel:

statt redstars hast im oberen bildercode nur redstar zu sehen:

http://img.webme.com/pic/r/redstarbremen/jubel.jpg

machst du es nicht mit copy und past. also kopieren und einfügen? dann entstehen solche fehler nicht.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell



Zuletzt bearbeitet von 6p-iceblue am 29.01.2014, 20:34, insgesamt einmal bearbeitet
Beitrag29.01.2014 um 19:51 (UTC)    
Titel:

Irgendwas mach ich immer noch falsch...........

Not Found

The requested URL /<a href="http://img.webme.com/pic/r/redstarsbremen/jubel.jpg" class="thickbox" rel="Galerie" title="TEXT"><img class="bild" src="http://img.webme.com/pic/r/redstarsbremen/jubel.jpg" alt="Bild"> was not found on this server.

Bild-Info: http://img.webme.com/pic/r/redstarsbremen/jubel.jpg

Link / URL:
<a href="http://img.webme.com/pic/r/redstarsbremen/jubel.jpg" class="thickbox" rel="Galerie" title="TEXT"><img class="bild" src="http://img.webme.com/pic/r/redstarsbremen/jubel.jpg" alt="Bild">


Deine Seite "ARCHIV" wurde soeben erfolgreich editiert!

Die veränderte Seite kannst du nun hier betrachten:
http://redstarsbremen.de.tl/ARCHIV.htm
Sad Sad Smile
Beitrag29.01.2014 um 19:54 (UTC)    
Titel:

auf der Homepage ist es das erste Bild im der Tabelle, neben dem großen Banner........
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de