Suche im Forum:
Suchen


Autor Nachricht
Beitrag11.05.2014 um 18:08 (UTC)    
Titel: Mobile Version funktioniert nicht

Hallöle,

ich habe gerade festgestellt, dass auf meinen Smartphon und hier im Baukasten....unter "Mobile Version"...."Speichern und Ansehen", meine Homepage nicht mehr angezeigt wird.
Auch auf andere Smartphons [z.B. vom Kumpel und Ehefrau] öffnet sich die Seite nicht. Der Ladebalken schiebt sich bis zur Hälfte und im Folgenden ist dann nur der Ladekreis auf dem Bildschirm zu sehen.
Hier im Forum habe ich schon recherchiert. In einem Beitrag wird dem Fehler folgender Code
Code:
<script type="text/javascript">
ladebalken();
</script>

angelastet, welcher im Quellcode der Startseite eingbaut sein könnte. Dem damals fragenden User konnte mit dem Entfernen des tatsächlich vorhandenen Codes geholfen werden.
In meinem Quellcode der Startseite habe ich dieses Code nicht entdecken können.
Kann mir jemand helfen?

Beste Grüße, Jörg
______________
Beitrag12.05.2014 um 10:48 (UTC)    
Titel:

Moinsen,

ich bin mir nicht sicher, ob das den Fehler verursacht, aber ich habe ein nicht geschlossenes Tag auf deiner Seite gefunden.

Code:
<center><IMG src="http://img.webme.com/pic/e/einetaler/prostherti.jpg"<br />
<br /><br />
<font color=#CA5B05>Na denn Prösterchen :-)</font><br />


Da hast du vergessen, das IMG Tag vor dem <br /> zu schliessen, was dann alles im Footer "kaputt" macht.
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beitrag12.05.2014 um 11:02 (UTC)    
Titel:

Mahlzeit,
und recht herzlchen Dank für deinen Hinweis. Leider lag es nicht daran. Wäre zu schön gewesen.

Aber!!!

Ich habe seit letzter Nacht ein Javascript für eine Slideshow in "Extra" => "Eigener <head> Inhalt" eingebaut und gerade eben entdeckt, dass dieses -hier folgende- Script den Fehler verursacht:

Code:
<!-- include jQuery library -->
<script type="text/javascript" src="https://dl.dropboxusercontent.com/u/82955745/slideshow1.js"></script>
 <!-- include Cycle plugin -->
<script type="text/javascript" src="https://dl.dropboxusercontent.com/u/82955745/slideshow2.js"></script>
 <!-- initialize the slideshow when the DOM is ready -->
<script type="text/javascript">
$(document).ready(function() {
$('.slideshow')
.after('<div id="nav">')
.cycle({
fx: 'fade', // choose your transition type, ex: fade, scrollUp, shuffle, etc...
});
});
</script>


Ich war seit langem, auf der Suche nach einer Slideshow und bin letztendlich bei
http://hpbk-templateworld.de.tl/Slideshow.htm
auch fündig geworden.
Nachem ich ewig gebraucht habe, die Slideshow zum laufen zu bekommen, funktioniert sie nun endlich. Und nun kommt das nächste Problem.

Kann man nicht irgendeinen Code so gestalten, dass das alles zusammen funktioniert???
______________
Beitrag12.05.2014 um 11:24 (UTC)    
Titel:

HeyHo,
das Problem ist, das Mobile Design läuft mit jQuery und du hast hier nochmal ein jQuery eingebunden.
Code:
<script type="text/javascript">
$(document).ready(function() {
$('.slideshow')
.after('<div id="nav">')
.cycle({
fx: 'fade', // choose your transition type, ex: fade, scrollUp, shuffle, etc...
});
});
</script>

Ändere mal
Code:
$(document).ready(function() {
in
Code:
jQuery(function( $ ){

Das könnte evtl helfen.

Ich hatte das Problem auch schon mal, bin mir aber nicht mehr sicher, wie ich es gelöst habe. Irgendwie muss die $(document).ready(function() umbenannt werden.
Deswegen der Tipp mit dem ersetzen.
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beitrag12.05.2014 um 14:34 (UTC)    
Titel:

Hallöle "seo-suchmaschinenoptimierung"

...dein Tipp hat leider nicht den gewünschten Erfolg gebracht.


PS.: Hat deine Mutti keinen schöneren Namen für dich gefunden Wink

Gruß Jörg
______________
Beitrag12.05.2014 um 14:51 (UTC)    
Titel:

Wenn ich nur spontan wüsste, auf welcher der keine Ahnung mehr wieviel (externen) Seiten ich das Problem schon mal hatte und behoben habe .... Neutral

War / ist nur eine Kleinigkeit, da sich hier zwei jQuerys gegenseitig in die Quere kommen. Das selbsteingefügte $(document).ready(function() { muss irgenwie abgeändert werden, aber ich weiss nimmer genau wie.
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beitrag12.05.2014 um 17:36 (UTC)    
Titel:

Wink Trotzdem danke für deine Hilfe. Vielleicht findet sich noch jemand anderer, der helfen kann Confused
______________
Beitrag14.05.2014 um 20:37 (UTC)    
Titel:

einetaler hat Folgendes geschrieben:
<!-- include jQuery library -->
<script type="text/javascript" src="https://dl.dropboxusercontent.com/u/82955745/slideshow1.js"></script>
<!-- include Cycle plugin -->
<script type="text/javascript" src="https://dl.dropboxusercontent.com/u/82955745/slideshow2.js"></script>
<!-- initialize the slideshow when the DOM is ready -->
<script type="text/javascript">
$(document).ready(function() {
$('.slideshow')
.after('<div id="nav">')
.cycle({
fx: 'fade', // choose your transition type, ex: fade, scrollUp, shuffle, etc...
});
});
</script>



Heyho Jörg,
ersetz mal bitte das rot markierte durch
Zitat:
jQuery(function(){


Habe es nicht getestet, aber es ist zumindest eine Idee Mr. Green

Beste Grüße
Mats
Beitrag16.05.2014 um 06:56 (UTC)    
Titel:

Hallöle Mats,

danke für die Idee.....hat leider aber auch nichts gebracht. Es funktioniert nicht Crying or Very sad

Beste Grüße, Jörg
______________
Beitrag25.06.2014 um 07:05 (UTC)    
Titel:

Hallöle mal wieder,
leider hat sich in letzter Zeit niemand gemeldet, um mir bei meinem Problem zu helfen.Deshalb hier nochmal......der letzte Stand!
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de