Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag15.09.2014 um 20:32 (UTC)    
Titel: [erledigt]Horizontale Scrollleiste im Textfeld

Hallo,

ich habe auf einer einzigen Seite ganz unten unter dem Text eine horizontale Scrollleiste und kann machen was ich will, ich bekomme sie nicht weg.

Außerdem fehlen auch im Text rechts immer die letzten Buchstaben.

Arrow http://nikolaus-nrw.de.tl/Referenzen.htm

Was kann ich machen, wer kennt den Fehler Question

danke + gruss vom Nikolaus


Zuletzt bearbeitet von nikolaus-nrw am 16.09.2014, 04:32, insgesamt einmal bearbeitet
Beitrag15.09.2014 um 20:59 (UTC)    
Titel:

du hast da direkt nach deiner navi-tabelle folgendes als deinen content definiert:
Code:
<div style="width: 510; overflow: auto;">

lösch da einfach das "overflow:auto;" und der inhalt sollte sich wieder an der definierten div-breite orientieren. das overflow:auto veranlasst, dass der inhalt in den meisten browsern in seiner breite und nicht in der breite des divs, in dem er steht, angezeigt wird.

greetz,
piqe
______________
greetz
Piqe


Beitrag15.09.2014 um 21:22 (UTC)    
Titel:

piqesdesigns hat Folgendes geschrieben:
du hast da direkt nach deiner navi-tabelle folgendes als deinen content definiert:
Code:
<div style="width: 510; overflow: auto;">

greetz,
piqe

ähm....danke, aber wo bitte im Designcode siehst du das, ich finds einfach nicht Embarassed Rolling Eyes
Beitrag15.09.2014 um 21:25 (UTC)    
Titel:

genau vor der ersten überschrift [:

Code:
<div style="width: 510; overflow: auto;"><p style="text-align: center;"><strong><br />
Termin bei Fam.Wa&szlig;ong Dezember 2013</strong>

______________
greetz
Piqe


Beitrag15.09.2014 um 21:44 (UTC)    
Titel:

ach im Seitenquelltext
aber selbst da finde ich es nicht, ich mach mich nochmals auf die Suche

dir vielen dank zu später stunde - sehr nett

edit: ich kann das beim besten Willen nicht finden, im Seitenquelltext fängt es bei mir so an

Zitat:
<p style="text-align: center;"><strong><br />
Termin bei Fam.Wa&szlig;ong Dezember 2013</strong><span style="font-size: x-large;"><strong><span style="background-color: Yellow;"><br />
</span></strong></span><span style="font-size: x-large;"><strong><span style="background-color: Yellow;"> </span></strong></span></p>
<h3 style="color: Red; text-align: center;"><img width="400" height="434" alt="" src="https://fbcdn-sphotos-b-a.akamaihd.net/hphotos-ak-prn2/1497676_183049025220129_700740350_n.jpg" style="color: rgb(0, 0, 0); font-size: medium; font-weight: normal;" /></h3>


erledigt - habe die Seite komplett neu gemacht, alles ok


Zuletzt bearbeitet von nikolaus-nrw am 16.09.2014, 04:31, insgesamt 2-mal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de