Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag07.01.2016 um 00:59 (UTC)    
Titel: Gallerie funktioniert nicht mehr

Hallo zusammen,

Ich hatte auf meiner Seite eine Gallerie bei der es kleine Thumbnails gab und wenn man draufklickte erschienen sie in groß auf der gleichen Seite in einer thickbox.
Vor etwa einer Woche klappte das ganz prima aber heute werden die Bilder in einem neuen Tab geöffnet.

die Gallerie: http://lukas-moll.de.tl/Zeichnungen-2015.htm

der Code:
Code:
<script type="text/javascript" src="//code.jquery.com/jquery-1.8.3.min.js">
<script type="text/javascript" src="http://wtheme.webme.com/js/thickbox_compressed2.js"></script>
<link rel="stylesheet" href="http://theme.webme.com/designs/globals/thickbox.css" type="text/css" media="screen" /><a href="http://img.webme.com/pic/l/lukas-moll/WP_20160107_00_32_06_Rich.jpg" class="thickbox" title="'Woman of the Year 2015' - 40 x 60cm, Bleistift auf Papier"><img class="bild" src="http://img.webme.com/pic/l/lukas-moll/WP_20160107_00_32_06_Rich.jpg" alt="Bild" /></a> <br style="clear:left;" />[/quote]
Beitrag07.01.2016 um 08:02 (UTC)    
Titel:

Moinsen,
das ist das Problem, wenn man etwas "hardcoded" einbaut, die Javascript Datei stimmt nicht mehr.
http://wtheme.webme.com/js/thickbox_compressed2.js ist jetzt http://wtheme.webme.com/js/thickbox_compressed3.js
Tausch das aus und schon sollte es wieder gehen.
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de