Suche im Forum:
Suchen


Autor Nachricht
Beitrag06.04.2016 um 10:31 (UTC)    
Titel: Bild verlinken im Professional

Hallo,
es geht einfach nicht ein Bild zu verlinken!!!
Bei einem Text geht es einwandfrei !!!
Ich weiß...blaue Kugel-Fenster geht auf, Link einfügen, ok und fertig aber....
Immer wenn ich das Bild verlinken möchte, erscheint dann neben dem Bild der link als text Sad

Was soll ich tun???
Beitrag06.04.2016 um 11:41 (UTC)    
Titel:

Moinsen, so ein paar mehr Infos wären eventuell ganz hilfreich.
Browser? Genaue Version? Betriebssytem? Genaue Version?
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beitrag06.04.2016 um 16:11 (UTC)    
Titel:

Hallo ,

bevor du im Editor das Symbol (kleine Erdkugel) für Verlinken anklickst,
müsstest Du erst das eingefügte Bild mit der Maus anklicken.
Danach auf Symbol Erdkugel, damit auch die Grafik verlinkt wird.
Vermute das wird die Ursache sein Wink

Gruß Wolle
Beitrag07.04.2016 um 04:14 (UTC)    
Titel:

Gumo zusammen,
ich hab I-Explorer 10, und Windows 7 Professional

und...ich hab vorher das Bild markiert so wie ich es auch beim Text mache Wink
Beitrag07.04.2016 um 07:34 (UTC)    
Titel:

Okay, auf welcher Seite haste das verlinkte Bild ?
habs auf die schnelle bei dir nicht gefunden
Beitrag07.04.2016 um 08:16 (UTC)    
Titel:

bei mir unter Bilder hab ich es
Irgendeins hab ich verwendet um mal zu testen... geht keins !
Oder meinen Balken in den Teamseiten verwenden
Beitrag07.04.2016 um 08:30 (UTC)    
Titel:

ok, ich bin alle deine Seiten durchgegangen.
Ich finde kein verlinktes Bild. Vermutlich hast du das Beispiel schon wieder
entfernt, weils nicht ging.

Bitte nochmal ein Bild verlinken, und mir dann den Link zur Seite geben Wink
Beitrag07.04.2016 um 09:03 (UTC)    
Titel:

Ok,
hab jetzt nochmal ein bild eingefügt und versucht zu verlinken was bei raus kommt siehste da:

http://FCBavaria--Isengau.de.tl/U19_Jugend-I.htm
Beitrag07.04.2016 um 09:45 (UTC)    
Titel:

ok,

also der Editor (Symbol Verlinken) hat in deinem Quellcode diesen Code erzeugt :
Zitat:

<a href="http://FCBavaria--Isengau.de.tl/U-19-I-Termine.htm">FCBavaria--Isengau.de.tl/U-19-I-Termine.htm</a>
<br />
<img alt="" src="http://img.webme.com/pic/f/fcbavaria--isengau/Tabelle Button.JPG" />


Aussehen müsste es allerdings so :
Zitat:

<a href="http://FCBavaria--Isengau.de.tl/U-19-I-Termine.htm"><img alt="" src="http://img.webme.com/pic/f/fcbavaria--isengau/Tabelle Button.JPG" /></a>


ich werde es gleich mal mit dem Editor testen
Beitrag07.04.2016 um 10:59 (UTC)    
Titel:

Konntest du den Fehler Analysieren und beheben?
was soll ich in Zukunft machen?
Beitrag07.04.2016 um 11:34 (UTC)    
Titel:

so ich habe es mal getestet

- im Design Professional
- mit aktivierten Editor
- Bild eingefügt mit Bilder-Button
- Bild verlinkt mit Symbol "kleine Erdkugel"
- mit Browser Mozilla Firefox

es klappte bei allen Versuchen. Der Editor erzeugt den richtigen Quellcode.

Nun könnte es zwei Ursachen geben:
- entweder der IE Browser
- oder , da Bild in Tabellenspalte sitzt, versehentlich mit Mausklick die Tabellenspalte statt Bild angeklickt ?

Gruß Wolle
Beitrag07.04.2016 um 12:01 (UTC)    
Titel:

Hallo,
Hab jetzt mal alles raus gelöscht, ein Bild eingefügt und Verlinkt...nein geht nicht
Hab es mit einem Text Probiert...geht ...
http://FCBavaria--Isengau.de.tl/U19_Jugend-I.htm
Beitrag07.04.2016 um 12:16 (UTC)    
Titel:

okay,

du hast es so gemacht, wie die Grafik hier beschreibt ?
http://img.webme.com/pic/c/clean-test/bildverlinken.PNG

wenn JA, bleibt als Ursache ja eigentlich nur noch der verwendete Browser.
Leider habe ich keinen IE installiert, konnte es nur mit dem Mozilla Firefox testen.

Als Alternative kann ich dir daher nur die HTML-Code Methode anbieten:

- im Editor oben links auf "Quellcode"
- den HTML Code für verlinkte Grafiken verwenden
Zitat:

<a href="HIER LINK"> <img alt="Bild" width="100" src="GRAFIKADRESSE"> </a>


bei width="100" die gewünschte Bildbreite angeben


Zuletzt bearbeitet von clean-test am 07.04.2016, 13:22, insgesamt einmal bearbeitet
Beitrag07.04.2016 um 13:38 (UTC)    
Titel:

nicht nur im professional geht es nicht. ich hab das hier im red design gemacht und das kam dabei raus:

http://6p-unreal.de.tl/Test.htm

der link hat sich oben eingefügt. hab den selben browser und system wie FCBavaria--Isengau.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell



Zuletzt bearbeitet von 6p-iceblue am 07.04.2016, 14:39, insgesamt einmal bearbeitet
Beitrag07.04.2016 um 13:46 (UTC)    
Titel:

*grnft* Dieser ****** Internetexplorer. Bei mir geht es im IEx auch nicht. Evil or Very Mad
Ich hake da mal nach ...
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de