Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag01.12.2006 um 10:42 (UTC)    
Titel: Neuer EDITOR

Hallo!!
Der neue Editor ist ja echt toll!
NUR.....

Kann mir einer sagen wie ich jetzt ne Hintertgrundmusik (auf jede Seite ein anderes Lied) erstellen kann??????? Question Embarassed
Beitrag01.12.2006 um 11:45 (UTC)    
Titel:

HTML-Code gibst Du jetzt mit der Schaltfläche "HTML" ein, nicht mehr mit "Quellcode".
Beitrag01.12.2006 um 11:59 (UTC)    
Titel:

Hab da auch noch ein problem. Das Forum was ich vorher als direktlink in meine Navigation hatte funktioniert nicht mehr als ich das wieder nach arbeiten verlinken wollte.

Ich hoffe ihr könnt mir da helfen oder es liegt am editor.... Sad
Beitrag01.12.2006 um 12:15 (UTC)    
Titel: Neuer EDITOR

Ich hab alles im html fenster eingegeben, aber alles was ich drinn hatte war weg oder ging nicht mehr. Wollte unter HOME ein html Player rein machen und nix funkt durch den blöden Editor.
Beitrag01.12.2006 um 12:18 (UTC)    
Titel:

Ich kann keine Video cods im htmlmodus eingeben.

Sie werden nicht angezeigt.

Es bildet sich zwar im Editor ein Fenster, aber da ist nichts drin.
Wenn man es editiert, kommt es nicht auf der Seite an.

Wenn man dann die Seite wieder im Editor aufruft, steht der Code immer noch im html modus.

Aber wie gesagt, er wird auf der fertigen Seite nicht angezeigt
______________
LG bijin
[img:599706ff01]http://bijinsjapanseiten.de.tl/sig.png[/img:599706ff01]
**[img:599706ff01]http://bijinsteestube.siteboard.de/signature.png[/img:599706ff01]**
Beitrag01.12.2006 um 12:23 (UTC)    
Titel:

bei mir im html-code modus sehe ich meine <textarea> tags nicht mehr
sie werden zwar ausgeführt aber ich sehe die nicht mehr
ist das mit absicht so gemacht?
______________
Beitrag01.12.2006 um 14:52 (UTC)    
Titel:

Kann denn nicht mal einer von den Admins darauf antworten? Man kommt sich hier total im Stich gelassen vor. Ich denke viele haben das Problem.

Man klickt auf HTLM gibt seinen Quellcode ein und dann auf aktualisieren. Ich habe das jetzt schon mit 4 verschiedenen Browsern ausprobiert, aber jdesmal verschwindet der Code einfach nach dem Klicken und nichts hat sich geändert.

Browser mit den ich es getestet habe:

Firefox
Internet Explorer
Crazy Browser
Opera (war klar das es mit dem Browser nicht funktioniert)

Ich hoffe das sind genug informationen um vielleicht dem Fehlerteufel auf die Schliche zu kommen.
Beitrag01.12.2006 um 14:57 (UTC)    
Titel:

Ich kann nicht mehr machen als es weiterzugeben.

"Fritz" kommt nachher online und BLochmann ist ja ab und zu hier.

Habt bitte ein wenig Geduld.
Beitrag01.12.2006 um 15:05 (UTC)    
Titel:

Also Leute hab das problem gefunden.

Ich habe mich geirrt. Es liegt doch an den Browsern.

Der Firefox-Browser scheint nicht mit HTML-codes zu laufen im neuen Editor.

Desswegen kann ich euch nur empfehlen den Internet-Explorer zu downloaden.


Viel spaß noch Smile
Beitrag01.12.2006 um 15:10 (UTC)    
Titel:

Was sind das denn für Codes die Deiner Meinung nach im Firefox nicht funktionieren?
Beitrag01.12.2006 um 15:13 (UTC)    
Titel:

HTML-codes.
Beitrag01.12.2006 um 15:14 (UTC)    
Titel:

Super.....da gibt es tausende von.... Rolling Eyes

Welche denn?
Ich arbeite nur mit dem Firefox.....
Beitrag01.12.2006 um 15:17 (UTC)    
Titel:

Die gesamanten HTML-codes werden im Firefox-Browser (2.0) nicht angezeigt, zumindest nicht im Editor. Auf der Seite letztendlich schon.
Beitrag01.12.2006 um 15:25 (UTC)    
Titel:

Richtig !!

Die Seiten (bei mir isses die Hauptseite - Home) lassen sich im Firefox nicht bearbeiten, da sie erst gar nicht angezeigt werden.

Im Explorer funzt es jedoch einwandfrei.

Wichtig als Tip für alle die auf dem Firefox ne leere Seite zum editieren angezeigt bekommen....: Seite nicht editieren, ansonsten isse futsch !! Is blöd wenn man dann kein Backup hat, bzw. ein älteres (aber immerhin) wie ich.

Cooly Rolling Eyes
Beitrag01.12.2006 um 17:39 (UTC)    
Titel:

ich nutze auch firefox 2.0 und ich kann noch viele html-codes sehen
einige die ich nicht sehen kann sind meine <textarea> tags
undnoch ein paar andere welche mir gerade nicht auffallen, wo aber auf jeden fall etwas fehlt bei mir
aber es gibt einige wenige tags wie <br /> die noch angezeigt werden
auf jedenfall ist euer rat beschissen
einfach nen anderen browser downloaden?
es sollte entweder so eingfestellt werden, dass man zwischen dem alten und neuen editor auswählen kann oder der neue sollte so entwickelt werden, dass er jetzt nicht nur bei opera und IE gut läuft
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de