Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag01.07.2006 um 15:05 (UTC)    
Titel: Musik??? Wie funzt es?

Hallo,

Bin neu, und habe eine frage ich weiss die fragen wurden so oft gestellt habe mir auch das Forum durchgelesen aber ich kapiere es einfach nicht! Sollte es jemand stören dann bitte löschen.

Noch nichtmal dieser Link kann mir helfen http://www.homepage-baukasten.de/forum/viewtopic.php?t=868 weil ich das einfach nicht begreife.
Und zwar habe ich unter Navigation eine Rubrik "Schützt unsere Kinder" um den letzten schliff zugeben fehlt mir die Musik.
Habe diese bei gload.de schon hochgeladen aber leider weiss ich nicht wie ich es in dieser Rubrik eingeben soll.

Gruß
Beitrag01.07.2006 um 15:07 (UTC)    
Titel:

schau mal hier
http://www.homepage-baukasten.de/forum/viewtopic.php?t=1480
mit der funktion in den extras läuft die musik auf der gesamten page.mit dem player halt nur auf der seite wo du willst
Beitrag01.07.2006 um 15:24 (UTC)    
Titel:

Hab jetzt alles bis auf das hier

Zitat:
Jetzt kopiert ihr den code im Profimodus auf die Seite wo die Musik laufen soll.
Dieser Player läuft immer nur auf einer Seite.


Es steht immer Kopieren im Profimodus ich finde aber kein Profimodus.
Ich muss doch zu der Rubrik "Schützt unsere Kinder" und den Code in den Text kopieren oder ist das falsch?
Beitrag01.07.2006 um 15:27 (UTC)    
Titel:

beim profimodus handelt es sich lediglich darum das der html editor oben auf den seite die man bearbeiten möchte nicht angezeigt wird.das geht unter DATEN ÄNDERN und da dann bei html editor anzeigen auf nein Stellen editieren=Profimodus
steht auch was in den tuts dazu
Beitrag01.07.2006 um 15:35 (UTC)    
Titel:

Jetzt sehe ich den kleinen Player sehe ich den nur oder können den auch andere sehen.

Aber bis jetzt kommt noch keine Musik.
Ist der code richtig?

<OBJECT ID="MediaPlayer" classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95"
CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,5,715"
width="150" height="53" standby="Loading Microsoft Windows Media Player components..."
type="application/x-oleobject">
<PARAM NAME="FileName" VALUE=" http://gload.de/preview.php?file=d2332add400074fac5c606ba4.mp3
">
<PARAM NAME="TransparentAtStart" Value="true">
<PARAM NAME="AutoStart" Value="true">
<PARAM NAME="AnimationatStart" Value="false">
<PARAM NAME="ShowStatusBar" Value="true">
<PARAM NAME="ShowControls" Value="true">
<PARAM NAME="autoSize" Value="false">
<PARAM NAME="displaySize" Value="false">
<PARAM NAME="ShowAudioControls" Value="true">
<PARAM NAME="ShowPositionControls" Value="false">
<Embed type="application/x-mplayer2"
pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/MediaPlayer/"
src=" http://gload.de/preview.php?file=d2332add400074fac5c606ba4.mp3
" Name="MediaPlayer"
width="150" height="53" transparentAtStart="1" autostart="1"
animationAtStart="0" ShowControls="true" ShowAudioControls="1"
ShowPositionControls="0" autoSize="0" ShowStatusBar="1" displaySize="false">
</embed></OBJECT>
Beitrag01.07.2006 um 15:37 (UTC)    
Titel:

hab grad mal deinen quelltext angesehen.du hast den falschen link von gload genommen. du hast den mit preview genommen und brauchst den wo statt preview files Steht
Beitrag01.07.2006 um 15:41 (UTC)    
Titel:

Beitrag01.07.2006 um 15:51 (UTC)    
Titel:

Hab die Datei nochmal neu hochgelade welche ist es denn. Sind soviele:

http://gload.de/preview.php?file=54f12c637202de0ba1f6b8a92.mp3

http://gload.de/preview_slide.php?file=54f12c637202de0ba1f6b8a92.mp3

http://gload.de/download.php?file=54f12c637202de0ba1f6b8a92.mp3

[IMG]http://gload.de/files/54f12c637202de0ba1f6b8a92.mp3[/IMG]

[img]http://gload.de/files/54f12c637202de0ba1f6b8a92.mp3[/img]

und soweiter.

Tut mir leid wenn ich nerve.

Gruß
Beitrag01.07.2006 um 15:58 (UTC)    
Titel:

Also Nein du nervst nicht
Nimm diesen hier
Code:
http://www.gload.de/files/54f12c637202de0ba1f6b8a92.mp3
den bekommst du wenn du auf
Zitat:
http://gload.de/preview.php?file=54f12c637202de0ba1f6b8a92.mp3
klickst.da steht der auf der Seite etwas unterhalb der mitte naja vllt auch in der mitte.Schau mal nach.
Ach ja wer singt dieses Lied.Ist schön
Beitrag01.07.2006 um 16:00 (UTC)    
Titel:

Geht trotzdem nicht es zeigt immer wieder an das der Player ein fehler gefunden hat.
Diesen Code haben ich angegeben.

<OBJECT ID="MediaPlayer" classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95"
CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,5,715"
width="150" height="53" standby="Loading Microsoft Windows Media Player components..."
type="application/x-oleobject">
<PARAM NAME="FileName" VALUE="http://www.gload.de/files/d2332add400074fac5c606ba4.mp3
">
<PARAM NAME="TransparentAtStart" Value="true">
<PARAM NAME="AutoStart" Value="true">
<PARAM NAME="AnimationatStart" Value="false">
<PARAM NAME="ShowStatusBar" Value="true">
<PARAM NAME="ShowControls" Value="true">
<PARAM NAME="autoSize" Value="false">
<PARAM NAME="displaySize" Value="false">
<PARAM NAME="ShowAudioControls" Value="true">
<PARAM NAME="ShowPositionControls" Value="false">
<Embed type="application/x-mplayer2"
pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/MediaPlayer/"
src="http://www.gload.de/files/d2332add400074fac5c606ba4.mp3
" Name="MediaPlayer"
width="150" height="53" transparentAtStart="1" autostart="1"
animationAtStart="0" ShowControls="true" ShowAudioControls="1"
ShowPositionControls="0" autoSize="0" ShowStatusBar="1" displaySize="false">
</embed></OBJECT>

Es ist ein band namens Sleipnir glaube ich.
Beitrag01.07.2006 um 16:04 (UTC)    
Titel:

Ahhhh, es geht!!!

Dank Dir!!!!


Eine frage noch bleibt der Player?
Sehen auch andere den Player?
Bei anderen Seiten wo die musik spielt sehe ich keinen.
Beitrag01.07.2006 um 16:04 (UTC)    
Titel:

na dann horch mal bei mir
http://annasherzop.de.tl/test.htm
Beitrag01.07.2006 um 16:06 (UTC)    
Titel:

annasherzop hat Folgendes geschrieben:
na dann horch mal bei mir
http://annasherzop.de.tl/test.htm


Also der Player bleibt, naja ist ja nicht schlimm.

Nochmals riesigen Dank!!!!

Gruß
Beitrag01.07.2006 um 16:08 (UTC)    
Titel:

du kannst ihn auch verschwinden lassen
dafür mußt du nur diese daten im code

Zitat:
width="150" height="53"

auf eins setzen dann ist er weg
Beitrag01.07.2006 um 16:14 (UTC)    
Titel:

Danke!

Hat funktioniert!

Wieder ein bisschen schlauer geworden Very Happy

Gruß
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de