Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag18.12.2006 um 16:06 (UTC)    
Titel: bruche hilfe beim seiten editor

kann mir ein helfen hab in habe problem m it den editor
ich wollte nach jeden eine neu zeille starten also so hier:
satz1
satz2
satz3
satz4

und habe es gespeichert staddesen sah es auf meiner hp so aus :
satz1 satz2 satz3 satz4


hier die url: http://www.nfan.de.tl/N64.htm
Beitrag18.12.2006 um 16:12 (UTC)    
Titel:

Hast Du in den Einstellungen HTML Editor anzeigen auf "JA" stehen?

Dann solltest Du eigentlich einen Editor mit mehreren Buttons oben haben.
Dort kannst Du ganz normal die Enter-Taste nutzen.

Ansonsten scheinst Du im Quellcode zu schreiben und da musst Du <br> statt Entertaste nutzen.
Beitrag18.12.2006 um 16:14 (UTC)    
Titel:

habe ich aber da oben ist nichts
Beitrag18.12.2006 um 16:17 (UTC)    
Titel:

Hmmm, klick mal F5.
Dabei wird die Seite aktualisiert.

Popups solltest Du für den Baukasten auch zulassen.
Beitrag18.12.2006 um 16:21 (UTC)    
Titel:

meinst du bei der tastatur habe ich gemach und ist immer noch so wie vorher
Beitrag18.12.2006 um 16:23 (UTC)    
Titel:

Klick mal beim Seitenerstellen auf den Button "Quellcode" und kopier dan das, was Du im Feld siehst und poste es hier.
Beitrag18.12.2006 um 16:25 (UTC)    
Titel:

coolplace hat Folgendes geschrieben:
Klick mal beim Seitenerstellen auf den Button "Quellcode" und kopier dan das, was Du im Feld siehst und poste es hier.


Ralph, er hat erst gar keine Buttons.....

wenn ich ihn richtig verstanden habe!
Beitrag18.12.2006 um 16:25 (UTC)    
Titel:

kan man im normalen HTLM modus normale texte oder muss man dafür irgenwel codes dafüer wissen?
Beitrag18.12.2006 um 16:26 (UTC)    
Titel:

nein ich habe oben keine buttons
Beitrag18.12.2006 um 16:27 (UTC)    
Titel:

Mit welchem Browser arbeitst DU?
Beitrag18.12.2006 um 16:30 (UTC)    
Titel:

mit den internet explorer
Beitrag18.12.2006 um 16:31 (UTC)    
Titel:

Hast Du vielleicht in den Einstellungen den Editor abgeschaltet?
"Den HTML-Editor anzeigen:" Steht das auf "Nein"?
Beitrag18.12.2006 um 16:32 (UTC)    
Titel:

hab es grad im html umgeschaltet u nd den code den du mir gtegben hast eingefügt und da gehst es komischerweise ich möchte aber im normalen modus arbeiten da ich html sprache net kan
Beitrag18.12.2006 um 16:32 (UTC)    
Titel:

Wenn Du den Editor anschaltest, sollte ein normaler Druck auf die Enter-Taste ausreichen.
Beitrag18.12.2006 um 16:32 (UTC)    
Titel:

vorhin stand er auf nein
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de