Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag08.01.2007 um 10:58 (UTC)    
Titel: [erledigt] Editor wird nicht angezeigt

Hallo Leute,
als ich eben bei mir eben im Homepage-Baukasten eine eigene Seite editieren wollte, da wurde mein Editor nicht angezeigt und ich konnte die seite nicht verändern. ich sah nur den Titel der Seite, dann eine weiße fläsche wo eigentlich der editor sein sollte und dann die smilys und die buttons zum einfügen eines bildes, der aber auch nicht funktionierte, und zum editieren der Seite.

Kann mir einer helfen dieses Problem zu lösen?? Danke schon mal im Vorraus
Beitrag08.01.2007 um 11:02 (UTC)    
Titel:

Hallo, teste doch mal folgendes :

- Wenn Du Deine Seite bearbeitest, den Editor nicht siehst.... Taste F5 drücken
- In Deinem Browser (Explorer oder Mozilla) oben unter "Extras" den Chache löschen

oder.....
- gehe auf "Einstellungen"
- aktiviere dort die Erweiterung "html" mit JA

Sollte sich das Problem nicht lösen, bitte wieder melden.

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag08.01.2007 um 11:10 (UTC)    
Titel:

also das mit F5 drücken hat nicht funktioniert. den cache hab ich auch gelöscht, aber es hat auch nix gebracht.

und deine zweite variante. die html erweiterung war schon auf ja, deshalb hab ich sie mal auf nein gestellt. die folge daraus war, dass mir nur der quelltext angezeigt wurde. dann hab ich html wieder auf ja gestellt und ich hatte das selbe problem wie vorher.
Beitrag08.01.2007 um 11:31 (UTC)    
Titel:

welchen Browser verwendest Du ?
______________
Fragen bitte an http://find-templates.de.tl
Beitrag08.01.2007 um 11:33 (UTC)    
Titel:

den firefox version 2.0.0.1 aber vor ner woche oder so hats ja noch geklappt. hab den browser nicht geupdatet oder sowas
Beitrag08.01.2007 um 11:41 (UTC)    
Titel: Javascript aktivieren im Firefox

Überprüfe zunächst, ob Dein Editor einfach nur deaktiviert ist. Folge diesen Schritten, um ihn zu aktivieren:

1.

2.

3.

Wenn der Editor bei den Baukasten-Einstellungen aktiviert ist, er bei Dir aber dennoch nicht angezeigt wird, und Du den FireFox benutzt, folge diesen Schritten, um Javascript in Deinem Browser zu aktivieren:

1.


2.

______________
Ich chatte hier: www.hpbk-chat.de.tl

kostenlos Musik auf die Homepage: www.bandland.de.tl - www.musik-code.de.tl
Beitrag08.01.2007 um 11:47 (UTC)    
Titel:

sorry, wenn ich euch son stress mache, aber es klappt komischerweiße immernoch nicht. ich hab auch den webfilter von meiner anti-virensoftware ausgeschaltet, aber es klappt immernoch nicht Sad
Beitrag08.01.2007 um 11:57 (UTC)    
Titel:

Seltsam... Ich werde dann auch mal eben meinen Firefox aktualisieren, und nochmal schauen, ob es dort eine Besonderheit gibt.

EDIT: Ich habe jetzt auch Firefox 2.0.0.1 installiert, und wenn ich Javascript aktiviere und den Editor bei den Einstellungen aktiviert habe, dann läßt sich der Editor auch starten. Was passiert denn, wenn Du versuchst Deine Seite mit dem Internet Explorer zu bearbeiten? Läßt sich der Editor von dort öffnen?

Korbi
______________
Ich chatte hier: www.hpbk-chat.de.tl

kostenlos Musik auf die Homepage: www.bandland.de.tl - www.musik-code.de.tl


Zuletzt bearbeitet von gehirnwindungen am 08.01.2007, 13:06, insgesamt einmal bearbeitet
Beitrag08.01.2007 um 12:05 (UTC)    
Titel:

Ich habe jetzt auch endlich mal upgedatet und kann das Problem leider nicht nachvollziehen, am Firefox scheint es nicht zu liegen.
Beitrag08.01.2007 um 12:10 (UTC)    
Titel:

also beim internet explorer klappts
Beitrag08.01.2007 um 12:13 (UTC)    
Titel:

Vielleicht solltest Du vorerst den IE verwenden für die Bearbeitung Deiner Seiten. Theoretisch sollte das kein Sicherheitsrisiko sein.

Vielleicht schaust Du mal auf Deine Cookie-Einstellungen:

Extras-->Einstellungen-->Datenschutz-->Haken bei Cookies akzeptieren-->Behalten: bis sie nicht mehr gültig sind
Beitrag08.01.2007 um 12:23 (UTC)    
Titel:

also diese einstellungen von den cookies sind bei mir sowieso eingestellt
Beitrag08.01.2007 um 12:36 (UTC)    
Titel:

hey tausend dank euch allen. seltsamerweiße funktioniert es jetzt wieder. ich vermute, dass mein lieber feuer fuchs irgendwie sich augehängt hat oder sowas ^^
Beitrag08.01.2007 um 13:22 (UTC)    
Titel:

Manche Probleme lösen sich wie von selbst Laughing
Herzlichen Glückwunsch und weiterhin viel Spaß mit Deiner Homepage. Wink
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de