Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag10.07.2006 um 16:10 (UTC)    
Titel: Media player

hi, ich wollte mir den media player mit video bild in meine HP einbauen aber ich habe nur den code für den player ohne video funktion.
weil ich wollte den GIGA video stream einbauen aber es funktioniert nicht, zuerst hatte ich es mit dem iframe versucht wie ich das mit nem radio stream auf meiner HP habe (Home) und das funktionierte leider auch nicht.
das hier ist der code den ich habe aber ohne das vdeo fenster:
Code:
<OBJECT ID="MediaPlayer" classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95"
CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,5,715"
width="150" height="53" standby="Loading Microsoft Windows Media Player components..."
type="application/x-oleobject">
<PARAM NAME="FileName" VALUE="mms://giga.streamed.by.ngz-server.de.esl-tv.net/GIGA
">
<PARAM NAME="TransparentAtStart" Value="true">
<PARAM NAME="AutoStart" Value="true">
<PARAM NAME="AnimationatStart" Value="false">
<PARAM NAME="ShowStatusBar" Value="true">
<PARAM NAME="ShowControls" Value="true">
<PARAM NAME="autoSize" Value="false">
<PARAM NAME="displaySize" Value="false">
<PARAM NAME="ShowAudioControls" Value="true">
<PARAM NAME="ShowPositionControls" Value="false">
<Embed type="application/x-mplayer2"
pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/MediaPlayer/"
src="mms://giga.streamed.by.ngz-server.de.esl-tv.net/GIGA
" Name="MediaPlayer"
width="150" height="53" transparentAtStart="1" autostart="1"
animationAtStart="0" ShowControls="true" ShowAudioControls="1"
ShowPositionControls="0" autoSize="0" ShowStatusBar="1" displaySize="false">
</embed></OBJECT>
Beitrag10.07.2006 um 16:20 (UTC)    
Titel:

Probier ma mit dem
Code:
<object classid="clsid:6BF52A52-394A-11D3-B153-00C04F79FAA6" ID="Windows Media Player" codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701" type="application/x-oleobject" standby="Bitte warten ... Video wird geladen !" width="640" height="480">
<param name="Name" name="WMP1">
<param name="URL" value="dein video ">
<param name="AutoStart" value="true">

<param name="ShowControls" value="true">
<embed type="application/x-mplayer2" pluginspage="http://www.microsoft.com/windows/windowsmedia/download/" ID="Windows Media Player" name="Windows Media Player" src="dein video " autostart="true"></embed>
</object>
Beitrag10.07.2006 um 16:25 (UTC)    
Titel:

ich hab jetzt den code genommen aber es funktioniert immer nch nicht.
Code:
<object classid="clsid:6BF52A52-394A-11D3-B153-00C04F79FAA6" ID="Windows Media Player" codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701" type="application/x-oleobject" standby="Bitte warten ... Video wird geladen !" width="640" height="480">
<param name="GIGA" name="WMP1">
<param name="mms://giga.streamed.by.ngz-server.de.esl-tv.net/GIGA" value="GIGA">
<param name="AutoStart" value="true">

<param name="ShowControls" value="true">
<embed type="application/x-mplayer2" pluginspage="http://www.microsoft.com/windows/windowsmedia/download/" ID="Windows Media Player" name="Windows Media Player" src="dein video " autostart="true"></embed>
</object>
Beitrag10.07.2006 um 16:52 (UTC)    
Titel:

Immer alles im Profi-Modus eingefügt hoffentlich ?!
______________
[color=red:6e3f49e45c]Hilfe, FAQ und Anleitungen gibt es hier:[/color:6e3f49e45c] http://homepagehilfe.de.tl
Beitrag10.07.2006 um 16:53 (UTC)    
Titel:

Fritz hat Folgendes geschrieben:
Immer alles im Profi-Modus eingefügt hoffentlich ?!
Beitrag10.07.2006 um 16:55 (UTC)    
Titel:

Kann sein, dass es wegen dem mms-Protokoll ist. Normalerweise wird damit der MediaPlayer geöffnet und wird nicht im Browser dargestellt, soweit ich weiß.
______________
[color=red:6e3f49e45c]Hilfe, FAQ und Anleitungen gibt es hier:[/color:6e3f49e45c] http://homepagehilfe.de.tl
Beitrag10.07.2006 um 19:01 (UTC)    
Titel: player

Also is vielleicht ne dumme frage aber wenn ich den player hb wie kann ich dan darauf musik hören???

tammy
Beitrag11.07.2006 um 07:03 (UTC)    
Titel:

Welchen Player? Welche Musik? Aus dem Internet oder auf deinem PC?
______________
[color=red:6e3f49e45c]Hilfe, FAQ und Anleitungen gibt es hier:[/color:6e3f49e45c] http://homepagehilfe.de.tl
Beitrag14.07.2006 um 16:49 (UTC)    
Titel:

Mal ne dumme Frage Embarassed

Wo kann ich Videos hochladen um die URL in die HTML einzufügen?? Oder geht das auch direkt vom PC?
Beitrag14.07.2006 um 16:50 (UTC)    
Titel:

blubber-fun hat Folgendes geschrieben:
Mal ne dumme Frage Embarassed

Wo kann ich Videos hochladen um die URL in die HTML einzufügen?? Oder geht das auch direkt vom PC?
Beitrag14.07.2006 um 17:25 (UTC)    
Titel:

videos is besser youtube.com oder myvideo.de
Beitrag14.07.2006 um 18:19 (UTC)    
Titel:

Danke!

Hab da jetzt mal was gemacht...mal gucken ob es was würd, sonst meld ich mich noch mal Very Happy
Beitrag14.07.2006 um 18:38 (UTC)    
Titel:

Ach,
mir kann nicht zufällig einer sagen wie ich eine Magix video delux Data in ein "Brauchbares" Vormat kriege oder??
MyVideo nimmt Magix Daten net an.....
Beitrag14.07.2006 um 18:41 (UTC)    
Titel:

die datei öffen und dann auf datei => speichern unter => da kannste das format auswählen
______________
[img:67b51260bb]http://homepage-baukasten.de/pic/guild-wars-2k_banner1.jpg[/img:67b51260bb]
Beitrag14.07.2006 um 19:22 (UTC)    
Titel:

....da gibt es zwar Film speichern als, aber da kann man schlauer weise auch nicht an der Data ändern......
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de