Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag16.01.2007 um 18:31 (UTC)    
Titel: Google-Suchfunktion funktioniert nicht

Hallo, ich habe hier im Forum nach einer Suchfunktion gesucht und bin auch fündig geworden: http://www.homepage-baukasten.de/forum/viewtopic.php?t=17816
Ich habe probiert mich anzumelden, aber es ging nicht, weil irgendwie das passwort nicht mit der E-mail-Adresse zusammenpasst.
Kann mir jemand helfen?

Danke schon im Voraus
Beitrag16.01.2007 um 18:33 (UTC)    
Titel:

Beitrag16.01.2007 um 18:35 (UTC)    
Titel:

Danke, da war ich auch schon, hab's aber nicht ausprobiert... Embarassed
Versuchs gleich mal.
Beitrag16.01.2007 um 18:41 (UTC)    
Titel:

Da muss man doch bei Google im Verzeichnis angemeldet sein, oder?
Ich hab's mal probiert, aber ich hab mir eher wo was kleines wie des andere (ist doch nur eine Zeile!?!) vorgestellt, weil ich mit überlegt habe, die Suche links in der Navigation als "Überschrift" zu machen.
Beitrag16.01.2007 um 18:44 (UTC)    
Titel:

Dann weiß ich leider nichts mehr, diese beiden Wege sind mir bekannt, und die habe ich auch ausprobiert. Den ersten Fall kannst Du auf meiner Homepage sehen:

www.coolplace.de.tl
Beitrag16.01.2007 um 18:46 (UTC)    
Titel:

Aber wie haben sie sich angemeldet?
Hat es bei ihnen geklappt?
Beitrag16.01.2007 um 18:48 (UTC)    
Titel:

So wie ich es im Tutorial beschrieben habe, habe ich es gemacht, ist zwar auf der Seite alles in englisch, aber funktioniert einwandfrei. Kannst aber weiterhin Du sagen.
Beitrag16.01.2007 um 18:52 (UTC)    
Titel:

Ok.
Kennst Du irgendeine andere Suche von einem anderen Anbieter, der eine Suche anbietet, die etwas kleiner ist.
Z.B. das hier: http://webdesign.weisshart.de/suchen.php Aber da muss man die Datei hochladen, wie geht das bei Homepage-Baukasten? Nur unter Bilder? Oder muss man bei Myloads hochladen und dann irgendeinen Link machen?
Beitrag16.01.2007 um 18:55 (UTC)    
Titel:

Ein PHP-script muss direkt eingebunden werden das wird über einen Dateihoster nicht gehen, da die Datei dort nicht ausgeführt werden kann.
Ich wüsste auch keine andere Möglichkeit.
Kannst es ja mal bei Yahoo & Co versuchen.
Beitrag16.01.2007 um 18:56 (UTC)    
Titel:

hi,

Suchmaschine für die eigene Homepage
http://www.google.com/coop/cse/
http://atomz.com/
http://www.w3solutions.de
______________
*** Signatur entfernt ***
Beitrag16.01.2007 um 19:21 (UTC)    
Titel:

Muss man bei http://www.google.com/coop/cse/ auch bei Google im Index angemeldet sein? Vielleicht liegt es ja daran?!
Beitrag17.01.2007 um 12:32 (UTC)    
Titel: AW

Ich glaube du suchst das hier:

Code:
<!-- SiteSearch Google -->
<form method="get" action="http://www.google.de/custom" target="google_window">
<table border="0" bgcolor="#ffffff">
<tr><td nowrap="nowrap" valign="top" align="left" height="32">
<a href="http://www.google.com/">
<img src="http://www.google.com/logos/Logo_25wht.gif" border="0" alt="Google" align="middle"></img></a>
</td>
<td nowrap="nowrap">
<input type="hidden" name="domains" value="www.lars-web.de.tl"></input>
<label for="sbi" style="display: none">Geben Sie Ihre Suchbegriffe ein</label>
<input type="text" name="q" size="31" maxlength="255" value="" id="sbi"></input>
<label for="sbb" style="display: none">Suchformular senden</label>
<input type="submit" name="sa" value="Suchen" id="sbb"></input>
</td></tr>
<tr>
<td>&nbsp;</td>
<td nowrap="nowrap">
<table>
<tr>
<td>
<input type="radio" name="sitesearch" value="" checked id="ss0"></input>
<label for="ss0" title="Websuche"><font size="-1" color="#000000">Web</font></label></td>
<td>
<input type="radio" name="sitesearch" value="www.lars-web.de.tl" id="ss1"></input>
<label for="ss1" title="Suchen www.lars-web.de.tl"><font size="-1" color="#000000">www.lars-web.de.tl</font></label></td>
</tr>
</table>
<input type="hidden" name="client" value="pub-6734414430439704"></input>
<input type="hidden" name="forid" value="1"></input>
<input type="hidden" name="ie" value="ISO-8859-1"></input>
<input type="hidden" name="oe" value="ISO-8859-1"></input>
<input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;LH:50;LW:390;L:http://www.myloads.de/upload4/65236.png;S:http://lars-web.de.tl;FORID:1"></input>
<input type="hidden" name="hl" value="de"></input>
</td></tr></table>
</form>
<!-- SiteSearch Google -->


Hoffe ich konnte dir helfen
______________
[img:8820a68f83]http://1mal1.de.tl/sig.png[/img:8820a68f83]
Beitrag18.01.2007 um 14:27 (UTC)    
Titel:

Ja, danke, aber ich habe mir ja was noch kleineres vorgestellt. So dass die Suchfunktion in die Überschrift vom Menü passt.
Außerdem hat die Suche leider irgendwie nicht geklappt. Muss man für so eine Suche im Index von Google angemeldet sein?
Beitrag19.01.2007 um 12:44 (UTC)    
Titel:

Weiß niemand Bescheid?!? Crying or Very sad

Schade...
Beitrag21.01.2007 um 13:37 (UTC)    
Titel:

Ich konnte mich nicht anmelden, weil ich keinen Account bei Google hatte. Jetzt hab' ich mir einen gemacht und hab auch eine eigene Suche, aber finden tut sie leider nichts.
Weiß jemand was da das Problem sein könnte?
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de