Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag20.01.2007 um 18:21 (UTC)    
Titel: Bannerverlinken

Ich hab mir einen Banner gemacht, weiß aber noch nicht so richitig wie ich den nun verlinken soll.Habs immer mal versucht klappt aber nicht. Kann mir jemand helfen???
Beitrag20.01.2007 um 18:24 (UTC)    
Titel:

Wo denn?

Hier oder auf der Homepage?
Beitrag20.01.2007 um 18:29 (UTC)    
Titel:

Wie ich die auf meiner Homepage verlinken kann, so das wenn der Banner auf einer anderen Hp und manda draufgeht dann zu meiner Seite kommt.
Beitrag20.01.2007 um 18:29 (UTC)    
Titel:

Hallo,

hier alle Möglichkeiten zum verlinken :
http://www.homepage-baukasten.de/forum/viewtopic.php?t=10093

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag20.01.2007 um 18:37 (UTC)    
Titel:

So hab ich das auch gemacht, aber dann findet findet er die Seite nicht, weil oben bei der Adresse http://klamminfo.de.tl/www.klamminfo.de.tl

steht und das ist ein klamminfo zu viel
Beitrag20.01.2007 um 18:41 (UTC)    
Titel:

ja.... wenn du den Banner verlinkst,
mit dem Editor (Symbol kleine Erdkugel).....
da öffnet sich ja ein Fenster.... wo du die Adresse eingibst.
Dann ändere einfach die Verlinkung
Gebe nur http://www.klamminfo.de.tl ein

Oder:
- gehe auf "Eigene Seiten editieren"
- wähle mal die Seite aus, wo der Banner sich befindet
- klicke links oben auf "Quellcode"
- nun siehst Du deine Seite als reinen Quelltext
- ändere die Verlinkung so, das sie passt

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag20.01.2007 um 18:48 (UTC)    
Titel:

so sieht mein bannercode aus
href="http://www.klamminfo.de.tl "><embed src="http://www.onlinestuffs.com/pictureupload/bild12/ca2cd146j94tpwkt26rf.swf" width="468" height="60" type="application/x-shockwave-flash" scale="ShowAll" play="true" loop="true" menu="true" wmode="Window" quality="1

aber das stimmt doch eigentlich alles
Beitrag20.01.2007 um 19:36 (UTC)    
Titel:

oooh du versuchst ja ein Flash-Bild zu verlinken.
Das Flash-Bild (SWF) befindet sich bei dir (völlig richtig)
in einem Flash-Player-Code.

Und du versuchst nun den Code zu verlinken.
Das ginge so aber nur mit Bild-Adressen oder Text.

Ein Flash-Bild muss bereits beim erstellen verlinkt werden.
Das heisst, die verlinkung muss in die SWF-Datei.
Das kann man nicht nachträglich machen.
Das musst du beim erstellen bereits angeben.

Und dein Flash-Banner-Code müsste so aussehen:

<embed src="http://www.onlinestuffs.com/pictureupload/bild12/ca2cd146j94tpwkt26rf.swf" width="468" height="60" type="application/x-shockwave-flash" scale="ShowAll" loop="loop" menu="menu" wmode="Window" quality="high"></embed>

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag20.01.2007 um 20:55 (UTC)    
Titel:

ok ich hab jetzt nochmal bei dem bannergenrator geguckt und das fenster für die verlinkung gefunden, tja dann mach ich den halt schnell neu
vielen dank für die hilfe Very Happy
Beitrag20.01.2007 um 21:09 (UTC)    
Titel:

gern geschehen.... Very Happy
Beitrag21.01.2007 um 11:52 (UTC)    
Titel:

ein problem hab ich jetzt aber noch Sad . Ich hab jetzt einen Banner bei eKiwi.de gemacht und da gibt es auch einen Generator zum verlinken, wenn man aber nun auf den Banner klickt kommt meine Adresse immer doppelt also so: http://klamminfo.de.tl/www.klamminfo.de.tl

Deswegen findet er auch die Seite nicht
Bannercode:<a href="www.klamminfo.de.tl" target="_blank">
<img src="http://www.onlinestuffs.com/pictureupload/bild12/ciktgivnu6rn9e5ti054.gif\"" alt=""
border="0"></a>
Beitrag21.01.2007 um 12:54 (UTC)    
Titel:

Vergleiche mal:

Zitat:
<a href="www.klamminfo.de.tl" target="_blank">
<img src="http://www.onlinestuffs.com/pictureupload/bild12/ciktgivnu6rn9e5ti054.gif" alt=""
border="0"></a>
Beitrag21.01.2007 um 13:18 (UTC)    
Titel:

Was soll ich den an dem Code vergleichen Question Question Question
______________
Super Seite!!!
Beitrag21.01.2007 um 15:35 (UTC)    
Titel:

Dort ist kein "\" drin Wink
Beitrag21.01.2007 um 16:40 (UTC)    
Titel:

<a target="_blank" href="www.klamminfo.de.tl"><img alt="" border="0" src="http://www.onlinestuffs.com/pictureupload/bild12/2et6rtkh9i0460lhhcmv.gif" /></a>
<p>&nbsp;<a target="_blank"

also das ist der code wie er auf der hp ist und hinter dem gif steht auch kein "\" und es geht immer noch nicht Sad
______________
Super Seite!!!
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de