Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag27.01.2007 um 11:02 (UTC)    
Titel: Scripte auf knopfdruck Ausschalten

Hallo ich hab ein kleines problem:
ich hab ein web radio auf meiner website das automatisch anläuft,
und brauche einen script knopf um es irgendwie auszuschalten oder den script mithilfe dieses buttons lahmzulegen.
Beitrag27.01.2007 um 11:06 (UTC)    
Titel:

hi,

poste am besten mal den code hier rein, vielleicht kann man das autoplay abstellen.
______________
*** Signatur entfernt ***
Beitrag27.01.2007 um 11:08 (UTC)    
Titel: lol

Das isses ja habs versucht autostart von "true" auf false gestellt aber naja...


Code:
<embed width="310" height="45" align="middle" showstatusbar="False" volume="100" loop="False" autostart="false" src="http://181.fm/asx.php?station=urban&amp;bitrate=hi.asx" pluginspage="http://www.microsoft.com/Windows/MediaPlayer/" type="application/x-mplayer2"></embed>
Beitrag27.01.2007 um 12:51 (UTC)    
Titel:

funzt immer noch net
Beitrag27.01.2007 um 15:01 (UTC)    
Titel:

Versuch es so:

Zitat:
<embed width="310" height="45" align="middle" showstatusbar="False" volume="100" loop="False" autostart="1" src="http://181.fm/asx.php?station=urban&amp;bitrate=hi.asx" pluginspage="http://www.microsoft.com/Windows/MediaPlayer/" type="application/x-mplayer2"></embed>
Beitrag27.01.2007 um 15:15 (UTC)    
Titel:

Danke der code funzzt so::
Code:
<embed width="310" height="45" align="middle" showstatusbar="False" volume="100" loop="False" autostart="0" src="http://181.fm/asx.php?station=urban&amp;bitrate=hi.asx" pluginspage="http://www.microsoft.com/Windows/MediaPlayer/" type="application/x-mplayer2"></embed>

bei autostart 0 gehts danke!!!
Beitrag27.01.2007 um 15:17 (UTC)    
Titel:

lol aber jetz läufts garnet mehr an^^
egal was ich drück
Beitrag27.01.2007 um 15:24 (UTC)    
Titel:

Zitat:
<embed width="310" height="45" align="middle" showstatusbar="False" volume="100" loop="False" autostart="1" src="http://181.fm/asx.php?station=urban&amp;bitrate=hi.asx" pluginspage="http://www.microsoft.com/Windows/MediaPlayer/" type="application/x-mplayer2"></embed>
Beitrag28.01.2007 um 10:34 (UTC)    
Titel:

Dasproblem ist ich will NICHT das er automatisch anläuft.
Und wie oben gepostet bei autostart 0 würde er garnicht anlaufen,
bei autostart=1 läuft er automatisch an was auchnicht sinn ist
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de