Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag09.02.2007 um 19:03 (UTC)    
Titel: Rechte Boxen lassen Lücken!

Die rechten Boxen, und am meisten die Box mit dem Login, lassen riesige Lücken!

Könnt ihr den Fehler beheben?
Beitrag09.02.2007 um 19:05 (UTC)    
Titel: Außerdem....

Wenn man sich bei dem Fast-Login in den rechten Boxen einloggt kommt die 404 Fehlermeldung, man wird aber trotzdem eingeloggt!
Ich möchte das dort wieder die Seite kommt wo steht:
Jetzt stehen dir folgende Seiten zur Verfügung:

...
...
usw.
Beitrag09.02.2007 um 19:15 (UTC)    
Titel:

hi,

dann poste am besten mal den code, den du in der rechten box drin hast hier rein. vielleicht ist dort noch ein fehler drin.

hier nochmal die Anleitung:

Login in die Rechte Box:
http://www.homepage-baukasten.de/forum/viewtopic.php?t=8800
______________
*** Signatur entfernt ***
Beitrag09.02.2007 um 19:17 (UTC)    
Titel: Code

<FORM action="Login.htm" method="POST">
<TABLE>
<TR>
<TD>Benutzername:</TD>
<TD><input style="width: 80px" type="text" name="modulenter[name]" value=""></TD>
</TR>
<TR>
<TD>Kennwort:</TD>
<TD><input style="width: 80px" type="PASSWORD" name="modulenter[kennwort]" value=""></TD>
</TR>
</TABLE>
<input type="hidden" name="mode" value="1">
<input type="hidden" name="checklogin" value="1">
<input type="submit" value="Login">
</form>


Hier wird außerdem auch in der rechten Box eine Lücke gelassen:


<table border="0" width="80%" id="table1" height="80%" bgcolor="#00FF00">
<tr>
<td valign="top" align="center">
Bei Fragen oder Anregungen:

kb-entertainment@gmx.de
</td>
</tr>
</table>



Ich glaube das liegt an den Codes, denn ohne Codes entstehen keine Lücken!
Beitrag09.02.2007 um 20:04 (UTC)    
Titel:

dann nenne mal deine login seite in Login um, ohne jegliche codes usw., also ohne eine andere farbe.
______________
*** Signatur entfernt ***
Beitrag09.02.2007 um 20:14 (UTC)    
Titel: OK

Also das Problem wäre gelöst, aber die großen Lücken sind immernoch da!
Beitrag09.02.2007 um 20:20 (UTC)    
Titel: Code

<FORM action="Login.htm" method="POST">
<TABLE>
<TR>
<TD>Benutzername:</TD>
<TD><input style="width: 80px" type="text" name="modulenter[name]" value=""></TD>
</TR>
<TR>
<TD>Kennwort:</TD>
<TD><input style="width: 80px" type="PASSWORD" name="modulenter[kennwort]" value=""></TD>
</TR>
</TABLE>
<input type="hidden" name="mode" value="1">
<input type="hidden" name="checklogin" value="1">
<input type="submit" value="Login">
</form>
Beitrag10.02.2007 um 00:13 (UTC)    
Titel:

hier, wenn man den code so einfügt passt es besser:
Code:
<FORM action="Login.htm" method="POST"><TABLE><TR><TD>Benutzername:</TD><TD><input style="width: 80px" type="text" name="modulenter[name]" value=""></TD></TR><TR><TD>Kennwort:</TD>
<TD><input style="width: 80px" type="PASSWORD" name="modulenter[kennwort]" value=""></TD></TR></TABLE><input type="hidden" name="mode" value="1"><input type="hidden" name="checklogin" value="1"><input type="submit" value="Login"></form>

______________
*** Signatur entfernt ***
Beitrag10.02.2007 um 09:19 (UTC)    
Titel:

vielleicht sollte man mal das Tutorial ändern,
wo dieser Code zum kopieren sich befindet .

Im Design Red ----> rechte Box...
fügt man hier eine Tabelle ein <table>...
dann kommt es zu grossen Lücken .

Gruss Wolle
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de