Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag09.02.2007 um 21:30 (UTC)    
Titel: [erledigt] Rahmen bei Verlinkung entfernen

Warum ist hier son Lila Rand bei meinem Bild hab es ganz normal velinkt ?? Hier ist der Code:

Code:
<a href="http://www2.board-server.de/cgi-bin/foren/F_6495/forum.pl" target="_blank">
<img src="<a href="http://photobucket.com/" target="_blank"><img src="http://i117.photobucket.com/albums/o42/sniper111/snow2.jpg" border="0" alt="Photobucket - Video and Image Hosting"></a>" alt="Klick hier !"
border="0"></a>


Hab alles ganz normal gemacht.Der Lila Rand stört total !!!!!!!!


Zuletzt bearbeitet von pc-gaming-clan am 09.02.2007, 22:57, insgesamt einmal bearbeitet
Beitrag09.02.2007 um 21:35 (UTC)    
Titel:

Code:
<a href="http://www2.board-server.de/cgi-bin/foren/F_6495/forum.pl" target="_blank">
<img src="http://i117.photobucket.com/albums/o42/sniper111/sno.jpg" alt="Klick hier !"
border=0></a>

______________
Signatur entfernt
Beitrag09.02.2007 um 21:50 (UTC)    
Titel:

Das geht immer noch nit !!!!!!!!!
Beitrag09.02.2007 um 21:52 (UTC)    
Titel:

bei mir schon, ich denke mal, das du nicht IE benutzt
______________
Signatur entfernt
Beitrag09.02.2007 um 21:56 (UTC)    
Titel:

doch das tu ich
Beitrag09.02.2007 um 22:00 (UTC)    
Titel:

hi,

also wenn du den code von xoutube einfügst geht es. vielleicht mal

Cookies/ Cache löschen:
bei Internet Explorer 6: Extras -> Internetoptionen -> Allgemein -> Cookies löschen -> OK
bei Internet Explorer 7: Extras -> Internetoptionen -> Allgemein -> Browserverlauf löschen -> Cookies löschen
bei Mozilla Firefox 1.5: Extras -> Einstellungen -> Cookies -> Cookies löschen -> OK
bei Mozilla Firefox 2.0: Extras -> Private Daten löschen -> Cookies -> Private Daten jetzt löschen
______________
*** Signatur entfernt ***
Beitrag09.02.2007 um 22:07 (UTC)    
Titel:

Xyoutube kannste mir noch mal denn Code ändern ist diesmal ein etwas anderes Bild Danke schonma.

Code:
<a href="http://www2.board-server.de/cgi-bin/foren/F_6495/forum.pl" target="_blank">
<img src="http://i117.photobucket.com/albums/o42/sniper111/snow2.jpg" alt=""
Beitrag09.02.2007 um 22:16 (UTC)    
Titel:

hier:
Code:
<a href="http://www2.board-server.de/cgi-bin/foren/F_6495/forum.pl" target="_blank">
<img src="http://i117.photobucket.com/albums/o42/sniper111/snow2.jpg" alt="Klick hier !"
border=0></a>

______________
*** Signatur entfernt ***
Beitrag09.02.2007 um 22:23 (UTC)    
Titel:

Funktioniert irgend wie immer noch nit !!!!
Beitrag09.02.2007 um 22:26 (UTC)    
Titel:

aso, sorry der war falsch. hier der richtige:

Code:
<a href="http://www2.board-server.de/cgi-bin/foren/F_6495/forum.pl" target="_blank"><img alt="Klick hier !" border="0" src="http://i117.photobucket.com/albums/o42/sniper111/snow2.jpg" /></a>

______________
*** Signatur entfernt ***
Beitrag09.02.2007 um 22:34 (UTC)    
Titel:

Danke jetzt funktionierts
Beitrag09.02.2007 um 22:42 (UTC)    
Titel:

gerne Wink und danke für das Feedback
______________
*** Signatur entfernt ***
Beitrag10.02.2007 um 08:57 (UTC)    
Titel:

Und für die, die mitlesen und nun auch den Rahmen entfernen wollen....
damit nicht jeder seinen Bilder-Code posten muss....
hier die Erklärung:

So sieht der Code aus für verlinkte Bilder:
Zitat:
<a target="_blank" href="http://..Adresse der Ziel-Seite"><img src="http://..hier Bild-Adresse" /></a>


So entfernt man den Rahmen:
Zitat:
<a target="_blank" href="http://..Adresse der Ziel-Seite"><img src="http://..hier Bild-Adresse" border="0" /></a>


Einfach ein border="0" einfügen.

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de