Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag17.02.2007 um 17:26 (UTC)    
Titel: bild geht nicht an die richtige stelle

Code:
<style type="text/css">
<!--
table.impressum{
width: 186px;
height: 800px;
position: absolute;
right: 50px;
top: 200px;
padding-left: 24px;
}
table.impressum td{color: #FFFFFF;}
-->
</style>
<table class="impressum">
<tr>
<td>
<br />
<h2><br />
<img alt="ein Bild" src="http://img.webme.com/pic/s/stuntvideos/inbarbeitung.jpg" /><br />
</h2>

</td>
</tr>
wieso bekomme ich dieses bild mit dem tabellencode nicht auf die seite,sondern nur immer darüber?(schau es euch selbst an)
Beitrag17.02.2007 um 17:35 (UTC)    
Titel:

Ich sehe das Bild rechts neben dem design, aber ich habe auch 1280er Auflösung.
Beitrag17.02.2007 um 17:39 (UTC)    
Titel:

Zitat:
<style type="text/css">
<!--
table.impressum{
width: 186px;
height: 800px;
position: absolute;
right: 50px;
top: 200px;
padding-left: 24px;
}
table.impressum td{color: #FFFFFF;}
-->
</style>
<table class="impressum">
<tr>
<td>
<br />
<h2><br />
<img alt="ein Bild" src="http://img.webme.com/pic/s/stuntvideos/inbarbeitung.jpg" /><br />
</h2>

</td>
</tr>


Dort ist die Positionierung von rechts angegeben.
Je kleiner die Auflösung oder das Fenster, desto mehr rutscht Dein Bild in das Design.
Beitrag17.02.2007 um 18:40 (UTC)    
Titel:

was für möglichkeiten habe ich jetzt?muss ich das bild kleiner machen?
Beitrag17.02.2007 um 19:16 (UTC)    
Titel:

war da nicht vor kurzem was mit dem <br> zeichen?kann es daran liegen?ich habe mal in diesem post http://www.homepage-baukasten.de/forum/viewtopic.php?t=27453&highlight=
nach 2 filmen unter der navi gefragt.der code ging zwar nicht aber er war wenigstens unter der navi.jatzt bekomme ich mit diesem code überhaupt nichts mehr ins design.also muss sich irgendwas geändert haben?![/code]
Beitrag17.02.2007 um 19:41 (UTC)    
Titel:

@stuntvideos
Mitlerweile gibt es ein großes Kästchen für den Hinweis unter der Navigation.
Das ist zu finden unter Design einstellen, da sollte der Code jetzt besser passen Wink
Habe ich vorhin mit Blochmann abgesprochen und wurde auch prompt eingesetzt. Würde mich freuen, ein Feedback zu bekommen.
Beitrag17.02.2007 um 19:54 (UTC)    
Titel:

das problem ist,dass ich das design iceblue habe ,da ist das copyright doch unter der seite.deswegen habe ich diesen anderen code zum überdecken verwendet.aber er funzt eben nicht mehr Crying or Very sad

Außerdem brauche ich den code,um die navi zu überdecken.
Beitrag17.02.2007 um 20:36 (UTC)    
Titel:

Da das design von links positioniert ist, musst Du solche "Tabellen" auch von links positioniern, dann passt es immer, es kann aber sein, das sowohl eine Einfüge-Möglichkeit eingebaut wird für "Unter der Seite" und "Unter der Navigation", dann wird einiges einfacher. Vorerst musst Du aber von links positionieren Wink
Beitrag18.02.2007 um 13:57 (UTC)    
Titel:

ich habe die tabelle links positioniert aber trotdem ist das bild über dem design.und wie gesagt:vor einigen tagen ging es noch...
Beitrag18.02.2007 um 14:43 (UTC)    
Titel:

Du könntest aber jetzt ein Bild einfügen, wenn Dir das weiterhelfen würde:

Zitat:
<style type="text/css">
<!--
td.edit_below_nav{background-image. url(Adresse zum Bild);}
-->
</style>
Beitrag19.02.2007 um 13:19 (UTC)    
Titel:

ich weiß jetzt,an was es lag.ich hatte noch einen farbcode für die links eingebaut.die vertragen sich wahrscheinlich nicht so gut.^^schade,ich hätte auch gerne farbige links.unter dem design kann man diesen code nicht eingeben.gibt es eine andere möglichkeit?ansonsten:es hat geklappt!also
ihr könnt +closen+

@coolplace

danke für deine geschätzte mühe Wink
Beitrag19.02.2007 um 16:49 (UTC)    
Titel:

Gern geschehen Wink
Was Du jetzt noch wissen willst, weiß ich aber nicht genau, versuch das noch mal besser zu erkläeren.
Beitrag20.02.2007 um 09:15 (UTC)    
Titel:

ich hatte diesen code in text über dem design.das war der störenfred.^^eig.brauche ich ihn aber,weil ich meine links farbig gestalten möchte.deswegen wollte ich wissen,wo ich ihn sonst noch einfügen könnte aber ich glaube ,dass es keine möglichkeit mehr gibt,oder?
Code:
 
<style type="text/css">
<!--
a:link {color:#FFA500;}
a:visited {color:#FFA500;}
a:active {color:#FFA500;}
a:hover {color:#FFA500;}
--></style>


edit:die links,die ich farblich verändern wollte habe ich jetzt manuell gefärbt.also ist das prob. gelöst und du kannst endgültig +closen+


Zuletzt bearbeitet von stuntvideos am 20.02.2007, 10:17, insgesamt einmal bearbeitet
Beitrag20.02.2007 um 10:11 (UTC)    
Titel:

Du könntest Deinen Links grundsätzlich eine Klasse zuweisen in der Art:

Zitat:
<a class="meinlink" href="http://blabla">Der Link</a>


und die Anweisungen entsprechend ändern:

Zitat:
<style type="text/css">
<!--
a.meinlink:link {color:#FFA500;}
a.meinlink:visited {color:#FFA500;}
a.meinlink:active {color:#FFA500;}
a.meinlink:hover {color:#FFA500;}
--></style>
Beitrag20.02.2007 um 10:23 (UTC)    
Titel:

trotzdem muss ich den code in text über dem design einfügen und es liegt ja generell an diesem,dass der andere nicht gegangen ist,deswegen kann es eig.überhaupt nicht gehen?!

aber kein grund zur sorge.ich bestimme eben für jeden einzelnen link die farbe.man hat ja zeit... Very Happy
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de