Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag18.02.2007 um 19:32 (UTC)    
Titel: Buttons verlinken

Hilfe!
Sobald ich meinen Button verlinkt habe, und dann auf ihn draufklicke kommt meine 404 Error Seite..
Kapier ich nicht..
BITTE, BITTE Antworten
Beitrag18.02.2007 um 20:46 (UTC)    
Titel:

hi,

dann hast du die falsche Zieladresse angegeben. am besten wäre es wenn du den code mal hier rein posten könntest.

Zitat:
<a target="_blank" href="http://..Adresse der Ziel-Seite"><img alt="ein Bild" src="http://..hier Bild-Adresse" /></a>

______________
*** Signatur entfernt ***
Beitrag21.02.2007 um 14:19 (UTC)    
Titel:

motorocker89 hat Folgendes geschrieben:
hi,

dann hast du die falsche Zieladresse angegeben. am besten wäre es wenn du den code mal hier rein posten könntest.

Zitat:
<a target="_blank" href="http://..Adresse der Ziel-Seite"><img alt="ein Bild" src="http://..hier Bild-Adresse" /></a>





Hallo!

Was heißt posten?

(Danke das du mir geantwortet hast!)
Beitrag21.02.2007 um 14:21 (UTC)    
Titel:

das du mal den link hier rein schreiben solltest, wenn es immer noch nicht geht.
______________
*** Signatur entfernt ***
Beitrag21.02.2007 um 18:36 (UTC)    
Titel:

[quote="animalsandmore"]
motorocker89 hat Folgendes geschrieben:
hi,

dann hast du die falsche Zieladresse angegeben. am besten wäre es wenn du den code mal hier rein posten könntest.

Zitat:
<a target="_blank" href="http://www.animalsandmore.de.tl/Vollbl. ue. ter.htm"><img alt="ein Bild" src="http://..." /></a>


Achso.... hier da ist meine Zielseite...aber ich habe keine Bild-Adresse! Ich hab den Button legal von ner andren Site.....
Beitrag21.02.2007 um 18:41 (UTC)    
Titel:

so ist der richtige code:

Zitat:
<a target="_blank" href="http://www.animalsandmore.de.tl/Vollbl.%20ue.%20ter.htm"><img alt="ein Bild" src="http://www.bildadresse.jpg" /></a>


du musst dann eben nur noch bei "http://www.bildadresse.jpg" die URL (Adresse) deines hoch geladenen Bildes ersetzen.
______________
*** Signatur entfernt ***
Beitrag21.02.2007 um 19:07 (UTC)    
Titel:

motorocker89 hat Folgendes geschrieben:
so ist der richtige code:

Zitat:
<a target="_blank" href="http://www.animalsandmore.de.tl/Vollbl. ue. ter.htm"><img alt="ein Bild" src="http://www.homepage-baukasten.de.tl/showimage.php?file=stuten.ipg" /></a>


du musst dann eben nur noch bei "http://www.bildadresse.jpg" die URL (Adresse) deines hoch geladenen Bildes ersetzen.



Hab ich gemacht...
Beitrag21.02.2007 um 19:28 (UTC)    
Titel:

1. mal hat kein normaler gast zugriff auf diese seite und

2. in der adressleiste steht es ein bisschen anderst wie bei dir du hast leerzeichen, aber in der adresse heist es so

http://www.animalsandmore.de.tl/Vollbl.%20ue.%20ter.htm

vlt ist das dein fehler.
Beitrag21.02.2007 um 19:31 (UTC)    
Titel:

andybabe27 hat Folgendes geschrieben:
1. mal hat kein normaler gast zugriff auf diese seite und

2. in der adressleiste steht es ein bisschen anderst wie bei dir du hast leerzeichen, aber in der adresse heist es so

http://www.animalsandmore.de.tl/Vollbl.%20ue.%20ter.htm

vlt ist das dein fehler.



Nee.. der kommt immer automatisch!!
Beitrag21.02.2007 um 19:34 (UTC)    
Titel:

du musst auch schon dir richtige bildadresse angeben denn http://www.homepage-baukasten.de.tl/showimage.php?file=stuten.ipg existiert nicht.
______________
*** Signatur entfernt ***
Beitrag21.02.2007 um 19:38 (UTC)    
Titel:

stimmt solltest mal wegen dem bild schauen.

wie heist es so schön für das programmieren: wenn etwas falsch ist funktioniert nix mehr. wenn man etwas programmiert muss es perfekt sein sonst kann es nicht gehen Wink
Beitrag22.02.2007 um 17:21 (UTC)    
Titel: Heeeeey!

motorocker89 hat Folgendes geschrieben:
du musst auch schon dir richtige bildadresse angeben denn http://www.homepage-baukasten.de.tl/showimage.php?file=stuten.ipg existiert nicht.



Wie oft soll ichs noch sagen:
1. Das ist ein BUTTON!
2. Es existiert keine Bildadresse für den Button, weil ich den von einer anderen Website (legal) habe!!

Jetzt erst mal ein paar Fragen:

Muss man den Button hochladen (,,Bilder verwalten") ??



Und jetzt wie ICH es gemacht habe:

1. Möglichkeit von mir:

1. Button hochgeladen
2. ihn in meine seite gefügt
3. den Button markiert
4. auf das Weltsymbol oben in der Leiste geklickt (,,Link einfügen")
5. mit meiner Seite: http://www.animalsandmore.de.tl/Vollbl. ue. ter.htm (kein % oder ähnliches, kommt immer automatisch!!!!!)

Oben bei den Erkärungen von den Administratoren stand auch noch:
Zielseite und dann im neuen Fenster öffnen..
Check ich nicht,
da steht nirgendwo im neuen Fenster öffnen!!??

So..das wars

Laughing
Beitrag23.02.2007 um 00:31 (UTC)    
Titel:

Hallo,

Zu Frage 1:
Ja den Button hochladen bei "Bilder verwalten"
Dann hat das Bild eine Bild-URL (Bild-Adresse)

Wo findest Du die Bild-Adressen ?
- gehe auf "Bilder verwalten"
- klicke den Namen des Bildes an
- nun siehst Du das Bild sichtbar vor dir
- mit der Maus auf das Bild
- mit Rechtsklick auf "Eigenschaften"
- da steht die http://..... deines Buttons

Und wo steht dieses "Zielseite"?
- wenn du die kleine Erdkugel anklickst, öffnet sich ja ein fenster
- dieses Fenster hat ja 3 kleine "Überschriften"
- deshalb hatte ich ja geschrieben : Im gleichem Fenster oben auf "Zielseite" klicken
- damit ist das fenster gemeint, das sich geöffnet hat, wenn du auf Erdkugel klickst

ich hoffe, nun kam die "Erleuchtung" Very Happy

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl


Zuletzt bearbeitet von bmw-freunde-nf am 23.02.2007, 01:31, insgesamt einmal bearbeitet
Beitrag25.02.2007 um 16:55 (UTC)    
Titel: Danke!!

bmw-freunde-nf hat Folgendes geschrieben:
Hallo,

Zu Frage 1:
Ja den Button hochladen bei "Bilder verwalten"
Dann hat das Bild eine Bild-URL (Bild-Adresse)

Wo findest Du die Bild-Adressen ?
- gehe auf "Bilder verwalten"
- klicke den Namen des Bildes an
- nun siehst Du das Bild sichtbar vor dir
- mit der Maus auf das Bild
- mit Rechtsklick auf "Eigenschaften"
- da steht die http://..... deines Buttons

Und wo steht dieses "Zielseite"?
- wenn du die kleine Erdkugel anklickst, öffnet sich ja ein fenster
- dieses Fenster hat ja 3 kleine "Überschriften"
- deshalb hatte ich ja geschrieben : Im gleichem Fenster oben auf "Zielseite" klicken
- damit ist das fenster gemeint, das sich geöffnet hat, wenn du auf Erdkugel klickst

ich hoffe, nun kam die "Erleuchtung" Very Happy

Gruss Wolle







Hi, ja die kam!

Aber noch ne frage, was muss ich bei Zielseite machen?
Also ich meine, wenn ich die Kategorie anklicke, kommen dann ja so welche...... Sätze, die man auswählen muss!

Daaaaanke nochmal!
Beitrag27.02.2007 um 19:45 (UTC)    
Titel: Re: Danke!!

[quote="animalsandmore"]
bmw-freunde-nf hat Folgendes geschrieben:
Hallo,

Zu Frage 1:
Ja den Button hochladen bei "Bilder verwalten"
Dann hat das Bild eine Bild-URL (Bild-Adresse)

Wo findest Du die Bild-Adressen ?
- gehe auf "Bilder verwalten"
- klicke den Namen des Bildes an
- nun siehst Du das Bild sichtbar vor dir
- mit der Maus auf das Bild
- mit Rechtsklick auf "Eigenschaften"
- da steht die http://..... deines Buttons

Und wo steht dieses "Zielseite"?
- wenn du die kleine Erdkugel anklickst, öffnet sich ja ein fenster
- dieses Fenster hat ja 3 kleine "Überschriften"
- deshalb hatte ich ja geschrieben : Im gleichem Fenster oben auf "Zielseite" klicken
- damit ist das fenster gemeint, das sich geöffnet hat, wenn du auf Erdkugel klickst

ich hoffe, nun kam die "Erleuchtung" Very Happy

Gruss Wolle







Hey, was soll das?

Wieso steht bei meiner Überschrift erledigt???

Egal jedenfalls kann mir irgendwer sagen, was

ich bei Link-Info reinschreiben muss?

Was muss ich bei Zieladresse eingeben, was

muss ich da auswählen (frame? ohne?)
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de