Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag24.07.2006 um 01:22 (UTC)    
Titel: Anmeldungsseite einrichten Problem

Ich hab mir das Tutorial zu eirichten einer Anmeldungsseite durch gelesen und hatt auch alles soweit geklappt aber als ich die anmeldung ausprobieren wollten kam 404-Error Seite nicht vorhanden
Beitrag24.07.2006 um 13:30 (UTC)    
Titel:

kann mir keiner helfen?
Beitrag24.07.2006 um 13:32 (UTC)    
Titel:

schreib ma den HTML...hier rein, weil so erkennt man das Problem net recht.Es gibt viele sachen warum eine Seite nennt angezeigt wird, z.B.: falsch angegebene URL
______________
Alle meine Pages:

solaevi

Erdzeitalter

[img:2e59f1d746]http://www.solwars.de/_tmp/solbanner/wide.jpg[/img:2e59f1d746]
Beitrag24.07.2006 um 13:35 (UTC)    
Titel:

So außer das ich die namen von manchen buttons geändert hab erkenne ich keine veränderung.


<CENTER><FORM action="Anmedung.htm" method="POST"><TABLE>

<TR><TD>Name/Vorname:</TD><TD><input type="text" name="modulenter[email]" style="background-color:;color:;"></TD></TR>

<TR><TD>Wohnort*:</TD><TD><textarea name="modulenter[text]" style="background-color:;color:;" rows=""></TEXTAREA></TD></TR>

<TR><TD>Deine E-Mail-Adresse:</TD><TD><input type="text" name="modulenter[url]" style="background-color:;color:;"></TD></TR>

<TR><TD>Benutzername:</TD><TD><input type="text" name="modulenter[name]" style="background-color:;color:;"></TD></TR>

<TR><TD>Passwort:</TD><TD><input type="password" name="modulenter[titel]" style="background-color:;color:;"></TD></TR>

</TABLE>
<input type="hidden" name="mode" value="1">
<input type="submit" value="Anmelden">
</CENTER>
Beitrag24.07.2006 um 13:38 (UTC)    
Titel:

hazard hat Folgendes geschrieben:
So außer das ich die namen von manchen buttons geändert hab erkenne ich keine veränderung.


<CENTER><FORM action="Anmedung.htm" method="POST"><TABLE>

<TR><TD>Name/Vorname:</TD><TD><input type="text" name="modulenter[email]" style="background-color:;color:;"></TD></TR>

<TR><TD>Wohnort*:</TD><TD><textarea name="modulenter[text]" style="background-color:;color:;" rows=""></TEXTAREA></TD></TR>

<TR><TD>Deine E-Mail-Adresse:</TD><TD><input type="text" name="modulenter[url]" style="background-color:;color:;"></TD></TR>

<TR><TD>Benutzername:</TD><TD><input type="text" name="modulenter[name]" style="background-color:;color:;"></TD></TR>

<TR><TD>Passwort:</TD><TD><input type="password" name="modulenter[titel]" style="background-color:;color:;"></TD></TR>

</TABLE>
<input type="hidden" name="mode" value="1">
<input type="submit" value="Anmelden">
</CENTER>


für mitte lautet <div align=center></div>
mir ist es nicht bekannt das nur <center> ausreciht


Und dir wird Error 404 angezeigt ja..hmmm..tja ich weiß net wieter
______________
Alle meine Pages:

solaevi

Erdzeitalter

[img:2e59f1d746]http://www.solwars.de/_tmp/solbanner/wide.jpg[/img:2e59f1d746]
Beitrag24.07.2006 um 13:38 (UTC)    
Titel:

Wait heißt die Seite Join us..also wenn ja bei mir funktibniert alles komplett
______________
Alle meine Pages:

solaevi

Erdzeitalter

[img:2e59f1d746]http://www.solwars.de/_tmp/solbanner/wide.jpg[/img:2e59f1d746]
Beitrag24.07.2006 um 13:40 (UTC)    
Titel:

nee anmeldung
Beitrag24.07.2006 um 13:46 (UTC)    
Titel:

für mitte lautet <div align=center></div>
mir ist es nicht bekannt das nur <center> ausreciht

soll ich das <center> am anfang für das austauschen?
Beitrag24.07.2006 um 13:50 (UTC)    
Titel:

Ja anstatt <center> am anfang <div align=center> und statt</center> am ende </div>
______________
Alle meine Pages:

solaevi

Erdzeitalter

[img:2e59f1d746]http://www.solwars.de/_tmp/solbanner/wide.jpg[/img:2e59f1d746]
Beitrag24.07.2006 um 13:51 (UTC)    
Titel:

Anmeldung funkrioniert bei mir auch
______________
Alle meine Pages:

solaevi

Erdzeitalter

[img:2e59f1d746]http://www.solwars.de/_tmp/solbanner/wide.jpg[/img:2e59f1d746]
Beitrag24.07.2006 um 13:53 (UTC)    
Titel:

komm immer noch das gleichen
Beitrag24.07.2006 um 13:55 (UTC)    
Titel:

Bei kir funktionierts aber...Vll. kann IE(ich gehe mal davon aus das du IE hast) net umsetzten ich hab Mozilla und hier zeigt ers an
______________
Alle meine Pages:

solaevi

Erdzeitalter

[img:2e59f1d746]http://www.solwars.de/_tmp/solbanner/wide.jpg[/img:2e59f1d746]
Beitrag24.07.2006 um 13:57 (UTC)    
Titel:

hast du mal versucht dich anzumelden???
weil die seite zeigt er mir auch an bloss wenn ich mich anmelden will geht es nicht
Beitrag24.07.2006 um 13:59 (UTC)    
Titel:

vll. weil die Siete dann auf Anmedung umsprint??vll. ist das der Fehler...da fehlt nämlich das l in dem Quellcode
______________
Alle meine Pages:

solaevi

Erdzeitalter

[img:2e59f1d746]http://www.solwars.de/_tmp/solbanner/wide.jpg[/img:2e59f1d746]
Beitrag24.07.2006 um 14:01 (UTC)    
Titel:

Ich versteh nicht ganz???
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de