Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag26.02.2007 um 13:08 (UTC)    
Titel: [erledigt] "> Problem beim News in Navigation

Hi!
Also ich habe folgendes Problem

http://img.webme.com/pic/n/nemesis-gilde/kewlerfehlerdoppelpunktpe.gif

So sollte das bei euch nicht laufen:

Ich habe auf meiner Seite ( http://nemesis-gilde.de.tl ) einen Newsbutton eingebaut. Bloß direkt darüber ist so ein nerviger Schönheitsfehler. Und zwar 2 Zeichen: ">. Wie bekomm' ich die denn nun weg?

Ich danke schonmal allen die mir bei diesem Problem helfen können.

Mit freundlichen Grüßen,
Keltan.


Zuletzt bearbeitet von nemesis-gilde am 26.02.2007, 14:23, insgesamt einmal bearbeitet
Beitrag26.02.2007 um 13:16 (UTC)    
Titel:

Ich weiß nur, dass es vom HTML-Code kommt, ich habe den Code dann einfach nochmal rausgemacht und ihn neu eingefügt.
Klappt aber nicht immer.
Also, es ist ein fehler, der durch den HTML-Code auftritt, jedoch weiß ich nicht, wie man ihn behebt.

VG Phil.

Ich habe mal ne Frage speziell an dich, kannst dich mal plsper PN melden, wäre nett, thx Wink


Zuletzt bearbeitet von philipp-flippi am 26.02.2007, 14:17, insgesamt einmal bearbeitet
Beitrag26.02.2007 um 13:22 (UTC)    
Titel:

Habe den Fehler gefunden.

Du hast einen sehr langen Bilder-Namen.
Dadurch wird der Code <img src= ...... ziemlich lang.
Der Code ist zu lang für das Feld "Seiten-Titel".
Verwende bitte kurze Bilder-Namen Wink

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag26.02.2007 um 13:23 (UTC)    
Titel:

hi - der file gehört zur navi im design red - deshalb geht er auch nicht weg - und verbreitert dadurch automatisch die gesamte navi - weil er den Pfeil machen will - bis das geht wird wohl noch ein wenig dauern - weil jetzt ist coolplace an der navi im butterfly dran - weil das design halt sehr viele haben - außerdem ist es glaube ich im design red auch noch komplizierter etwas zu ändern - die boxen nehmen auch nicht alles an - beim design iceblue geht mittlerweile alles - kannst ja mal auf meinen beiden seiten schauen - da ist jeder winkel in klassen eingeteilt und man kann ihn verändern - wir warten jetzt nur noch auf den großen chef - damit wir den mittelteil noch verbreitern können - dann ist es perfekt - ciao michael
______________
Ciao Michael
Wenn man keine Ahnung hat, einfach mal fragen!


No Support via PN, E-Mail or Messenger - only here : FORUM
Beitrag26.02.2007 um 19:07 (UTC)    
Titel:

bmw-freunde-nf hat Folgendes geschrieben:
Habe den Fehler gefunden.

Du hast einen sehr langen Bilder-Namen.
Dadurch wird der Code <img src= ...... ziemlich lang.
Der Code ist zu lang für das Feld "Seiten-Titel".
Verwende bitte kurze Bilder-Namen Wink

Gruss Wolle


Ich habe nen kürzeren Benutzt, aber bei mir ist es genau das gleiche, gibnt es vllt. einen anderen Bildercode, oder muss man unbedingt <img src="URL"> nehmen?
Beitrag26.02.2007 um 19:11 (UTC)    
Titel:

@ success4you: Den Pfeil meinen wir ja gar nicht.

Bei Ihm ist das Problem, das der Code zu lang war,
man sah einen Teil des Codes in der Navigation.

Das hatte ich auch, und zwar immer dann,
wenn das Bild zu gross, oder der Code zu lang war.

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag26.02.2007 um 19:13 (UTC)    
Titel:

philipp-flippi hat Folgendes geschrieben:
Ich habe nen kürzeren Benutzt, aber bei mir ist es genau das gleiche, gibnt es vllt. einen anderen Bildercode, oder muss man unbedingt <img src="URL"> nehmen?
Ja, der Button ist zu breit. Er verzerrt die Navigation.
da der Button nicht 100 % linksbündig eingefügt wird,
geht er rehts über den ran hinaus.
Kürze ihn etwas in der breite

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag26.02.2007 um 19:15 (UTC)    
Titel:

bmw-freunde-nf hat Folgendes geschrieben:
philipp-flippi hat Folgendes geschrieben:
Ich habe nen kürzeren Benutzt, aber bei mir ist es genau das gleiche, gibnt es vllt. einen anderen Bildercode, oder muss man unbedingt <img src="URL"> nehmen?
Ja, der Button ist zu breit. Er verzerrt die Navigation.
da der Button nicht 100 % linksbündig eingefügt wird,
geht er rehts über den ran hinaus.
Kürze ihn etwas in der breite

Gruss Wolle


und dann geht des weg?
Beitrag26.02.2007 um 19:22 (UTC)    
Titel:

Ja bei mir hatte es geklappt, und wie du siehst,
bei success4you in der Navigation auch Wink

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de