Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag06.03.2007 um 15:56 (UTC)    
Titel: Fehler in meinem Forum

Hallo,
ich habe auf meiner Homepage (www.G-soft.de.tl) ein Forum, dort sind jetzt nach kurzer Zeit leider ein paar Fehler aufgetreten.
1.: dort steht jetzt plötzlich "Netzwerk mit mehr als 2 PCs über Kabel" statt "Netzwerk mit mehr als 2 PCs über Kabel" wenn ich dort rein gehe steht es oben aber richtig.
2. steht bei meinem Nickname: "<a href="profil-1.htm">G-soft</a>" "ebenso wie bei du bist eingelogt als:" wenn ich aber einen Beitrag abgeschickt habe, steht "G-soft" als Absender und nicht "<a href="profil-1.htm">G-soft</a>" welches ja beim Nickname steht.
Bitte um Hilfe, Danke schon im vorraus
Ihr G-soft Team
Beitrag06.03.2007 um 16:44 (UTC)    
Titel:

hi,

also...

zu 1.:das war ein kurzzeitiger fehler, sodass dann nur noch die Umlaute angezeigt werden. wenn man jetzt einen neuen beitrag schreibt ist es wieder normal. die alten beiträge ändern sich allerdings nicht mehr.

zu 2.:
das einfügen von html-codes ist im forum nicht möglich, es gehen nur bb-codes.
______________
*** Signatur entfernt ***
Beitrag08.03.2007 um 13:41 (UTC)    
Titel:

motorocker89 hat Folgendes geschrieben:
hi,


zu 2.:
das einfügen von html-codes ist im forum nicht möglich, es gehen nur bb-codes.

Das, was ich meine, ist erst aufgetaucht als der Fehler 1 aufgetaucht ist.
G-soft
______________
Computerprobleme? info@g-soft-international.de
G-soft ist schnell,
G-soft ist mächtig,
mit DSL 9 mbit 60
Beitrag08.03.2007 um 13:45 (UTC)    
Titel:

motorocker89 hat Folgendes geschrieben:
hi,

also...

zu 1.:das war ein kurzzeitiger fehler, sodass dann nur noch die Umlaute angezeigt werden.

Du meinst, dass Entities statt Umlauten angezeigt werden, sprich:
&uuml; statt u
Also ein kurzfristiges Problem der Zeichenkodierung....

zu 2: Damit meint er wohl, dass der HTML-Code angezeigt wurde, statt nur dem Linktext. Da wurde der HTML-Code nicht als solcher interpretiert, wenn ich das alles richtig verstanden habe Wink
Ich hoffe, dass das Problem auch abgestellt ist.
______________
[img:bb22a53e53]http://img.webme.com/pic/n/naruto-clanx/unbekannt.jpg[/img:bb22a53e53]
Lukas06.de.tl
Downloaden,Spielen,Spass
Wissen ist Macht, du bist machtlos.
Beitrag08.03.2007 um 15:04 (UTC)    
Titel: Re: Fehler in meinem Forum

g-soft hat Folgendes geschrieben:
Hallo,
ich habe auf meiner Homepage (www.G-soft.de.tl) ein Forum, dort sind jetzt nach kurzer Zeit leider ein paar Fehler aufgetreten.
1.: dort steht jetzt plötzlich "Netzwerk mit mehr als 2 PCs &uuml;ber Kabel" statt "Netzwerk mit mehr als 2 PCs über Kabel" wenn ich dort rein gehe steht es oben aber richtig.
2. steht bei meinem Nickname: "<a href="profil-1.htm">G-soft</a>" "ebenso wie bei du bist eingelogt als:" wenn ich aber einen Beitrag abgeschickt habe, steht "G-soft" als Absender und nicht "<a href="profil-1.htm">G-soft</a>" welches ja beim Nickname steht.
Bitte um Hilfe, Danke schon im vorraus
Ihr G-soft Team


Fehler ist behoben!
______________
*** Signatur entfernt ***
Beitrag08.03.2007 um 17:26 (UTC)    
Titel: Fehler noch immer

Der Fehler existiert noch immer, gleich kommt ein Nutzername um es auszuprobieren
Gruß G-soft
______________
Computerprobleme? info@g-soft-international.de
G-soft ist schnell,
G-soft ist mächtig,
mit DSL 9 mbit 60
Beitrag08.03.2007 um 17:30 (UTC)    
Titel:

Stimmt, habe es mir grad angeguckt. Sagte ich ja bereits, ein Problem der Zeichenkodierung....
______________
[img:bb22a53e53]http://img.webme.com/pic/n/naruto-clanx/unbekannt.jpg[/img:bb22a53e53]
Lukas06.de.tl
Downloaden,Spielen,Spass
Wissen ist Macht, du bist machtlos.
Beitrag08.03.2007 um 17:30 (UTC)    
Titel: Nutzername

Hallo, Benutzername: Fehler
Passwort: Fehler

Gruß G-soft
P.S. http://www.g-soft.de.tl/
______________
Computerprobleme? info@g-soft-international.de
G-soft ist schnell,
G-soft ist mächtig,
mit DSL 9 mbit 60
Beitrag08.03.2007 um 17:31 (UTC)    
Titel: Re: Nutzername

g-soft hat Folgendes geschrieben:
Hallo, Benutzername: Fehler
Passwort: Fehler

Gruß G-soft
P.S. http://www.g-soft.de.tl/


Zitat:
<a href="profil-2.htm">Fehler</a>

Das stand bei mir. Bedeutet:
Beide seiner Probleme liegen noch vor.
______________
[img:bb22a53e53]http://img.webme.com/pic/n/naruto-clanx/unbekannt.jpg[/img:bb22a53e53]
Lukas06.de.tl
Downloaden,Spielen,Spass
Wissen ist Macht, du bist machtlos.
Beitrag08.03.2007 um 17:32 (UTC)    
Titel:

habs ja schon an blochmann weitergeleitet.
______________
*** Signatur entfernt ***
Beitrag08.03.2007 um 17:37 (UTC)    
Titel: Noch ein Fehler!

Und schon wieder ein Fehler entdeckt, auf der Seite welche in der Übersicht falsch beschrieben ist. http://g-soft.de.tl/Forum/thema-1-Netzwerk-mit-mehr-als-2-PCs-%26uuml%3Bber-Kabel.htm
Da ist der Text ja gar nicht ganz zu lesen!
Gruß G-soft
______________
Computerprobleme? info@g-soft-international.de
G-soft ist schnell,
G-soft ist mächtig,
mit DSL 9 mbit 60


Zuletzt bearbeitet von g-soft am 08.03.2007, 18:43, insgesamt einmal bearbeitet
Beitrag09.03.2007 um 15:14 (UTC)    
Titel:

Achso da ist jetzt unten ein Scrollbalken!?! Denn sieht man ja erst auf den sechsten Blick!
Gruß G-soft
______________
Computerprobleme? info@g-soft-international.de
G-soft ist schnell,
G-soft ist mächtig,
mit DSL 9 mbit 60
Beitrag03.09.2007 um 09:07 (UTC)    
Titel:

Ihr könnt das jetzt schließen...... Habe jetzt ein externes Forum...

MfG G-soft
______________
Computerprobleme? info@g-soft-international.de
G-soft ist schnell,
G-soft ist mächtig,
mit DSL 9 mbit 60
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de