Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag13.03.2007 um 18:36 (UTC)    
Titel: [erledigt] Forum: Keine Änderung nach Editierung, mit Opera

Hi,

habe mal eine Frage zum Supportforum, also diesem hier.
Wenn ich einen Beitrag editiere und die Editierung abschicke, dann sieht der ganze Thread aus wie nach dem ersten Schreiben des Beitrags, die Editierung sowie neue Antworten werden nicht angezeigt. Ich will nicht sagen, dass das so schlimm ist, aber ein wenig stören tuts schon, dann muss ich die Seite immer wieder und wieder nach einer Editierung aktualisieren.

PS:Sonst klemmt meine F5-Taste irgendwann Laughing
______________
[img:bb22a53e53]http://img.webme.com/pic/n/naruto-clanx/unbekannt.jpg[/img:bb22a53e53]
Lukas06.de.tl
Downloaden,Spielen,Spass
Wissen ist Macht, du bist machtlos.


Zuletzt bearbeitet von jonas14 am 14.03.2007, 16:31, insgesamt einmal bearbeitet
Beitrag13.03.2007 um 23:44 (UTC)    
Titel:

hi jonas,

also du meinst doch, wenn du einen Beitrag editierst und ihn dann abschickst, dass dann aber immer noch der alte angezeigt wird?! also dieses Problem hatte ich bisher noch nicht und ist mir auch nicht bekannt. wenn ich Beiträge editiere werden auch sofort die editierten angezeigt. Überprüfe dann mal deine Browsereinstellungen...

ansonsten vielleicht mal
Cookies/ Cache löschen:
bei Internet Explorer 6: Extras -> Internetoptionen -> Allgemein -> Cookies löschen -> OK
bei Internet Explorer 7: Extras -> Internetoptionen -> Allgemein -> Browserverlauf löschen -> Cookies löschen
bei Mozilla Firefox 1.5: Extras -> Einstellungen -> Cookies -> Cookies löschen -> OK
bei Mozilla Firefox 2.0: Extras -> Private Daten löschen -> Cookies -> Private Daten jetzt löschen
______________
*** Signatur entfernt ***
Beitrag14.03.2007 um 15:12 (UTC)    
Titel:

Naja ich habe das Problem immer! Normalerweise werden die Seiten im Forum nicht aus dem Cache geladen, sondern neu geladen. Cookies/Cache habe ich auch schon gelöscht.

Die Anleitung zum Löchen sollte etwas Operafreundlicher sein Laughing Laughing Laughing

Edit:Kleiner Test, ob es funktioniert.

Edit2:Nein, musste wieder aktualisieren, aber naja, ist nicht so dramatisch.
______________
[img:bb22a53e53]http://img.webme.com/pic/n/naruto-clanx/unbekannt.jpg[/img:bb22a53e53]
Lukas06.de.tl
Downloaden,Spielen,Spass
Wissen ist Macht, du bist machtlos.


Zuletzt bearbeitet von jonas14 am 14.03.2007, 16:19, insgesamt 2-mal bearbeitet
Beitrag14.03.2007 um 15:30 (UTC)    
Titel:

also mit IE oder Mozilla gibt es da keine Probleme. dann musst du wohl für den Baukasten inkl. Forum einen anderen Browser verwenden, da der Baukasten im Opera eh nicht richtig geht, wie z.B. der Editor wird nicht angezeigt.
______________
*** Signatur entfernt ***
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de