Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag18.03.2007 um 15:22 (UTC)    
Titel: Gästebuch hat fehler

Wenn man was ins Gästebuch schreib, diesen abschickt und im Gästebuch erscheint; wenn man nun in einem neuen Fenster den Baukasten öffnet, dort Gästebuch < Gästebuch eintrag löschen klickt und den von eben eingetragenden Eintrag löscht, nun wieder das Fenster wechselt zum Gästebuch, dort dann die Seit Aktualisieren klickt, taucht der Eintrag wieder auf + eine neue bestetigungs e-mail. Woran liegt das?

Manche Smilies gehen auch nicht mehr....

Außerdem taucht am ende das Eintrages folgendes auf #8230

im Code

Code:

______________
Gruß Hannes

[img:124ebf98b1]http://webdes.we.funpic.de/images/huettelangwedel.de.tl.gif[/img:124ebf98b1]
Guckst du weita

Die meisten Fragen lassen sich durch einen Blick in die FAQ oder die Benutzung des homepage-baukasten.de - Suchfunktion klären. Schaut aber eh keiner rein Smile
Beitrag19.03.2007 um 05:55 (UTC)    
Titel:

Habe es gesehen! Bei manchen leuten stehen zahlen und so. Wenn das Problem länger ist und keiner Anwortet kannst du ja eine PM an BLochmann oder einen Mod schreiben Wink
______________
Color of the Day



Beitrag08.04.2007 um 16:47 (UTC)    
Titel: Re: Gästebuch hat fehler

huettelangwedel hat Folgendes geschrieben:
Wenn man was ins Gästebuch schreib, diesen abschickt und im Gästebuch erscheint; wenn man nun in einem neuen Fenster den Baukasten öffnet, dort Gästebuch < Gästebuch eintrag löschen klickt und den von eben eingetragenden Eintrag löscht, nun wieder das Fenster wechselt zum Gästebuch, dort dann die Seit Aktualisieren klickt, taucht der Eintrag wieder auf + eine neue bestetigungs e-mail. Woran liegt das?

Manche Smilies gehen auch nicht mehr....

Außerdem taucht am ende das Eintrages folgendes auf #8230

im Code

Code:


vollkommen klar, du hast einen eintrag gemacht, den du danach sofort wieder löscht, wenn du nun also die seite reloadest, auf der du den eintrag gemacht hast, schickt er den eintrag nochmal => du hast also zwei einträge gemacht, wovon einer gelöscht wurde => demnach wird ein eintrag angezeigt, obwohl du zwei bestätigungsmails bekommen hast.

Lösung des "Problems":
IP-Sperre aktivieren (du hast keine aktiviert).

Viele Grüße,
Benjamin Lochmann
Beitrag08.04.2007 um 16:53 (UTC)    
Titel: Re: Gästebuch hat fehler

BLochmann hat Folgendes geschrieben:
huettelangwedel hat Folgendes geschrieben:
Wenn man was ins Gästebuch schreib, diesen abschickt und im Gästebuch erscheint; wenn man nun in einem neuen Fenster den Baukasten öffnet, dort Gästebuch < Gästebuch eintrag löschen klickt und den von eben eingetragenden Eintrag löscht, nun wieder das Fenster wechselt zum Gästebuch, dort dann die Seit Aktualisieren klickt, taucht der Eintrag wieder auf + eine neue bestetigungs e-mail. Woran liegt das?

Manche Smilies gehen auch nicht mehr....

Außerdem taucht am ende das Eintrages folgendes auf #8230

im Code

Code:


vollkommen klar, du hast einen eintrag gemacht, den du danach sofort wieder löscht, wenn du nun also die seite reloadest, auf der du den eintrag gemacht hast, schickt er den eintrag nochmal => du hast also zwei einträge gemacht, wovon einer gelöscht wurde => demnach wird ein eintrag angezeigt, obwohl du zwei bestätigungsmails bekommen hast.

Lösung des "Problems":
IP-Sperre aktivieren (du hast keine aktiviert).

Viele Grüße,
Benjamin Lochmann


Danke aber Manche Smilies gehen auch nicht mehr.... siehe http://www.huettelangwedel.de.tl/G.ae.stebuch.htm den ersten Eintrag
______________
Gruß Hannes

[img:124ebf98b1]http://webdes.we.funpic.de/images/huettelangwedel.de.tl.gif[/img:124ebf98b1]
Guckst du weita

Die meisten Fragen lassen sich durch einen Blick in die FAQ oder die Benutzung des homepage-baukasten.de - Suchfunktion klären. Schaut aber eh keiner rein Smile


Zuletzt bearbeitet von huettelangwedel am 08.04.2007, 17:54, insgesamt einmal bearbeitet
Beitrag08.04.2007 um 19:27 (UTC)    
Titel:

Hi, das mit den Smilies kann ich bestätigen,
wenn ich einen Eintrag im Gästebuch kommentiere, dann zeigt er die Smilies nur als Zeichen und nicht als Bild an.

Komischerweise sind in dem Beitrag selber die smilies okay.

Das gleiche hatte ich im Verstecktenbereich bei den Kommentaren.
Dort hatte ich die Smilies jetzt ersteinmal deaktiviert, weil das schon doof aussah.
______________
LG bijin
[img:599706ff01]http://bijinsjapanseiten.de.tl/sig.png[/img:599706ff01]
**[img:599706ff01]http://bijinsteestube.siteboard.de/signature.png[/img:599706ff01]**
Beitrag08.04.2007 um 21:56 (UTC)    
Titel:

bijinsjapanseiten hat Folgendes geschrieben:
Hi, das mit den Smilies kann ich bestätigen,
wenn ich einen Eintrag im Gästebuch kommentiere, dann zeigt er die Smilies nur als Zeichen und nicht als Bild an.

Komischerweise sind in dem Beitrag selber die smilies okay.

Das gleiche hatte ich im Verstecktenbereich bei den Kommentaren.
Dort hatte ich die Smilies jetzt ersteinmal deaktiviert, weil das schon doof aussah.


Danke, komme mir dann nicht so alleine vor
______________
Gruß Hannes

[img:124ebf98b1]http://webdes.we.funpic.de/images/huettelangwedel.de.tl.gif[/img:124ebf98b1]
Guckst du weita

Die meisten Fragen lassen sich durch einen Blick in die FAQ oder die Benutzung des homepage-baukasten.de - Suchfunktion klären. Schaut aber eh keiner rein Smile
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de