Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag06.04.2007 um 16:52 (UTC)    
Titel: E-Mail versenden

Hallo!

(ich schon wieder... Confused )

Wenn ich meine e-mail adresse verlinke, so dass man mir über meine homepage e-mails schreiben kann, kommen die mails bei mir nicht an.

Eine Freundin hat es versucht und bei ihr stand igrendwas von einem Fehler...

Woran liegt das?


Zuletzt bearbeitet von animalsandmore am 06.04.2007, 20:34, insgesamt einmal bearbeitet
Beitrag06.04.2007 um 16:56 (UTC)    
Titel:

hi,

dann poste am besten mal den HTML-code, den du dafür benutzt hast! oder wie meinst du das? wo haste es denn eingefügt?
______________
*** Signatur entfernt ***
Beitrag06.04.2007 um 17:02 (UTC)    
Titel:

motorocker89 hat Folgendes geschrieben:
hi,

dann poste am besten mal den HTML-code, den du dafür benutzt hast! oder wie meinst du das? wo haste es denn eingefügt?




wenn man die Seite bearbeitet, dann auf dieses Welt-symbol drückt oben auf der Leiste, dann steht da auf der ersten Seite die sich öffnet (link info):

URL
Anker in dieser Seite
E-mail

Ich hab`auf e-mail gedrückt, und in erste Feld meine e-mail adresse eingegeben...
Beitrag06.04.2007 um 17:04 (UTC)    
Titel:

also wenn du eine E-Mail Adresse verlinken möchtest und dazu einen Button/ Bild benutzen möchtest benötigst du diesen code hier:
mit Bild:
Zitat:
<a href="mailto:e-mailadresse@...de" target="_blank"><img src="http://www.Bildadresse.jpg" /></a>

Adresse/ URL eines Bildes herausfinden:
1. gehe zu Eigene Bilder verwalten
2. belieb. Bild mit der linken Maustaste auswählen
3. mit der rechten Maustaste auf das angezeigte Bild klicken
4. bei IE: Eigenschaften -> Adresse/ URL -> kopieren (strg + c) oder bei Mozilla: Grafikadresse kopieren
5. das ist die Ziel-Adresse für das Bild



mit Text:
Zitat:
<a href="mailto:e-mailadresse@...de" target="_blank">Text</a>


bei den rot markierten Stellen musst du eigene Sachen eingeben.

html-Codes einfügen geht so:


oder erst folgendes aktivieren, dann ist das Einfügen von HTML-Codes überall möglich:

Einstellungen -> Den HTML-Editor NICHT anzeigen? (Vorraussetzung: du kannst HTML!) -> JA -> daten editieren
______________
*** Signatur entfernt ***
Beitrag06.04.2007 um 18:25 (UTC)    
Titel:

motorocker89 hat Folgendes geschrieben:
also wenn du eine E-Mail Adresse verlinken möchtest und dazu einen Button/ Bild benutzen möchtest benötigst du diesen code hier:
mit Bild:
Zitat:
<a href="mailto:e-mailadresse@...de" target="_blank"><img src="http://www.Bildadresse.jpg" /></a>

Adresse/ URL eines Bildes herausfinden:
1. gehe zu Eigene Bilder verwalten
2. belieb. Bild mit der linken Maustaste auswählen
3. mit der rechten Maustaste auf das angezeigte Bild klicken
4. bei IE: Eigenschaften -> Adresse/ URL -> kopieren (strg + c) oder bei Mozilla: Grafikadresse kopieren
5. das ist die Ziel-Adresse für das Bild



mit Text:
Zitat:
<a href="mailto:e-mailadresse@...de" target="_blank">Text</a>


bei den rot markierten Stellen musst du eigene Sachen eingeben.

html-Codes einfügen geht so:


oder erst folgendes aktivieren, dann ist das Einfügen von HTML-Codes überall möglich:

Einstellungen -> Den HTML-Editor NICHT anzeigen? (Vorraussetzung: du kannst HTML!) -> JA -> daten editieren



Ok aber jetzt habe ich es ausprobiert und es geht immer noch net!

Hier ist der Fehler der immer angezeigt wird:

Der Host "smtp" wurde nicht gefunden. Überprüfen Sie die Angabe des Servernamens. Konto: 'pop3', Server: 'smtp', Protokoll: SMTP, Port: 25, Secure (SSL): Nein, Socketfehler: 11001, Fehlernummer: 0x800CCC0D

Question
Beitrag06.04.2007 um 18:29 (UTC)    
Titel:

also du möchtest doch einfach deine E-Mail Adresse auf deiner Page verlinken, richtig? und diese Fehlermeldung taucht auf, wenn du dann auf den Link klickst, oder wie?
______________
*** Signatur entfernt ***
Beitrag06.04.2007 um 18:43 (UTC)    
Titel:

motorocker89 hat Folgendes geschrieben:
also du möchtest doch einfach deine E-Mail Adresse auf deiner Page verlinken, richtig? und diese Fehlermeldung taucht auf, wenn du dann auf den Link klickst, oder wie?



hmmmmm...nee wenn ich auf den Link geklickt habe und die mail verschickt habe
Beitrag06.04.2007 um 18:44 (UTC)    
Titel:

animalsandmore hat Folgendes geschrieben:
motorocker89 hat Folgendes geschrieben:
also du möchtest doch einfach deine E-Mail Adresse auf deiner Page verlinken, richtig? und diese Fehlermeldung taucht auf, wenn du dann auf den Link klickst, oder wie?



hmmmmm...nee wenn ich auf den Link geklickt habe und die mail verschickt habe


also jetzt verstehe ich gar nichts mehr. sorry.
______________
*** Signatur entfernt ***
Beitrag06.04.2007 um 18:48 (UTC)    
Titel:

Beitrag06.04.2007 um 18:50 (UTC)    
Titel:

[quote="motorocker89"][quote="animalsandmore"]
motorocker89 hat Folgendes geschrieben:
also du möchtest doch einfach deine E-Mail Adresse auf deiner Page verlinken, richtig? und diese Fehlermeldung taucht auf, wenn du dann auf den Link klickst, oder wie?



Very Happy
Nicht schlimm, also ich erklär nochmal die Schritte:

1. Ich bin auf eigene Seiten editieren gegangen
2. Ich habe auf einer der Seiten auf Quellcode geklickt
3. Ich habe den von dir genannten Link eingefügt und meine e-mailadresse und meinen Text eingegeben
4. Ich bin auf die Seite gegangen und habe auf den Link geklickt
5. ich habe eine Test mail geschrieben
6. ich habe auf senden geklickt
7. danach kam ein Warteschild
8. danach kam der oben aufgeführte Fehler

Ich hoffe jetzt kam der Geistesblitz.. Very Happy
Beitrag06.04.2007 um 18:52 (UTC)    
Titel:

ja, ok soweit so gut. und auf welcher seite haste das gemacht? auf " http://animalsandmore.de.tl/Impressum.htm " wie schon coolplace gefragt hat? denn da geht der Link mit der Mail Adresse.
______________
*** Signatur entfernt ***
Beitrag06.04.2007 um 18:52 (UTC)    
Titel:

Ich habe Dir auch eine Mail geschickt Wink
Beitrag06.04.2007 um 18:56 (UTC)    
Titel:

coolplace hat Folgendes geschrieben:
Ich habe Dir auch eine Mail geschickt Wink



Shocked .... Very Happy oh mann!

... ähm du hast also diesen Link angeklickt, was hast du in die 2. Zeile geschrieben? Dort wo dieses Cc. steht??
Beitrag06.04.2007 um 19:13 (UTC)    
Titel:

animalsandmore hat Folgendes geschrieben:
coolplace hat Folgendes geschrieben:
Ich habe Dir auch eine Mail geschickt Wink



Shocked .... Very Happy oh mann!

... ähm du hast also diesen Link angeklickt, was hast du in die 2. Zeile geschrieben? Dort wo dieses Cc. steht??


Ich habe dummerweise einen Tippfehler geschrieben Laughing
Es sollte Testmail heißen als Betreff, ist aber Restmail geworden Laughing Laughing Laughing

Unter cc habe ich nichts geschrieben.

Der Text:

Zitat:
Hi, habe mal Deinen Link ausprobiert.

Gruß Coolplace Wink
Beitrag06.04.2007 um 19:23 (UTC)    
Titel:

ja, so ein fehler hab ich auch bei ner anderen seite
______________

[img:9bcd1fc904]http://fck4life.fc.funpic.de/helpus.png[/img:9bcd1fc904]
Ich erinner mich gern an diese Zeit, eine Zeit die man nie vergisst. Doch ich muss mein Leben leben, meinen Weg alleine gehn, machs gut du schöne Zeit, AUF WIEDERSEHN
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de