Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag15.04.2007 um 08:15 (UTC)    
Titel: Rechte Box unter der Navi... kann mir keiner helfen?

Hallo!
So, da sich mein Problem mit den Buttons erledigt hat, werde ich hier einfach mal was editieren, damit mir jemand evtl. meine zweite Frage beantworten kann.

Arrow und gleich noch ne Frage! Wie bekomme ich Partner banner unter die Navigation? Schön wäre ne "rechte Box" im Design Red! Habe das irgendwann schon mal ausprobiert, aber dann waren die Banner linksbündig und das sah bescheiden aus. Sie sollten zentriert sein!

...So, das war's erstmal! Danke schonmal! Wink

Ich weiß, das es möglich ist sowas zu erstellen, und desweiteren habe ich erfahren, dass es nur bei den unterseiten Probleme gibt, wenn man die box da positioniert. Ich habe aber keine sichbaren unterseiten, von daher wäre das kein Problem.
Wäre schön, wenn mir jemand helfen könnte!

LG
______________
[img:5c4539d022]http://terrorplatoon.de.tl/sig.png[/img:5c4539d022]


Zuletzt bearbeitet von terrorplatoon am 22.04.2007, 12:51, insgesamt 2-mal bearbeitet
Beitrag15.04.2007 um 14:04 (UTC)    
Titel:

Du möchtest ja auch das Bild weghaben und nicht die Schrift, die nicht da ist Wink

Zitat:
span.Stil2 img{visibility: hidden;}


Das Andere solltest Du etwas näher erläutern, wie ich das verstehe, kannst Du entsprechendes bei Copyright unter der Navigation setzen.
Beitrag15.04.2007 um 17:09 (UTC)    
Titel:

ja, ich würde da gerne eine "rechte" box hinhaben. Also vom stil genau das gleiche. weiß nur den code nicht. das ich das unter copyright einfügen kann weiß ich... denk ich Wink

Arrow der code hat funktioniert, danke!!! Smile
______________
[img:5c4539d022]http://terrorplatoon.de.tl/sig.png[/img:5c4539d022]


Zuletzt bearbeitet von terrorplatoon am 15.04.2007, 18:09, insgesamt einmal bearbeitet
Beitrag22.04.2007 um 11:52 (UTC)    
Titel:

versteht jemand was ich meine???
______________
[img:5c4539d022]http://terrorplatoon.de.tl/sig.png[/img:5c4539d022]
Beitrag22.04.2007 um 13:09 (UTC)    
Titel:

Du hättest das jetzt nicht editieren sollen, da jetzt der Zusammenhang nicht mehr stimmt Wink
Beitrag22.04.2007 um 19:53 (UTC)    
Titel:

Hmm sorry, wollte nicht exta n neues Thema aufmachen, weil meine Frage ja eigentlich hier schon gestellt wurde...

Verzeihst du mir Embarassed

Wink LG
______________
[img:5c4539d022]http://terrorplatoon.de.tl/sig.png[/img:5c4539d022]
Beitrag22.04.2007 um 19:55 (UTC)    
Titel:

Muss ich ja, ist ja jetzt nicht mehr zu ändern Wink
Beitrag22.04.2007 um 20:24 (UTC)    
Titel:

Versuche es mal so:

Zitat:
<style type="text/css">
<!--
table#undernav{position: absolute;top: 750px;left: 50%;margin-left: -470px;width: 80px;}
-->
</style>




<table id="undernav" width="200" border="0" cellspacing="0" cellpadding="0" id="table1">



<tr>

<td height="23" background="http://img.webme.com/designs/red/images/head.gif" style="padding-left:10px;color:white;" class="edit_rechts_header"><font size="2,5"><b>Überschrift</b></font></td>
</tr>
<tr>

<td height="17" style="font-family: Tahoma, arial, helvetica, serif; font-size: 12px">
<table width="100%" border="0" cellspacing="0" cellpadding="0" id="table2">
<tr>
<td background="http://img.webme.com/designs/red/images/top.gif" height="23" class="edit_rechts_header2">
&nbsp;</td>
</tr>
<tr>

<td align="center" background="http://img.webme.com/designs/red/images/main.gif" class="edit_rechts_bg">
<br><br><TABLE align="center" cellpadding="0" cellspacing="0" id="table3"></TABLE><b>Inhalt</b><br></CENTER><br><br></td>

</tr>
<tr>
<td class="rb_footer"><img src="http://img.webme.com/designs/red/images/bottom2.gif" width="200" height="19"></td>
</tr>
</table></td>

</tr>



</table>


Der Hintergrund vom Inhalt sieht da allerdings abgeschnitten aus, da müsstest Du Dir vielleicht einen neuen Hintergrund erstellen Wink
Beitrag23.04.2007 um 19:04 (UTC)    
Titel:

Hmm, also, ich habe den Code eingefügt, aber dann war plötzlich der header weg und die Buttons der Navi wurden in dem roten Kasten wieder angezeigt...
______________
[img:5c4539d022]http://terrorplatoon.de.tl/sig.png[/img:5c4539d022]
Beitrag23.04.2007 um 19:17 (UTC)    
Titel:

Der Code müsste klappen:

Code:
<style type="text/css">
<!--
table#undernav{position: absolute;top: 750px;left: 50%;margin-left: -470px;width: 80px;}
-->
</style>
<table id="undernav" width="200" border="0" cellspacing="0" cellpadding="0" id="table1">
<tr>
<td height="23" background="http://img.webme.com/designs/red/images/head.gif" style="padding-left:10px;color:white;" class="edit_rechts_header"><font size="2,5"><b>Überschrift</b></font></td>
</tr>
<tr>
<td height="17" style="font-family: Tahoma, arial, helvetica, serif; font-size: 12px">
<table width="100%" border="0" cellspacing="0" cellpadding="0" id="table2">
<tr>
<td background="http://img.webme.com/designs/red/images/top.gif" height="23" class="edit_rechts_header2">
&nbsp;</td>
</tr>
<tr>
<td align="center" background="http://img.webme.com/designs/red/images/main.gif" class="edit_rechts_bg">
<br><br><TABLE align="center" cellpadding="0" cellspacing="0" id="table3"></TABLE><b>Inhalt</b><br></CENTER><br><br></td>
</tr>
<tr>
<td class="rb_footer"><img src="http://img.webme.com/designs/red/images/bottom2.gif" width="200" height="19"></td>
</tr>
</table></td>
</tr>
</table>


Wenn nicht, der Header ist ja wieder drin, füge den Code doch nochmal ein, und mache dann einen Screen, damit man sich ein Bild von der sache machen kann Wink
Beitrag23.04.2007 um 19:17 (UTC)    
Titel:

In meinen Versuchen sah es so aus:

Beitrag23.04.2007 um 19:20 (UTC)    
Titel:

mhh ja, das sieht doch nicht schlecht aus, ich will mal sehen, wie das bei terrorplatoon aussah, weil was er da geschrieben hat ist schwer zu verstehen.
Wenn man sieht, wie es dann bei ihm aussieht, lässt sich die Fehlerquelle vermutlich leichter finden Wink


Zuletzt bearbeitet von geldverdienen000 am 23.04.2007, 20:21, insgesamt einmal bearbeitet
Beitrag24.04.2007 um 10:16 (UTC)    
Titel:

terrorplatoon hat Folgendes geschrieben:
Hmm, also, ich habe den Code eingefügt, aber dann war plötzlich der header weg und die Buttons der Navi wurden in dem roten Kasten wieder angezeigt...


Das bezog sich eigentlich auch auf Coolplace's Hilfe bei meinem ersten Problem, deshalb isses wahrscheinlich so schwer zu verstehen.

@ geldverdienen000

Sorry, wenn ich dich enttäuschen muss, aber die Person hinter "Terrorplatoon" ist kein "er" sondern eine "sie" Wink
Na ja, kann ja mal passieren!

Allerdings bin ich mit den Codes noch nicht zufrieden. Bei beiden ist die Box verschoben und nicht bündig unter der Navi. Das ist bei beien Codes so:



Hoffe das kann man irgendwie hinkriegen. Achso, der Header bleibt jetzt, er haut nicht mehr einfach ab, wenn ich den Code einfüge Wink

LG SweetBlood
______________
[img:5c4539d022]http://terrorplatoon.de.tl/sig.png[/img:5c4539d022]
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de